Soundkarten Probleme

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Zocker112268, 28.10.2010.

  1. #1 Zocker112268, 28.10.2010
    Zocker112268

    Zocker112268 Neuer Benutzer

    Dabei seit:
    28.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo

    Ich habe mir 2 Tagen eine neue Soundkarte gekauft weil die alte in den anderen pc soll. Nun habe ich folgendes Problem:

    Ich habe die alte ausgebaut und die neue eingebaut wollte den Treiber installieren doch es kam diese Fehler meldung:

    Our audio chip provides multi-speaker surround and realistic sound effects. Due to the fact that your computer is not equipped with our audio chip, you can not avail yourself of these advanced features.

    For more information, pls contact your computer dealer!


    Was soll ich nun tun?!

    Dann wollte ich die alte Soundkarte die vorher noch tat in den anderen Pc einbauen doch da kam die selber meldung.

    Computer Informationen:
    Betriebssystem:Windows xp Sp 3
    Soundkarte : Techsolo B16 , 5.1 Surround
    Prozessor: Intel Core 2 Duo Cpu E6850 3,00Ghz
    1 GB RAM.


    Bitte um Antworten

    Gruß Dominik
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Jaulemann, 28.10.2010
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    Vor dem ersten Ausbau der alten Karte den Treiber komlett deinstalliert?
     
  4. #3 Zocker112268, 28.10.2010
    Zocker112268

    Zocker112268 Neuer Benutzer

    Dabei seit:
    28.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ich hatte pc formatiert
     
  5. #4 Jaulemann, 28.10.2010
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    Ich las was von XP... alle aktuellen Service-Packs & chipsatztreiber vorher installiert?
     
  6. #5 Zocker112268, 28.10.2010
    Zocker112268

    Zocker112268 Neuer Benutzer

    Dabei seit:
    28.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ja habe ich habe grafikkarte , chipsatz, und wollte dann soundkarte installieren und dann kam diese meldung auch an nem anderen pc mit ner anderen soundkarte mit dem passendem treiber kam auch wieder diese meldung
     
  7. #6 Jaulemann, 28.10.2010
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
  8. #7 Zocker112268, 28.10.2010
    Zocker112268

    Zocker112268 Neuer Benutzer

    Dabei seit:
    28.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    es ist der treiber bloß bei dem pogramm kann ich das nicht installieren
     
  9. #8 Jaulemann, 28.10.2010
    Zuletzt bearbeitet: 28.10.2010
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    Bei welchem Programm? XP?

    Mal was anderes: hast du den (eventuell vorhandenen) Onboard-Sound im Bios deaktiviert?

    Meist zu finden unter Onboard Devices o.ä
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Zocker112268, 29.10.2010
    Zocker112268

    Zocker112268 Neuer Benutzer

    Dabei seit:
    28.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ja habe ich deaktiviert
     
  12. #10 Zocker112268, 31.10.2010
    Zocker112268

    Zocker112268 Neuer Benutzer

    Dabei seit:
    28.10.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Kann mir keiner Helfen? -.-
     
Thema:

Soundkarten Probleme

Die Seite wird geladen...

Soundkarten Probleme - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...
  5. Suche Service-Hotline für PC-Probleme!

    Suche Service-Hotline für PC-Probleme!: Guten Tag! Ich habe ein paar (größere) Software-Probleme und suche nach einer kompetenten Beratung via Telefon- das sollte fürs erste reichen!...