Soundkarten Problem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Simon01, 13.04.2008.

  1. #1 Simon01, 13.04.2008
    Simon01

    Simon01 Neuer Benutzer

    Dabei seit:
    13.04.2008
    Beiträge:
    1
    Zustimmungen:
    0
    hallo
    mein board, welches ich mir bestellt hatte läuft einwandfrei , allerdings hör ich nix , obwohl der treiber drauf ist
    , die Boxen sind auch richtig dranne . Beim Starten meint der immer , ich bin mit meinen Latein am Ende ^^
    wenn einer ne Ahnung hat , ich bin über jeden Tipp dankbar . Villeicht hab ich auch was bei der Installation falsch gemacht ?
    Board: Gigabyte GA-EP35-DS3
    Soundkarte: Realtek ALC889A

    ein zusatz prog. was manche brauchen von microsoft installiert er automatisch , das komische is , die Treiber sind drauf aber das Programm von Realtek lässt sich nicht öffnen , er zeigt mir auch keine Soundkarte an , muss ich da villeicht ein bestimmtes kaben von - nach legen ?!

    ich danke schonmal für die Hilfe
    ich hab das Thema jetzt mal hier rein geschrieben , ist zwar kein Graka Problem aber ein hardware Problem .

    Simi
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Schrauber, 13.04.2008
    Schrauber

    Schrauber Erfahrener Benutzer

    Dabei seit:
    30.08.2007
    Beiträge:
    1.051
    Zustimmungen:
    0
    als allererstes mal ins bios gehen und dort nachschauen ob die soundkarte auch wirklich enabled ist! falls du dir unsicher bist dann geh zum punkt wo steht "Load Setup Defaults" oder "Load BIOS Defaults" ... und dann speichern und noch mal neu starten! in den standardeinstellungen vom bios ist die soundkarte aktiviert so das das auf jedenfall schon mal erledigt sein sollte... dann gehst du auf die gigabyte homepage und lädst dir diesen treiber hier runter: Audio-Treiber

    dann installieren und dann sollte es gehen! wenn nein - dann schau mal im gerätemanager nach ob deine soundkarte auch wirklich erkannt wurde oder zumindest ob sie als mit einem fragezeichen versehenem device aufgeführt ist. wenn die soundkarte als hardware gelistet ist ists nur ein treiberproblem das du lösen mußt. wenn im gerätemanager nichts drin steht von irgendeiner soundkarte oder unbekanntem device dann solltest du nochmal ins bios gehen und explizit danach suchen und enablen!
     
Thema: Soundkarten Problem
Besucher kamen mit folgenden Suchen
  1. realtek läßt sich nicht öffnen

Die Seite wird geladen...

Soundkarten Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...