Soundkarten Problem

Diskutiere Soundkarten Problem im Hardware Probleme Forum im Bereich Computerprobleme; Guten Tag, ich habe gerade bei einem Rechner ein kleines Problemchen. Folgendes habe ich gemacht: Ich habe von einem Acer Veriton M490G (mit...

  1. #1 CaptainDusky, 11.09.2013
    CaptainDusky

    CaptainDusky Erfahrener Benutzer

    Dabei seit:
    10.01.2007
    Beiträge:
    403
    Zustimmungen:
    0
    Guten Tag,

    ich habe gerade bei einem Rechner ein kleines Problemchen.
    Folgendes habe ich gemacht: Ich habe von einem Acer Veriton M490G (mit Windows 7 Pro x64) ein Image mit Acronis Backup & Recovery gezogen und dies dann mit Hilfe von Universal Restore auf einen neuen Rechner überspielt.
    Treiber-CD eingelegt, alle benötigten Treiber nachinstalliert. Lief bis dahin alles ohne Probleme.
    Nun habe ich aber auf dem neuen Rechnen keinen Ton. Windows zeigt mir am Lautsprechersymbol immer ein rotes X, als wären keine Lautsprecher angeschlossen. Habe schon mit anderen Lautsprechern versucht, auch der Frontanschluss zeigt keine Regung.
    Wenn ich in die Eigenschaften reingehe, sehe ich aber, dass Windows erkennt, dass etwas angeschlossen wurde (Ziehe ich den Stecker ab, verschwindet der "Lautsprecher"-Eintrag).

    Habe nun versucht, den neuesten Treiber von der Hersteller-Seite zu installieren. Wenn ich das Setup ausführe, will es erst den alten Treiber deinstallieren und einen Neustart machen. Nach dem Neustart kommt seitens Windows unten Rechts das Sysmbol, dass ein neues Gerät installiert wird, was er auch erfolgreich macht, obwohl ich das Setup kein 2. mal ausgeführt habe.

    Also habe ich folgendes gemacht, ich habe den Treiber dann per Hand nochmal aus dem Geräte-Manager gelöscht und anschließen lief auch das Setup durch.
    Aber weiterhin ohne Erfolg, außer dass das Realtek-Symbol wieder unten in der Tastleiste angezeigt wird, welches mir ebenfalls eine Meldung bringt, wenn ich einen Lautsprecher oder Kopfhörer anschließe. Aber beim Abspielen kommt immer noch die Meldung "Kein Audiogerät verfügbar".

    Ich denke, es hängt da noch irgendwas vom alten Acer-System drin.

    Wie kann ich vernünftig einmal den Sound-Treiber deinstallieren? Oder hat jemand noch eine andere Vermutung, woran das liegen könnte?
    devmgr_show_nonpresent_devices ist eingetragen und alle Treiberleichen sind entfernt worden.
    Das Rauslöschen des aktuellen Treibers mit aktiviertem Häkchen "Treiberdateien löschen" (o. ä.) installiert den Treiber trotzdem nach dem nächsten Neustart automatisch wieder.

    Der neue Rechner hat ein Gigabyte GA-B75M-D3H Board eingebaut (Sound onBoard)

    Gruß

    Marco
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Hallo Marco,
    und Du hast von Gigabyte den Treiber für Dein Mainboard geholt und nicht von Realtek?
    Es gibt bei Windows 7 noch eine Funktion, die das automatische Installieren von Treibern unterbinde soll. Aber es funktioniert auch oft nicht.
    --
    Automatischen Gerätetreiber abstellen

    -Start anklicken, gib ins Suchfeld "Treiber" ein

    -unter den Ergebnissen findest du einen Eintrag namens
    "Geräteinstallationseinstellungen ändern"

    -den klickst du an und wählst "nein, zu installierende Software selbst auswählen.
    ----

    Kannst es ja mal versuchen.
    Das Übertragen der Installation von einem Rechner auf einen anderen Rechner ist in sofern nicht gut, weil es zwei grundverschiedene Systeme sind. Das "Überbügeln" der Treiber bringt nichts, weil die Installation auf den ersten Rechner ausgelegt ist.
    Mein Vorschlag:
    nur die persönlichen Daten sichern. Den neuen Rechner mit einer sauberen Windows-Installation belegen, Treiber einspielen und dann die persönlichen
    Daten einfügen.
    Die benötigten Programme zu installieren ist doch nicht so schlimm.

    Das Klonen einer Festplatte mit Acronis ist meiner Meinung nur dafür gedacht, dass man das System mit allen Treibern und Programmen in Reserve hat, wenn mal die Festplatte kaputt geht, und eine neue in denselben Rechner eingesetzt werden soll. Das funktioniert. Auf einem anderem Rechner wird es nicht fehlerfrei funktionieren. Wie man sieht.


     
Thema:

Soundkarten Problem

Die Seite wird geladen...

Soundkarten Problem - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  4. Rust experimentel problem

    Rust experimentel problem: Hallo, Ich habe bei Rust das Problem wenn ich alles auf hoch habe läuft es flüssig nach zich Metern dan fängt es an etwas zu hängen wenn ich den...
  5. R9 270x Problem

    R9 270x Problem: Hallo, Habe mir eine R9 270x zugelegt (gebraucht gekauft) Karte funktioniert auch soweit kann mit zocken alles. Nachdem die Kiste hochgefahren...