Soundkarte will nicht

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Stoffwechsel, 24.10.2011.

  1. #1 Stoffwechsel, 24.10.2011
    Stoffwechsel

    Stoffwechsel Neuer Benutzer

    Dabei seit:
    19.08.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    ich habe mir die creative x-fi titanium fatal1ty champion in der bulk Version (also ohne Treiber CD) gekauft.
    Die iso für die CD hab ich in einem anderen Forum gefunden.
    Ich habe sie voll installiert und den Win7 Treiber von Creative ebenfalls.
    Nun habe ich aber leider keinen Ton mehr. Ich habe alles deinstalliert, ccleaner drüber laufen lassen, alles wieder neuinstalliert aber es werden keine Lautsprecher erkannt. Laut Gerätemanager ist die Karte samt Treiber voll funktionstüchtig.
    Ich bin echt ratlos und weiß nicht wie ich nun endlich wieder Musik hören kann.
    Ich hoffe ihr könnt mir weiterhelfen.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Das kann ja auch nicht funktionieren. Zur Installation einer Soundkarte darf man nicht zig verschiedene Dinge installieren.
    Das hier wäre der richtige. (der Zweite von oben) Und auch nur den nehmen!
    Noch zwei Tipps:
    Nimm die Karte raus und mach eine Systemwiederherstellung auf den Tag, bevor Du die Karte zum ersten Mal eingesetzt hat. Damit simulierst Du dem System, nie eine Soundkarte gesteckt zu haben. Außerdem musst Du im BIOS unbedingt den Onboard-Soundchip deaktivieren und dann die Treiber deinstallieren. Könnte einer von Realtek sein (Vermutung)
     
  4. #3 Stoffwechsel, 24.10.2011
    Stoffwechsel

    Stoffwechsel Neuer Benutzer

    Dabei seit:
    19.08.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Danke für die Antwort. Das mit dem Treiber. Die iso die der freundlicher weise bereitgestellt hat, ist die mit der karte mitgelieferte Treiber cd die ich ja nicht habe. Die brauche ich aber um z.B. den creative player, die thx einrichtungskonsole usw zu installieren. Mit dem von dir vorgeschlagenen treiber von creative support, geht genau das nicht! Der ist wirklich nur treiber und hat die ganzen Features nicht. In anderen foren wurde zur problembehebung geschrieben, treiber von cd installieren, da diese VOR win7 herausgekommen sind und danach win7 treiber von creative support installieren. Leider hat das ja nicht bei mir geklappt. Ich werde es mal mit einer sysytemwieder. versuchen. Danke, daran hab ich nicht gedacht.
     
  5. #4 xandros, 24.10.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.887
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Die Anwendungen werden bei Creative bereits fertig fuer W7 bereitgestellt..
    Man muss sich nur mal auf der Supportseite umschauen!

    Creative Weltweite Unterstützung
     
  6. #5 Stoffwechsel, 24.10.2011
    Stoffwechsel

    Stoffwechsel Neuer Benutzer

    Dabei seit:
    19.08.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Wie gesagt, eben nicht. Ich habe ja auch zuerst alle win7 Anwendungen und Treiber von der Creative support Seite installiert. Da wurde eben nicht die THX Einrichtungskonsole mit installiert...
     
  7. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Dann musst Du eben erst einmal nur den Treiber installieren, damit Du "Sound" hast. Dann Deine gebrannte ISO Datei einlegen, aber nur "Benutzerdefiniert" und dann die von Dir gewünschten Konsolen und sonstiges Gedöns (was man eigentlich nicht brauch) installieren. In keinem Fall darfst Du dann nochmal einen Soundtreiber installieren.
     
  8. #7 Stoffwechsel, 25.10.2011
    Zuletzt bearbeitet: 25.10.2011
    Stoffwechsel

    Stoffwechsel Neuer Benutzer

    Dabei seit:
    19.08.2011
    Beiträge:
    11
    Zustimmungen:
    0
    So ich hab jetzt alles, wieder mal, deinstalliert und von win7 automatisch die Treiber installieren lassen. So Ton geht schon mal. Aber wenn ich zocke, Musik höre gibts kein Bass!!!!!!!!!!!!! Und die Creative THX Konsole, wo ich jeden Lautsprecher ansteuern kann geht nicht (da kann ich einstellen 5.1).

    Es kommt jedes mal: Kein Audiogerät erkannt. Das Programm wird geschlossen!

    Wie bekomm ich meinen Bass wieder??? Unter Systemsteu.-Sound ist ja 5.1 eingestellt....
     
  9. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Weiter kann ich Dir leider nicht helfen. W7 hat dann nur einen Standard-Treiber installiert. Kein Ahnung. Und von der CD hast nur die THX Konsole installiert?
    Wenn hier auch kein anderer weiter weiß, müsstest Du eventuell in einem PC Laden Hilfe suchen oder den Support von Creative anschreiben. Aber ob das hilft?? Besser wäre es gewesen, keine Bulkware zu kaufen...
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Stoffwechsel, 26.10.2011
    Stoffwechsel

    Stoffwechsel Neuer Benutzer

    Dabei seit:
    19.08.2011
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo,

    ja das ist richtig. Leider kann ich die THX Konsole nicht öffen, da jedesmal die Fehlermeldung: "Kein Audiogerät erkannt. Die Anwendung wird geschlossen blablabla".

    Ich hab die vom Support mal angeschrieben. Mal schauen was die Sagen.

    Trotzdem danke für die Hilfe
     
  12. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Sag Bescheid, wenn Du Antwort hast. Könnte noch andere User interessieren!
     
Thema: Soundkarte will nicht
Besucher kamen mit folgenden Suchen
  1. thx einrichtungskonsole lautsprecher

    ,
  2. thx einrichtungskonsole realtek funktioniert nicht

    ,
  3. creative thx console findet kein audiogerät

    ,
  4. x-fi sounkarte gekauft ohne treiber cd was nun ? ,
  5. audiosoftware vergleichbar mit creative playcenter
Die Seite wird geladen...

Soundkarte will nicht - Ähnliche Themen

  1. Soundkarte kann nicht installiert werden

    Soundkarte kann nicht installiert werden: Hallo zusammen, ich habe einen neuen Rechner, bzw meinen etwas aufgerüstet und neues Mainboard & CPU verbauen lassen: Mainboard: ASUS...
  2. Frage: Onboard Soundkarte.

    Frage: Onboard Soundkarte.: Moin Moin und Hallo, Ich hoffe ich bin hier richtig mit meiner Frage. Da mein G35 Headset kaputt gegangen ist, wollte ich jetzt auf Kopfhörer +...
  3. Soundkarte gesucht

    Soundkarte gesucht: Moin Leute, gestern hat sich die Soundeinheit in meinem Rechner verabschiedet. Ich habe das angesteckte Mischpult abgezogen um es zu reinigen...
  4. Kein Platz für Soundkarte

    Kein Platz für Soundkarte: Hallo, ich habe mir die Xonar DGX 5.1 Soundkarte bestellt, muss jetzt aber feststellen dass auf dem Motherboard sehr wenig Platz ist wegen der...
  5. Neues Microfon und Soundkarte gesucht

    Neues Microfon und Soundkarte gesucht: Hey zusammen. Ich wollte mir schon mal seit einer weile ein Ordentliches micro kaufen. Ich hbae im Internet jetzt folgendes gefunden Samson...