Soundkarte + Sound OnBoard parallel?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Gast051210, 20.11.2008.

  1. #1 Gast051210, 20.11.2008
    Gast051210

    Gast051210 Guest

    Hey Leute!

    Habe folgendes Problem:
    Will meinen PC zusammen mit meiner HiFi-Anlage benutzen, die PC-Lautsprecher jedoch sollen weiter verwendet werden.

    Habe ein Gigabyte Mainboard mit Realtek HD-Audio OnBoard Sound und hab nun meine ältere Soundkarte mit reingehauen, da ja auf dem Mainboard kein 2. Audio-Ausgang ist. (Auch keiner für Subwoofer / Center o.ä.)
    Wie gesagt ist die Soundkarte mit weiteren Anschlüssen drinn und funktioniert natürlich nicht. X(
    Die Soundkarte ist eine 6 Kanal Cmedia Soundkarte (8738 PCI).
    Treiber und alles ist vorschriftsmäßig installiert.

    Meine PC-Lautsprecher sollen weiter über OnBoard Sound laufen, die Hifi-Anlage soll einfach über nen weiteren Klinkenstecker an der Soundkarte klemmen.

    Wenn ich meine PC-Lautsprecher an die Soundkarte anschließe kommt auch kein Ton, kanns sein dass die Soundkarte nicht mehr richtig arbeitet oder vom OnBoard deaktiviert wurde?

    Oder kanns sein, dass der OnBoard Sound einfach keinen weiteren Sound zur Soundkarte schickt oder was genau könnte das Problem sein?


    Wär super wenn mir jemand helfen könnte..... :(

    Danke im Voraus!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. NFS

    NFS Erfahrener Benutzer

    Dabei seit:
    29.11.2005
    Beiträge:
    258
    Zustimmungen:
    0
    Hallo,
    Wenn du nur 1 Kabel an den Onboard ansteckt geht es??
    Wenn du nur 1 Kabel an die Soundkarte ansteckst geht es??

    Also wenn du nur je 1 ansteckst nicht gleich 2
     
  4. #3 Gast051210, 20.11.2008
    Gast051210

    Gast051210 Guest

    Habs nochmal aktualisiert...
    Die soundkarte an sich gibt keinen Ton von sich, Anlage und Lautsprecher funktionieren allerdings OnBoard wunderbar..... ?(
     
  5. NFS

    NFS Erfahrener Benutzer

    Dabei seit:
    29.11.2005
    Beiträge:
    258
    Zustimmungen:
    0
    Hast du WIn XP?
     
  6. #5 Gast051210, 20.11.2008
    Gast051210

    Gast051210 Guest

    Jop, Win Xp Prof.
     
  7. NFS

    NFS Erfahrener Benutzer

    Dabei seit:
    29.11.2005
    Beiträge:
    258
    Zustimmungen:
    0
    ACH YA seh ich grad! Sorry!

    ALso schau mal in der Hardwareverwaltung und deaktiviere dein Onboard mal!
     
  8. #7 Gast051210, 20.11.2008
    Gast051210

    Gast051210 Guest

    jo habs deaktiviert....

    nun die soundkarte funktioniert wieder. :rolleyes:
    aber ich bezweifle, dass ich da trotzdem noch meine Anlage mit raufschlaten kann... ?(
     
  9. NFS

    NFS Erfahrener Benutzer

    Dabei seit:
    29.11.2005
    Beiträge:
    258
    Zustimmungen:
    0
    Hallo,
    Also ich hätte gedacht es funktioniert weil ich eine Onboard Karte habe die 2 Anschlüsse hat für Vore am Gehäuse und Hinten und ich kann alle beide gleichzeitig nutzen!
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Gast051210, 20.11.2008
    Gast051210

    Gast051210 Guest

    an sich würde es gehen, nur mein front-audio is im arsch...
    deswegen ja die sch*** meit der soundkarte...
     
  12. #10 xandros, 20.11.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Normalerweise wird innerhalb von Windows bzw. den Anwendungen angeboten, das bevorzugte Ausgabegeräte einzustellen. Wenn für die Soundausgabe generell die Onboard-Karte eingestellt ist, dann wird natürlich auch nichts zu der zusätzlichen Karte geleitet.

    Das muss also den Wünschen entsprechend angepasst werden. Aber: Eine Anwendung kann immer nur auf einer Soundkarte ausgeben, niemals auf beiden!
     
Thema: Soundkarte + Sound OnBoard parallel?
Besucher kamen mit folgenden Suchen
  1. onboard und dedizierte soundkarte parallel

    ,
  2. sound onboard und soundkarte gleichzeitig

Die Seite wird geladen...

Soundkarte + Sound OnBoard parallel? - Ähnliche Themen

  1. Soundkarte kann nicht installiert werden

    Soundkarte kann nicht installiert werden: Hallo zusammen, ich habe einen neuen Rechner, bzw meinen etwas aufgerüstet und neues Mainboard & CPU verbauen lassen: Mainboard: ASUS...
  2. Probleme bei parallelen Aktivitäten

    Probleme bei parallelen Aktivitäten: Moin Leute, seit einiger Zeit habe ich das Problem, dass wenn Steam, mein MEGA-Sync Client oder aktuell Rockstar etwas runterlädt, nichts...
  3. Frage: Onboard Soundkarte.

    Frage: Onboard Soundkarte.: Moin Moin und Hallo, Ich hoffe ich bin hier richtig mit meiner Frage. Da mein G35 Headset kaputt gegangen ist, wollte ich jetzt auf Kopfhörer +...
  4. Sound Forge 9

    Sound Forge 9: Moin! Kann mir jemand sagen, wofür ein ein Voreinstelluingsmanager bei diesem Programm da ist? mikety
  5. digital Sound level meter WS1361 - Erfahrungen, software Treiber

    digital Sound level meter WS1361 - Erfahrungen, software Treiber: Tag zusammen, ich habe mir so ein Meßgerät besorgt: Digigtal sound leve meterWS1361 Gibt´s da Nutzererfahrungen zu? Bei der Installation...