soundkarte keinen ton!!?

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von paule243, 03.05.2013.

  1. #1 paule243, 03.05.2013
    paule243

    paule243 Erfahrener Benutzer

    Dabei seit:
    16.11.2008
    Beiträge:
    355
    Zustimmungen:
    0
    Ort:
    NRW,Düren
    Hallo zuammen,

    folgendes Problem, hab ne 5.1 Subwoof mit Lautsprecher am Pc angeschlossen
    geht soweit einwandfrei !!

    jetzt wollte ich die Lautsprecher(ohne Sub.) an der Soundkarte mit Chinch und Klinkenkuplung anschließen und da kommt kein Ton !!

    wo liegt da der Fehler sind die nicht geeignet für die Karte ??
    was für Lautsprecher kann ich dranhängen :confused:

    gr.paule
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 03.05.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    .... Welche Soundkarte?
    .... Welche Lautsprecher?

    Cinch ist haeufig ein Ausgang, der das Signal unverstaerkt ausgibt. Wenn die Lautsprecher darueber angeschlossen werden und keinen Vorverstaerker haben (der sich normalerweise im Bass befindet!) wirst du auch kaum einen Ton hoeren obwohl er vorhanden ist....
     
  4. #3 paule243, 03.05.2013
    Zuletzt bearbeitet: 04.05.2013
    paule243

    paule243 Erfahrener Benutzer

    Dabei seit:
    16.11.2008
    Beiträge:
    355
    Zustimmungen:
    0
    Ort:
    NRW,Düren
    ja Soundkarte ?wenn ich das wüste also das ist die oneboardkarte von ASRock 7.1

    ich dachte,das ich da keinen Vorverstärker breuchte :confused:wenn ich nen Kopfhörer einstecke hab ich doch auch keinen !!?

    und die Anlage ist von Typon !!

    wenn die nicht Funzen wie kann ich die Karte denn überhaupt nutzen und was brauch ich denn dafür??

    gr.paule
     
Thema:

soundkarte keinen ton!!?

Die Seite wird geladen...

soundkarte keinen ton!!? - Ähnliche Themen

  1. Soundkarte kann nicht installiert werden

    Soundkarte kann nicht installiert werden: Hallo zusammen, ich habe einen neuen Rechner, bzw meinen etwas aufgerüstet und neues Mainboard & CPU verbauen lassen: Mainboard: ASUS...
  2. Mikro nimmt jeden leisen Ton auf, was tun?

    Mikro nimmt jeden leisen Ton auf, was tun?: Hallo, Ich habe derzeit das Auna 900S Mikrofon. Doch wenn ich damit z.B. Skype hören die anderen jeden Tastendruck der Tastatur von mir sehr...
  3. Frage: Onboard Soundkarte.

    Frage: Onboard Soundkarte.: Moin Moin und Hallo, Ich hoffe ich bin hier richtig mit meiner Frage. Da mein G35 Headset kaputt gegangen ist, wollte ich jetzt auf Kopfhörer +...
  4. Ton weg

    Ton weg: Der Ton von meinem Internetexplorer geht häufig weg. Die Werbung hör ich immer. Systemsounds sind auch immer da. Der Ton vom Google Übersetzer ist...
  5. Video: kein Bild nur Ton

    Video: kein Bild nur Ton: hallo Alle, seit ein paar Tagen (seit neuer Firefox-Version?) geht bei allen Videos nur Ton, kein Bild. Also bei youtube, aber auch bei kleinen...