Sound!

Dieses Thema im Forum "Windows 7 Probleme" wurde erstellt von FoXisBaby, 24.08.2010.

  1. #1 FoXisBaby, 24.08.2010
    FoXisBaby

    FoXisBaby Neuer Benutzer

    Dabei seit:
    24.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe einen Laptop von Asus, dieser ist auf Vista abgestimmt. ich habe nun Windows 7 draufgemacht aber jetzt funktioniert mein Sound nicht mehr richtig.die sache ist nur ich bin der meinung eine realtek aber jemand der sich meinen pc mal angeschaut hat meinte es wäre soundmax. könnt ihr mir da vl. weiterhelfen. also mein sound geht zwar aber er kratzt und das ist echt ätzend. um schnelle hilfe wäre ich sehr dankbar.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Puma45

    Puma45 Erfahrener Benutzer

    Dabei seit:
    20.02.2007
    Beiträge:
    4.436
    Zustimmungen:
    0
    Lade dir Everest bzw SIW runter und guck nach, um welchen Hersteller es sich handelt. Anschließend kannst du dann den korrekten Treiber laden und installieren.
     
  4. #3 Jaulemann, 25.08.2010
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    Treiber für notebookkomponenten holt man sich auf der website des notebookherstellers- nirgendwo anders.

    ASUSTeK Computer

    die genaue modellbezeichnung findet man auf der unterseite des gerätes
     
  5. #4 FoXisBaby, 25.08.2010
    FoXisBaby

    FoXisBaby Neuer Benutzer

    Dabei seit:
    24.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Das habe ich ja, aber leider funktionieren die nicht richtig. da kratzt mein Sound bei diesen Treibern
     
  6. #5 FoXisBaby, 25.08.2010
    FoXisBaby

    FoXisBaby Neuer Benutzer

    Dabei seit:
    24.08.2010
    Beiträge:
    3
    Zustimmungen:
    0
    @ puma45. das habe ich auch schon. hatte auch mal den richtigen gefunden aber leider finde ich ihn nicht mehr.

    mein mainboard: Asus A7V8X-X KT400

    vl. könntet ihr mir helfen beim suchen. also wie gesagt bei asus selber auf der seite habe ich auch schon geguckt
     
Thema: Sound!
Besucher kamen mit folgenden Suchen
  1. arbeitsspeicher aufgerüstet soundkarte kratzt

Die Seite wird geladen...

Sound! - Ähnliche Themen

  1. Sound Forge 9

    Sound Forge 9: Moin! Kann mir jemand sagen, wofür ein ein Voreinstelluingsmanager bei diesem Programm da ist? mikety
  2. digital Sound level meter WS1361 - Erfahrungen, software Treiber

    digital Sound level meter WS1361 - Erfahrungen, software Treiber: Tag zusammen, ich habe mir so ein Meßgerät besorgt: Digigtal sound leve meterWS1361 Gibt´s da Nutzererfahrungen zu? Bei der Installation...
  3. Programm um Sounds für TeamSpeak abzuspielen

    Programm um Sounds für TeamSpeak abzuspielen: Hallo, ich Suche ein Programm, womit Ich Sound Dateien abspielen kann, die dann so zu sagen aus dem mikro kommen, sodass Ich diese für teamspeak...
  4. Probleme mit Sound... Hilfe!

    Probleme mit Sound... Hilfe!: Hey alle zusammen Mein Pc läuft seit Jahren top. Bis jetzt habe ich alles selber regeln können, aber seit einer Woche bin ich am verzweifeln....
  5. Sound nicht funktionstüchtig

    Sound nicht funktionstüchtig: System funktioniert jetzt, Danke!