Sound und Onboardgrafik Probleme.

Diskutiere Sound und Onboardgrafik Probleme. im Hardware Probleme Forum im Bereich Computerprobleme; Hallo ihr Experten 8) Ich habe 2 Anliegen und bin fast am verzweifeln. Meine Freundin hat noch einen sehr alten Rechner. Pentium 3 mit 1,3 Ghz....

  1. #1 SuperSkunk, 30.08.2007
    SuperSkunk

    SuperSkunk Neuer Benutzer

    Dabei seit:
    02.02.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Hallo ihr Experten 8)

    Ich habe 2 Anliegen und bin fast am verzweifeln.

    Meine Freundin hat noch einen sehr alten Rechner. Pentium 3 mit 1,3 Ghz. Auf Ihrem meiner Meinung nach Via Mainboard ist eine Onboard Sound -und Grafikkarte.

    Problem 1:

    Komischer Weise tut es die Soundkarte seitdem ich einmal versucht habe eine extra Grafikkarte einzubauen nicht mehr. Kein Ton und auch keine Lautstärkeregelung im Windows (rechter unterer Bildschirmrand).

    Grafikkarte ist mittlerweile wieder ausgebaut (wäre mein 2. Problem)

    Ich also nen Treiber AC97Audio (so stehts auch im BIOS) runtergeladen und installiert. Kein Ton, aber zumindest nen Lautstärkeregler der voll aufgedreht ist!

    Was vielleicht bei der Fehleranalyse helfen kann. Wenn ich zum Beispiel Winamp öffne spielt er mir von Liedern nur die 1. Sekunde und hält dann an. Aber es kommt an keiner Stelle ein ton raus. Weder bei Videos noch Windowssounds.

    Windows XP gestern neu installiert SP2 drauf Soundtreiber drauf und nix - Kein Ton.

    Ich weiss echt nicht was da verquer läuft.

    2. Problem

    Ich wollte wie oben erwähnt ja mal eine extra Grafikkarte anschließen, da Onboardgrafik halt nicht so der bringer ist. Hab noch sone alte Riva TnT (AGP). Nur wenn ich die Anschließe und den Monitor da anschließe habe ich kein Bild nur wenn ich an Onboardgrafik gehe habe ich Bild.

    Ich weiss echt nicht weiter mit der Krücke ^^

    Für jede Hilfe wäre ich sehr dankbar.
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 30.08.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.062
    Zustimmungen:
    107
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    zu 1) den genauen Typ/Hersteller ermitteln (entweder durch Software auslesen lassen, oder das Gehäuse öffnen und auf dem Mainboar direkt ablesen)
    Vom Hersteller den korrekten Audio-Treiber für dieses Mainboard holen und installieren.

    zu 2) bei älteren Boards muss die Onboard-GraKa im Bios teilweise deaktiviert werden, damit eine weitere eingebaut und betrieben werden kann. Also mal im Bios nachsehen..
     
  4. #3 SuperSkunk, 30.08.2007
    SuperSkunk

    SuperSkunk Neuer Benutzer

    Dabei seit:
    02.02.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Habe im Bios nachgeschaut um die Onboardkarte zu deaktivieren, aber kann dort leider nichts passendes finden. Heute Abend kommt nen Kumpel zu mir der sich mit sowas auskennt (sagt er). Ich werde da auch mal versuchen alle Daten zusammenzubekommen und poste hier noch einmal rein.
     
  5. #4 Schrauber, 30.08.2007
    Schrauber

    Schrauber Erfahrener Benutzer

    Dabei seit:
    30.08.2007
    Beiträge:
    1.051
    Zustimmungen:
    0
    wie xandros schon schrieb:

    du hast nen falschen sound-treiber...
    mach das gehäuse von deinem rechner auf und suche entweder direkt nach dem sound-chip und lese dort ab oder aber schreibe dir wenigstens den mainboardhersteller und das modell ab und suche dann im internet nach dem passenden sound-treiber. du hast ja keine ahnung wieviele hunderttausende unterschiedliche AC97 treiber es gibt... ^^

    das mit der grafikkarte riecht für mich nach nem graka defekt. normalerweise schalten die mainboards automatisch auf AGP sobald sie dort eine graka erkannt haben. eigentlich solltest da nix mehr im bios rumspielen sollen. wenn du eine zweite AGP graka hast probiere diese mal aus ob ein bild kommt. wenn dann auch nicht dann liegts am board (oder bios) wenns geht ist die alte graka defekt.
     
  6. #5 SuperSkunk, 05.09.2007
    SuperSkunk

    SuperSkunk Neuer Benutzer

    Dabei seit:
    02.02.2007
    Beiträge:
    23
    Zustimmungen:
    0
    So etwas spät aber egal. Ich hatte die Tage leider kaum Zeit. In der zwischenzeit konnte ich rausbekommen, dass es sich um ein

    QDI Super 4L

    Mainboard handelt. Habe Chipsatztreiber, den passenden AC97 Treiber und was ich sonst finden konnte installiert.

    Leider alles ohne Erfolg. Der Ton geht noch immer nicht und der AGP-Anschluss scheint auch defekt. Die Grafikkarte welche ich getestet habe funktioniert definitiv in anderen PC's. Allerdings dreht sich der Lüfter an diesem AGP-Port nicht (braucht kein externen Strom), also geh ich davon aus das der im Eimer ist.
     
Thema: Sound und Onboardgrafik Probleme.
Besucher kamen mit folgenden Suchen
  1. onboard grafikkarte sound skype

Die Seite wird geladen...

Sound und Onboardgrafik Probleme. - Ähnliche Themen

  1. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  2. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  3. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  4. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  5. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...