Sound/Stimm-Probleme bei Skype/TS

Dieses Thema im Forum "Software Probleme" wurde erstellt von Der Patrick, 30.09.2008.

  1. #1 Der Patrick, 30.09.2008
    Der Patrick

    Der Patrick Benutzer

    Dabei seit:
    10.11.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Nabend.
    Weiß nicht ob dies das richtige Forum ist, also entschuldigt, wenn nicht.

    Habe seit kurzem ein Problem mit meinen Soundeinstellungen. Jedesmal wenn ich in Skype oder TS rede, hören die anderen mich entweder gar nicht oder hören ein lautes Echo. Ich hab schon jede erdenkliche Soundeinstellung überprüft. Ich denke auch nicht, dass es am Soundkarten-Treiber liegt, wobei ich diese Option auch nicht ausschließen will.

    Zuerst dachte ich, es liegt an meinem Headset, also hab ich mir schnell ein neues zugelegt. Pustekuchen. Gleiches Problem.

    Bei den Eigenschaften von Sounds und Audiogeräten (Systemsteuerung) zeigt es mir bei Soundaufnahme Realtek HD Digital input, Realtek HDA Primary input an. (Wobei ich keine Ahnung habe, welches nun was bewirkt) und Mic in a front panel (pink), welches sowieso noch am Besten von allen Optionen funktioniert.

    Die selben "Geräte" zeigt es auch bei Stimmenaufnahme an. Wenn ich hier eine Einstellung verändere, muss ich sie natürlich auch in Skype und TS verändern. Manchmal funktioniert es halbwegs gut und manchmal gar nicht. Ich hab mich immer damit zufrieden gegeben, dass die anderen eben ihre Lautsprecher aufdrehen mussten, um mich zu hören. Doch nun wird das langsam zu einem richtigen Problem.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Der Patrick, 01.10.2008
    Der Patrick

    Der Patrick Benutzer

    Dabei seit:
    10.11.2007
    Beiträge:
    47
    Zustimmungen:
    0
    Bitte um Hilfe :(
     
Thema: Sound/Stimm-Probleme bei Skype/TS
Besucher kamen mit folgenden Suchen
  1. skype sound weg wenn ich rede

    ,
  2. linux skype ton langsam

    ,
  3. wenn ich skype rede sound geht langsam weg.

Die Seite wird geladen...

Sound/Stimm-Probleme bei Skype/TS - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...
  5. Suche Service-Hotline für PC-Probleme!

    Suche Service-Hotline für PC-Probleme!: Guten Tag! Ich habe ein paar (größere) Software-Probleme und suche nach einer kompetenten Beratung via Telefon- das sollte fürs erste reichen!...