Sound Probleme

Diskutiere Sound Probleme im Hardware Probleme Forum im Bereich Computerprobleme; Hallo, hier mein dilema: Ich besitze folgendes Board: Epox EP-8KRA(I) mit dem Via VT8377 Apollo KT600 Chipsatz mit dem onboard sound Via AC`97...

  1. cain82

    cain82 Benutzer

    Dabei seit:
    04.07.2007
    Beiträge:
    74
    Zustimmungen:
    0
    Hallo, hier mein dilema:

    Ich besitze folgendes Board: Epox EP-8KRA(I) mit dem Via VT8377 Apollo KT600 Chipsatz mit dem onboard sound Via AC`97 soundchip der allerdings keinen ton von sich gibt.
    Ich habe alle treiber installiert, sound wird auch erkannt ich kann alles einstellen usw. aber es kommt kein ton heraus. Ich bin mit meinem latein am ende.
    Ein freund meinte es gibt da einen Jumper am Board mit dem man den sound an und aus schalten kann so wie im bios, da ich den rechner aber gebraucht gekauft habe, habe ich keine anleitung zum board und weiß soit auch nicht welcher jumper gemeint ist.
    Ich hoffe hier kann mir einer helfen...

    MFG
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Handbücher und passende Treiber für das Mainboard findest du immer beim Hersteller ;)
    Ist gut möglich, dass am FP-Audioconnector keine Jumper gesteckt sind. Wenn dort die beiden Ausgänge nicht überbrückt sind, dann kommt kein Signal beim Audioausgang der Soundkarte an. De FP-Audioout sitzt übrigens in der Regel in direkter Nähe der Soundkartenein- und ausgänge.
    Gruß Jo
     
  4. cain82

    cain82 Benutzer

    Dabei seit:
    04.07.2007
    Beiträge:
    74
    Zustimmungen:
    0
    Danke für die hilfe werde ich mal schauen ob ich da was finde. Hab auch schon nach anleitungen für das board gesucht aber leider ohne erfolg, villeicht kann mir ja einer helfen...
     
  5. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Habe gerade mal geschaut! Der Download funkt nicht.
    Mache mal ein paar Bilder vom Board (von oben), wenn möglich.
    Ich kann dir dann den richtigen Weg weisen ;)
    Orientiere dich insbesondere in der Nähe der Audioausgänge.
    Wenn du von oben aufs Board schaust, dann sollte der FP-Audio links von den drei Ausgängen der Onboard karte sitzen, direkt neben der Mainboardschraube.
    Stecken dort 2 Jumper drauf?
    Gruß Jo
     
  6. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    So, habe mir das Handbuch auf Chinesisch besorgt :D
    klick
    Seite 24 aufschlagen (Adobe Reader wird benötigt!!!) und überprüfen, ob die beiden Jumper entsprechend gesteckt sind, wennn nicht, dann musst du
    Pin 5und6
    Pin 9und10
    überbrücken und dein Problem sollte sich erledigt haben ;)
    Gruß Jo
     
  7. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. cain82

    cain82 Benutzer

    Dabei seit:
    04.07.2007
    Beiträge:
    74
    Zustimmungen:
    0
    Vielen dank für deine Hilfe, der tip das die in der nähe der ausgänge gesteckt werden hat schon gelangt.
    Hab dann ein bischen rumprobiert und schau SOUND Herrlich.

    Also nochma danke...
    :respekt:

    MFG
     
  9. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Kein Problem!
    Freut mich, dass ich dir behilflich sein konnte ;)
    Falls ich mal ein EP-8KRA samt CD in die Hände bekommen sollte (nicht unwahrscheinlich :D), werde ich an dich denken und dir das deutsche Handbuch schicken.
    Bleibe uns weiterhin treu!
    Have fun
    Joel
     
Thema:

Sound Probleme

Die Seite wird geladen...

Sound Probleme - Ähnliche Themen

  1. 5.1 Sound drehen ?!?

    5.1 Sound drehen ?!?: Meine Damen und Herren, anbei Füge ich ein Bild an: Ihr sieht wie mein Zimmer ca. aufgebaut ist. Ich brauche ne Software die mein Sound drehen...
  2. Prodbleme mit Grafik und Sound (nach Update?)

    Prodbleme mit Grafik und Sound (nach Update?): Hallo zusammen. Ich habe leider ein blödes Problem dem ich bisher selbst nciht auf die Schliche kommen konnte. Ich nutze das Programm huey um...
  3. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  4. Amazone Prime Probleme

    Amazone Prime Probleme: Hallo leute, mal ne Frage. Hat jemand Erfahrung mit Amazone Prime App Streaming auf Smart TV. Habe ne VDSL 50000 Leitung und egal ob mit LAN...
  5. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern