Sound Probleme (TREIBER???)

Dieses Thema im Forum "Software Probleme" wurde erstellt von AeroDenim, 17.06.2008.

  1. #1 AeroDenim, 17.06.2008
    AeroDenim

    AeroDenim Neuer Benutzer

    Dabei seit:
    17.06.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo erst mal,

    Also ich habe folgendes Problem.
    Ich habe mir mal ein paar neue Teile für mein Rechner gegönnt.
    Dazu gehören Arbeitspeicher, GraKa und ein neues Mainboard...
    Das problem ist jetzt nur das ich die ganzen Treiber für des Board
    instaliert habe aber dennoch kein Sound bekomme.
    Weder über Boxen noch über Headset...
    Mein Board ist ein MSI K9N Neo V3.
    Hoffe das mir jemand helfen kann...

    PS.: Ja ich habe im BIOS OnBoard auf Enabeld gestellt....


    MFG AeroDenim
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 AeroDenim, 18.06.2008
    AeroDenim

    AeroDenim Neuer Benutzer

    Dabei seit:
    17.06.2008
    Beiträge:
    3
    Zustimmungen:
    0
    *push*
     
  4. #3 julchri, 18.06.2008
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.561
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,

    ist im Gerätemanager neben der Soundkarte ein gelbes Ausrufe- oder Fragezeichen, ist sie überhaupt da?
    Und welche Karte hast Du?
     
  5. #4 AeroDenim, 18.06.2008
    AeroDenim

    AeroDenim Neuer Benutzer

    Dabei seit:
    17.06.2008
    Beiträge:
    3
    Zustimmungen:
    0
    ist ne onboard karte dort ist ein frage zeichen aber des prob hat sich gelöst mein bios ist zu alt^^
    trotzdem danke
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Sound Probleme (TREIBER???)
Besucher kamen mit folgenden Suchen
  1. k9n neo v3 kein ton

    ,
  2. MSI K9N Neo V3 kein Ton

Die Seite wird geladen...

Sound Probleme (TREIBER???) - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...
  5. Suche Service-Hotline für PC-Probleme!

    Suche Service-Hotline für PC-Probleme!: Guten Tag! Ich habe ein paar (größere) Software-Probleme und suche nach einer kompetenten Beratung via Telefon- das sollte fürs erste reichen!...