Sound Problem!!

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von RaPTeR194, 18.04.2009.

  1. #1 RaPTeR194, 18.04.2009
    RaPTeR194

    RaPTeR194 Neuer Benutzer

    Dabei seit:
    18.04.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Wenn ich bei meinem Pc vorne ein Audiogerät anschliesse funktioniert das hinten angeschlossene Gerät nicht mehr. Nun ist mir leider beim Rausziehen meiner Boxen(vorne) ein Teil des Anschlusses abgebrochen das immer noch im meinem PC steckt sodas ich jetzt vorne keinen sound mehr habe weil ich kein anderes Gerät anschliessen kann, und hinten keinen Sound mehr weil vorne noch eim Stück des Amschlusses steckt. Könnte mir deshalb jemand sagen ob mann das irgentwie umstellen kann sodas ich hinten sound hab obwohl vorne noch ein stück des Anschlusses steck?

    Danke im Vorraus.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Joel09

    Joel09 Erfahrener Benutzer

    Dabei seit:
    15.01.2009
    Beiträge:
    2.530
    Zustimmungen:
    0
    Moin!
    Mehr Infos zu Hardware wären angebracht! Entweder Anschlusserkennnug (im Soundmanager) deaktivieren oder aber das Frontpanel vom Controller der Onboardkarte des Mainboards abklemmen bzw. bei einzelnen Steckern, einfach nur Pin 5und6 und 9und10 abstecken und 2 Jumper draufstecken.
    Dann funktioniert dein Fron-Mic noch und du kannst hinten deine Boxen anklemmen ;)
    Gruß Joel
     
Thema:

Sound Problem!!

Die Seite wird geladen...

Sound Problem!! - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...