Sound Problem

Diskutiere Sound Problem im Hardware Probleme Forum im Bereich Computerprobleme; Ich erhalte folgende Fehlermeldung : Cannot play back the audio stream: no audio hardware is available, or the hardware is not responding....

  1. Gast:)

    Gast:) Guest

    Ich erhalte folgende Fehlermeldung :

    Cannot play back the audio stream: no audio hardware is available, or the hardware is not responding. (Error=80040256)


    habe ein Geforce6100SM-M Mainboard,problem ist : die mitgelieferte treiber Cd installiert alles treiber ordnungsgemäß....nur die letzten für Sound und Lan Treiber lassen sich immer und immer wieder installieren ohne das der Sound funktioniert...

    habe schon verschiedenste Soundtreiber untergeladen aber der Fehler bleibt,weiß jmd Abhilfe?
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    hi...

    schau mal im gerätemanager ob da irgendwelche fragezeichen vorhanden sind, besonders beim audiocontroller
     
  4. Gast:)

    Gast:) Guest

    da hatte ich eigentlich schon geschaut,aber da ist nun ein Ausrufezeichen bei

    Other devices - PCI Device
     
  5. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    hast du denn eine extra soundkarte? oder benutzt du den onboard-sound?
     
  6. Gast:)

    Gast:) Guest

    Ist der Onboard sound...muss dazu sagen : hat auch vorher alles einwandfei funktioniert,aber dann hats meinen pc zerschossen...und nach neuinstallation ist nun kein sound mehr da trotz vorhandener Treiber(theoretisch)
     
  7. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    wie es hat deinen pc zerschossen??? was ist denn defekt gewesen?
     
  8. Gast:)

    Gast:) Guest

    War nur ein hartnäckiger trojaner,wra ne formatierung notwendig,seit dem läuft alles,außer Sound
     
  9. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    achso.

    im gerätemanager gab es meines wissens eine option um im netz nach einem treiber zu suchen - schonmal gemacht?
     
  10. Gast:)

    Gast:) Guest

    Der findet seltsamer weise nix!
     
  11. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    hier ist mal ein link zu einem fast gleichen problem

    lade dir mal everest und schau damit mal ob der audio controller angezeigt wird.

    ich such weiter =)
     
  12. Gast:)

    Gast:) Guest

    also bei WIndows Audio wird dort nichts angezeigt und bei PCI/PnP Audio wird mein Realtek High Definition Audio Controller angezeigt...
     
  13. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    was hast du denn für ein board? abit?
     
  14. Gast:)

    Gast:) Guest

    habe ein Geforce6100SM-M Mainboard

    wie im anfangspost geschrieben
     
  15. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    sorry =)
     
  16. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    hast du die treiber schonmal geladen und installiert?

    Link
     
  17. Gast:)

    Gast:) Guest

    leider hab ich da auch schon alles durch :(
     
  18. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    hast du auch schon die updates für dein BS heruntrgeladen und installiert?
     
  19. Gast:)

    Gast:) Guest

    meinst du fürs bios?das war ja beim erstem mal auch nich nötig...meinstd as könnte helfen?
     
  20. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  21. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    nee, BS = Betriebssystem (also windows)
     
  22. Gast:)

    Gast:) Guest

    wo finde ich denn da was ich aktuell hab und wo finde ich die updates?
     
Thema:

Sound Problem

Die Seite wird geladen...

Sound Problem - Ähnliche Themen

  1. 5.1 Sound drehen ?!?

    5.1 Sound drehen ?!?: Meine Damen und Herren, anbei Füge ich ein Bild an: Ihr sieht wie mein Zimmer ca. aufgebaut ist. Ich brauche ne Software die mein Sound drehen...
  2. Prodbleme mit Grafik und Sound (nach Update?)

    Prodbleme mit Grafik und Sound (nach Update?): Hallo zusammen. Ich habe leider ein blödes Problem dem ich bisher selbst nciht auf die Schliche kommen konnte. Ich nutze das Programm huey um...
  3. Win98SE Netzteil Problem

    Win98SE Netzteil Problem: moin zusammen, habe mal ein neues bzw. anderes netzteil in meinen win98SE rechner eingebaut. jetzt fährt der rechner aber nur noch bis zum...
  4. Problem mit Grafikkarte?!

    Problem mit Grafikkarte?!: Hallo die Herrschaften, ich hab ein kleines Problem. Und zwar habe ich eine Grafikkarte (Gainward Geforce Gtx 285) geschenkt bekommen. Hab...
  5. sound mit bluetooth-kopfhörern mega schlecht

    sound mit bluetooth-kopfhörern mega schlecht: hallo... ich habe so einen bluetooth-stick und nutze den um filme zu schauen vom pc mit meinen BT kopfhörern (bose qc 35), die tage lief alles...