Sound problem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von letania, 28.04.2011.

  1. #1 letania, 28.04.2011
    letania

    letania Neuer Benutzer

    Dabei seit:
    29.04.2008
    Beiträge:
    12
    Zustimmungen:
    0
    Guten tag :)

    Ich hab da so ein kleines problem mit meinem "sound".

    Ich habe hinten an den Buchsen meine Lautsprecher und am Frontpanel mtin headset angeschlossen.

    Die lautsprecher die hinten angeschlossen sind funktionieren perfekt, das Headset auch nur das manchmal wenn ich das headset auf habe und ich gerade ein spiel oder ähnliches spiel das ich ein leises "pfeifen" höre.

    Ich habe schon mehrfach gekuckt woran das liegen könnte sowie im internet
    nach lösungen gesucht.

    da hab ich dann irgendwo gelesen das es möglich sei das die frontpanel anschlüsse zu nah an der grafikkarte vorbei führen und dabei frequenzprobleme? entstehen können..

    is das den auch so und wie könnte man dies beheben?


    mfg :)
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Wenn das Headset auf einenem anderen Rechner (oder an den hinteren Anschlüssen) korrekt funtkioniert und nur die Anschlüsse vorne Probleme machen, würde ich zuerst einmal den Soundtreiber deinstallieren, gründlich mit dem CCleaner aufräumen und den Treiber wieder neu installieren. Du solltest eine Treiber CD vom Mainboard haben. Wenn nicht sag Becheid, dann müssen wir gemeinsam nach dem richtigen Treiber suchen.
    Noch kurz zu Deinem System:
    Was ist das für ein Rechner (Hersteller und Typ)
    Betriebssystem (neu installiert oder alt)

    PS: die Sache mit der Grafikkarte halte ich für nicht wirklich möglich. Habe das jedenfalls bisher noch nicht gehört.
     
Thema:

Sound problem

Die Seite wird geladen...

Sound problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...