Sound Problem mit MSI KT4 Ultra

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von ScorpInNot, 07.12.2006.

  1. #1 ScorpInNot, 07.12.2006
    ScorpInNot

    ScorpInNot Guest

    Ich habe ein Problem mit meinem Sound.
    Das Mainboard verfügt über SoundonBoard und zwar einen C-Media CMI8738MX - 5.1
    Die Treiber sind installiert und der Sound geht, nur geht mein Mikrofon nicht. Wenn ich beispielsweise im Teamspeak oder Skype sprechen will kommt bei den anderen nur ein ohrenbetäubender Wiederhall an. Da ich nun schon so ziemlich alle Treiber ausprobiert habe und so viele Foren durchforstet habe, hoffe ich ihr könnt mir hier vielleicht weiterhelfen.

    VIA Chipsatztreiber sind installiert.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 simpson-fan, 07.12.2006
    simpson-fan

    simpson-fan Erfahrener Benutzer

    Dabei seit:
    12.04.2006
    Beiträge:
    3.581
    Zustimmungen:
    0
    MOin!

    Klick mal mit rechts auf das Lautsprechersymbol oder vielleicht auch ein anderes Symbol. Dort kannst du verschiedene Einstellungen tätigen. Vielleicht ist der Sound bei Mikrofon deaktiviert.

    Versuch auch mal einen anderen Platz hinten für das Mikrofon.

    Gruß simpson-fan
     
  4. #3 ScorpInNot, 10.12.2006
    ScorpInNot

    ScorpInNot Guest

    also daran liegt es leider auch nicht
    Das Mikrofon ist richtig angeschlossen und auch aktiviert. Ich kann ja auch dadurch sprechen, nur kommt dann so was ähnliches wie eine rückkopplung, nur das es eben in einem wiederhall endet. Ich habe ja nun auch schon seit 15 jahren und bi nauch immer auf der höhe, aber nachdem ich letzte woche formatiert hatte, geht es einfach nicht mehr.
     
Thema: Sound Problem mit MSI KT4 Ultra
Besucher kamen mit folgenden Suchen
  1. Sounkarte MSi KT4

    ,
  2. soundkarte geht nicht msi kt4 ultra

    ,
  3. kt4 ultra onboard sound

Die Seite wird geladen...

Sound Problem mit MSI KT4 Ultra - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...