Sound Onboard Probleme

Diskutiere Sound Onboard Probleme im Hardware Probleme Forum im Bereich Computerprobleme; Hallo Ich habe einen Computer wo der Sound on Board nicht mehr geht Hier erst mal die Rechner Daten. Board: WinFats K8M890M2MA Cpu: AMD Athlon...

  1. #1 Vista-1989, 14.02.2007
    Vista-1989

    Vista-1989 Guest

    Hallo

    Ich habe einen Computer wo der Sound on Board nicht mehr geht

    Hier erst mal die Rechner Daten.

    Board: WinFats K8M890M2MA
    Cpu: AMD Athlon 64 X2 Dual Core Processor 3800+ 2.00 GHz
    Arbeitsspeicher: 1Gb DDR 2
    Festplate: 250 Gb [ Sata anschlus]
    Grafikkarte: Radeon X1300 [512 MB]
    Dvd Dual Brenner

    So ich habe am Freitag Windows Xp Pro gezogen
    Dan habe ich am Sonntag Windos Vista Ultimaiv Drauf gemacht
    Leider hat Vista für mich zu viele Probleme somit habe ich wider Windos Xp drauf gemacht aber leider aussversehen die Home Edition
    Also habe ich wieder die Home Edition gelöscht und wieder Xp Pro drauf gemacht

    Seit dem ich Xp Home instalirt habe geht bei mir kein Sound mehr auch nicht mit einer Sound karte.

    Der Sound Treiber vom Board ist der AC97 Treiber.

    Die Boxen Laufen einwandfrei ich habe sie am Dvd Player, Fernsehr und MP3 Player getestet also an denen ligt es nicht.

    Kann mir vieleicht einer Helfen ?

    Würde mich Freuen

    Danke im Vorraus

    Mfg
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 bul-bul-ogly, 14.02.2007
    bul-bul-ogly

    bul-bul-ogly Erfahrener Benutzer

    Dabei seit:
    05.02.2007
    Beiträge:
    6.383
    Zustimmungen:
    0
    Hi, Vista-1989.

    Du hast ja eine Applikation-CD, wo ein Sound-Treiber drup ist. Installier den ma erst.
     
  4. #3 Vista-1989, 14.02.2007
    Vista-1989

    Vista-1989 Guest

    Habe ich bereits

    Geht aber trozdem nicht
     
  5. #4 Satake.Naruto, 14.02.2007
    Satake.Naruto

    Satake.Naruto Erfahrener Benutzer

    Dabei seit:
    12.02.2007
    Beiträge:
    127
    Zustimmungen:
    0
    Schau mal nach ob der Ton qangeschalten ist.
    Oder wie hoch die Lautstärke eingestellt ist.
    Geh mal in den Hardwaremanager und sch mal bei der Soundkarte.

    PS: Für Vista brauchst du alle Treiber neu!

    Mein PC

    http://www.sysprofile.de/id25540
     
  6. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Sound Onboard Probleme

Die Seite wird geladen...

Sound Onboard Probleme - Ähnliche Themen

  1. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  2. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  3. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  4. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  5. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...