Sound geht nicht mehr...

Diskutiere Sound geht nicht mehr... im Windows XP Probleme Forum im Bereich Windows Probleme; Hi! Habe seit heute ein Problem, zu dem ich keine Lösung finde. Es ist passiert, als ich gerade ein Spiel gespielt hab und irgendwas...

  1. #1 therisenevil, 11.07.2010
    therisenevil

    therisenevil Neuer Benutzer

    Dabei seit:
    11.07.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Hi!
    Habe seit heute ein Problem, zu dem ich keine Lösung finde.
    Es ist passiert, als ich gerade ein Spiel gespielt hab und irgendwas nacvhschaun musste und es minimiert hab, um auf den Desktop zu kommen.
    Danach war der Sound verschwunden. Habe eine esterne Soundkarte, Mindprint Trio. Treiber neuinstallieren und neustart alles probiert. Auch in Sounds und Audiogeräte ist alles ok...
    Die Karte wird auch erkannt, ich kann in Reaper sogar aufnehmen, sehe die Wellenform, wenn ich versuche sie abzuspielen, kommt aber kein Ton.
    Vorschläge?
    Dnke ;)
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Gast0512103, 11.07.2010
    Gast0512103

    Gast0512103 Guest

    Wie schauts aus wenn du die Onboard anschlüsse nimmst ?
    Wir reden ja von einem Desktop PC oder ?
    MfG Koyote
     
  4. #3 therisenevil, 11.07.2010
    Zuletzt bearbeitet: 11.07.2010
    therisenevil

    therisenevil Neuer Benutzer

    Dabei seit:
    11.07.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Kann ich nicht beurteilen, da ich weder input noch output- geräte habe, die ich an die onboardkarte anschließen könnte (die von den steckern her passen etc.)
    EDIT: Aber hab gerade noch geguckt, die onboardkarte ist gar nicht mehr gelistet, ich glaub auch deshalb, weil ich die irgendwann deinstalliert habe (falls ich jetzt nicht irgendwas total verwechsle...)
     
  5. #4 Gast0512103, 12.07.2010
    Gast0512103

    Gast0512103 Guest

    Schonmal die Karte neueingesteckt und alles von der Karte gelöscht also alle Trieber und dann wieder raufgespielt ?
    Vielleicht ist der Anschluss verdreckt ?
    Puste mal in den Anschluss !
    MfG KoYoTe
     
  6. #5 therisenevil, 12.07.2010
    therisenevil

    therisenevil Neuer Benutzer

    Dabei seit:
    11.07.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ja. Ich gehe auch schwer davon aus, dass das kein Hardwarefehler ist, da die Karte ja erkannt wird und ich auch damit aufnehmen kann. Vermutlich könnte ich die aufnahme sogar auf cd brennen und an der stereoanlage abspielen...
     
  7. #6 Gast0512103, 12.07.2010
    Gast0512103

    Gast0512103 Guest

    Versuchs trotzdem mal !
    Achso, jetzt verstehe ich das, habe das Ja übersehen. Schonmal mit ner anderen Karte versucht ?
     
  8. #7 therisenevil, 12.07.2010
    therisenevil

    therisenevil Neuer Benutzer

    Dabei seit:
    11.07.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Joa, hab jetzt alles inklusive in den Anschluss pusten probiert. Also Treiber neuinstallieren und so hab ich sowieso als allererstes gemacht, hat aber nichts gebracht...
     
  9. #8 Gast0512103, 12.07.2010
    Gast0512103

    Gast0512103 Guest

    Und einen anderen Slot ?
     
  10. #9 therisenevil, 12.07.2010
    therisenevil

    therisenevil Neuer Benutzer

    Dabei seit:
    11.07.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Ja, auch probiert, auch danach nochmal Treiber neuinstalliert...bringt alles nichts...
     
  11. #10 Gast0512103, 12.07.2010
    Gast0512103

    Gast0512103 Guest

    Sehr komisch, also auch schon die Karte gewechselt ?
    Hast du schonmal das Kabel überprüft ? Auch wens eigentlich unwarscheinlich ist...
     
  12. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  13. #11 therisenevil, 12.07.2010
    Zuletzt von einem Moderator bearbeitet: 12.07.2010
    therisenevil

    therisenevil Neuer Benutzer

    Dabei seit:
    11.07.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Nee, das hab ich nicht...hab leider keine andere Karte, außer die Onboard, die müsste ich erstmal installieren, aber wie gesagt, ich könnte bei der den output gar nicht überprüfen.
    Kabel wechseln...kann ich gleich mal machen...

    Nee, anderes Kabel bringt auch nichts...hätt mich auch gewundert...
    hmm
     
  14. #12 Gast0512103, 12.07.2010
    Gast0512103

    Gast0512103 Guest

    Also das gibts echt nicht !
    Also ich würde dir raten doch mal onboard zu installieren und wirklcih mal die card wechseln, frag mal einen Freund oder so, oder teste die Card an nem anderen PC !!
     
Thema: Sound geht nicht mehr...
Besucher kamen mit folgenden Suchen
  1. ton geht nicht mehr pc xp

    ,
  2. soundkarte geht nicht mehr xp

    ,
  3. xp sound geht nicht mehr trotz neuer karte

    ,
  4. trio mindprint windows xp sound problems,
  5. IBM 8183 lg 6 kein audiogerät win xp,
  6. sound geht nicht mehr xp,
  7. mindprint mit soundmax,
  8. sound funktioniert nicht mehr windows xp,
  9. sound geht nicht mehr windows xp,
  10. ton geht nicht mehr xp,
  11. xp sound funktioniert nicht mehr,
  12. desktop ton geht nicht
Die Seite wird geladen...

Sound geht nicht mehr... - Ähnliche Themen

  1. PC startet nach OC nicht mehr. Hardware defekt?

    PC startet nach OC nicht mehr. Hardware defekt?: Hallo liebes Forum, Kurze Vorgeschichte: Ich habe meinen i5 3570k mit 105.99mhz Baseclock und einem erhöhten multiplier overclockt, da ich mehr...
  2. Computer erkennt Arbeitsspeicher nicht mehr

    Computer erkennt Arbeitsspeicher nicht mehr: Hallooooo liebes Forum, ich muss zugeben, dass ich dieses Forum nur gefunden habe, weil ich gerade verzweifel! Zu mir: Ich habe nicht sonderlich...
  3. kein Zugang mehr zum Windows-Konto

    kein Zugang mehr zum Windows-Konto: Hallo Leute, ich habe ein Mega-Problem und keine Ahnung wie ich es lösen soll. Ich kann mich seit gestern nicht mehr auf meinem Laptop (Windows...
  4. sound mit bluetooth-kopfhörern mega schlecht

    sound mit bluetooth-kopfhörern mega schlecht: hallo... ich habe so einen bluetooth-stick und nutze den um filme zu schauen vom pc mit meinen BT kopfhörern (bose qc 35), die tage lief alles...
  5. Windows startet nach CPU wechsel nicht mehr

    Windows startet nach CPU wechsel nicht mehr: Ich habe mir einen neuen Prozessor gekauft (i7 4690k) habe diesen mit einem neuen Kühler eingebaut und den PC danach ganz normal gestartet. Es kam...