seit neuem treiber Waagerechte Streifen

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von mightymonty, 07.06.2007.

  1. #1 mightymonty, 07.06.2007
    mightymonty

    mightymonty Guest

    Moin Community,

    Ich habe seit gestern ein sehr seltsames Problem mit meiner Grafikkarte,wobei ich wohl eher davon ausgehe,das das am Treiber liegt, da die Grafikkarte nagelneu ist!.

    Ich hatte bis vor kurzem eine Radeon X700 SE, welche Jahrelang ihre arbeit gut erledigt hat, und am ende ihren Geist aufgegebenen hat.Sie ist am Ende ständig heißgelaufen und wollte nicht mehr so wie ich es wollte, spielen etc. war nicht mehr möglich!

    Also entschloss ich mich mir eine neue Grafikkarte zu besorgen.Da die Kosten im kleinen Rahmen gehalten werden sollten, entschied ich mich für eine Radeon X1650 Pro Series welche ich oben bereits angesprochen habe!

    Also baute ich meine alte Karte aus, und baute die neue ein.Nur leider tat ich dies,ohne vorher die alten Radeon X700 Treiber zu entfernen.
    Ich weiß, das war sch... allerdings kann ich das jetzt nicht mehr rückgängig machen.

    also hab ich im abgesichertem Modus nochmal die alten Treiber entfernt und über die mitgelieferte Drivers and Utilities DVD anschließend im normalen Modus den Treiber für die Radeon X 1650 pro installiert.

    Jetzt hab ich seitdem aber folgendes Problem!Und zwar ständige rote und grüne Diagonale bis waaagerechte Streifen auf meinemBildschirm!Zwischendurch hab ich auch kurze Aussetzer mit schwarzem Bildschirm,diese dauert meist nicht mehr als 1 sekunde!

    Das muss an dem Treiber liegen, da diese nicht auftreten, wenn dieser wieder entfernt ist!Ich hab schon alles probiert,über software etc. vorher allealten ATi Geschichten entfernt, mir über Umgebungsvariablen die Treiberleichen anzeigen lassen, (leider keine gefunden)
    Driver Cleaner rüberlaufen lassen etc.pp.

    Dieses Problem tritt auch in Spielen auf und wird so langsam wirklich sehr nervig!Ich hab auch schon ATI Catalist etc. probiert (Natürlich vorher sorgfältig die alten treiber entfernt) aber leider hat nichts was gebracht!

    kann mir da irgendjemand helfen der das problem kennt oder mir einen Tip für einen passenden Treiber empfehlen?
    Ich bin mittlerweile echt verzweifelt!

    das wichtigste zu meinem System:

    Betriebssystem: Microsoft Windows XP Professional
    CPU Typ: AMD Athlon 64, 2200 MHz (11 x 200) 3500+
    Motherboard Name: Asus A8NE-FM (3 PCI, 1 PCI-E x16, 2 DDR DIMM, Audio, LAN, IEEE-1394)
    Motherboard Chipsatz: nVIDIA nForce4-4X, AMD Hammer
    Arbeitsspeicher: 1024 MB (PC3200 DDR SDRAM)
    Grafikkarte Radeon X1650 Series Secondary (512 MB)
    3D-Beschleuniger ATI RV530 LE

    In einem anderem Forumgab man mir den Tip Cab-Cleaner und Driver cleaner durchlaufen zu lassen,alles von ATIzu löschen und nen Treiberlink,allerdings hatte ich den Treiber schon.

    Das muss irgendwie mit diesem Treiber an sich zusammenhängen.

    PS. Mir ist auch aufgefallen,das bei einer eingestellten Auflösung von Beispielsweise 800X600 kaum noch was von der Störung zu sehen ist.
    Desweiteren verschiebt sich im Verlauf des einsekündigen Schwarzwerden des Bildschirms das Bild manchmalkurz fürein paar sekunden eine handbreit nach rechts!
    Vielleicht hilft das ja etwas weiter bei der Ferndiagnose!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 wolfheart, 07.06.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Hey mightymonty,

    Du hast nicht zufällig noch die alte Karte? Wenn ja, dann deinstalliere doch nochmal komplett die neue und mach die Alte wieder rein, und geh dann wie hier in meiner unteren Antwort beschrieben vor:
    PC stürzt dauernd ab
     
  4. #3 mightymonty, 07.06.2007
    mightymonty

    mightymonty Guest

    Danke für die antworten!

    Also ich hab folgendes gemacht,meinen PC geöffnet,Slots etc.komplett gesäubert, Seitenklappeanschließend offengelassen, zusätzliche Lüftung genutzt.

    Immer noch das selbe Problem!im abgesichertem Modus Cab und Driver cleaner nach Treiberdeinstallation durchlaufen lassen,den altbewehrten Trick mit der neuen Umgebungsvariable "devmgr_show_nonpresent_devices" mit Wert auf 1 und mir die ausgeblendeten geräte anzeigen lassen sowie alle von ATI entfernt, Treiber neu aufgesetzt, immer noch das selbe Problem!

    Das selbe nochmal von vorne,alte Grafikkarte mit zulässigen treibern eingebaut bzw. installiert, und Tadaa, alles wieder astrein ohne Bildprobleme,mit ausnahme meines alten Grafikfehlers beim zocken mit der Karte!

    alte Grafikkarte nach Treiberdeinstallation wieder raus,neue rein,Treiber rauf,und zack,Bildflimmern und Streifen sowie regelmäßige 1-2 sekundenlange Bildausfälle!
     
  5. #4 wolfheart, 07.06.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Hey mightymonty,

    und ich hoffte so, als ich den Beginn Deiner "Machenschaften" gelesen hatte, Du hattest Erfolg. :(

    Okay weiter, welche Treiber nimmst Du? Mitgelieferte oder aus dem Netz? Egal was Du machst, nimm mal die anderen. Ansonsten bleiben meiner Meinung nur zwei Theorien a) Karte defekt oder b) nicht kompatibel.
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

seit neuem treiber Waagerechte Streifen

Die Seite wird geladen...

seit neuem treiber Waagerechte Streifen - Ähnliche Themen

  1. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  2. leere Seite bei cliqz Suchmaschine

    leere Seite bei cliqz Suchmaschine: bei der "cliqz" Browser und Suchmaschine gefällt mir die 1.Seite nicht, ich möchte gerne eine leere Seite, leider finde ich keinen Button, sonst...
  3. neuer PC

    neuer PC: Hallo Leute, könntet ihr mir einen PC zusammenstellen? Keine große Anforderung, wird nur als reiner Office-PC benötigt, spielt ab und zu mal...
  4. Wann ist eine Seite unseriös?

    Wann ist eine Seite unseriös?: Hi, ich stolpere immer öfter auf solche Online-Casinos, Wett- oder TraderSeiten und frage mich dabei ob der Großteil dieser Seiten überhaupt...
  5. neue Threads

    neue Threads: Hallo Leute, können wir eigentlich noch nen Thread für Server_allgemein oder sowas einfügen. Server 2003 haben wir ja schon. Wie schaut es aus...