Screen Freezes in unregelmäßigen Abständen

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von maestro1985, 25.02.2012.

  1. #1 maestro1985, 25.02.2012
    maestro1985

    maestro1985 Neuer Benutzer

    Dabei seit:
    25.02.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    ich habe nun schon seit mehreren Monaten ein nerviges Problem mit einem meiner Rechner und da ich sozusagen mit meinem Latein am Ende bin, wende ich mich hier an die Experten im Internet um evtl. doch noch diesem Mysterium auf die Spur zu kommen.
    Das Problem:
    Der Rechner hat nach unbestimmter Zeit plötzlich Screenfreezes, keine Bluescreens bzw Stoppfehler, wo man Fehlermeldungen bekommt, sondern es sind richtige Freezes, wo dann z.b. auch der Sound im Hintergrund eingefroren wird. Es ist nicht möglich Fehlermeldungen ("dumps") zu erhalten, da es eben kein Stoppfehler ist.
    Der Screenfreeze ist nicht repoduzierbar, sprich er kommt nicht, wenn ich ein bestimmtes Programm starte und auch nicht kurz nach Einschalten des Rechners, manchmal läuft der Rechner einen ganzen Tag ohne Probleme durch, manchmal eben komme diese Freezes nach wenigen Minuten, manchmal erst nach vielen Stunden, an manchen Tagen gar nicht.
    Das Problem tritt aber, wenn der Rechner einmal freezed, häufiger auf in den nächsten Minuten sprich, wenn ich einen Freeze hatte, kommt mit grosser Wahrscheinlichkeit in den nächsten Minuten ein weiterer.
    Ausserdem (ich weiss nicht ob dieses Problem mit dem Hauptproblem, den Freezes, zusammenhängt) ist es manchmal nötig, den Rechner mehrere male neu zu starten, damit er überhaupt bootet. Auch hier ist es wieder völlig unterschiedlich, manchmal bootet der Rechner beim ersten Einschalten, manchmal muss ich die Stromversorgung bis zu 10 mal unterbrechen und neustarten, um einen erfolgreichen Bootvorgang zu ermöglichen. Gefühlt ist es manchmal so, als ob sich die Lüfter bei den ersten Startversuchen langsamer drehen und dann immer schneller werden, bis der Bootvorgang erfolgreich ist.

    Meine bisherigen (erfolglosen) Maßnahmen:
    - Austausch des Mainboards (durch komplett Neuwertiges)
    - Austausch des Netzteils (durch komplett Neuwertiges)
    - Testen mit mehreren Ram Riegeln (neuwertiger RAM)
    - Neu-Aufsetzen des Betriebssystems
    - Austausch der Grafikkarte
    - Anschließen verschiedener Festplatten (inkl. SSD)
    - Benutzen von Diagnose Tools zur Überprüfung von GPU und CPU Temperatur (Temperatur bei beiden Einheiten normal)
    - Benutzen von Prime 95 (Prozessor Stress Test Programm) um CPU Fehlfunktion auszuschließen
    - CMOS Bios Reset (Bios auf neuestem Stand)

    Systemkomponenten:
    - CPU: Intel (R) Core (TM) i7 CPU
    - RAM: G.SKILL RIPJAWS 2x 4 GB DDR-1333 PC3-10666
    - Grafikkarte: ATI Radeon HD 4800 Series
    - Mainboard: ASUS P7P 55D
    - Netzteil: LEPA N 500
    - Festplatte: Kingston SNV425S264 GB ATA
    - Betriebssystem: Win 7 Professional

    Fazit:
    Ich habe alle mir erdenklichen Fehlerquellen ausgeschlossen und auch sämtliche Hardwarekomponenten (bis auf den Prozessor) ausgetauscht. Das Problem bleibt weiterhin bestehen. Ich würde mich sehr über Denkanstöße und weitere Lösungsansätze freuen.
    Vielen Dank schon im Voraus!
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Ein Denkanstoß:
    Du schreibst, was Du alles ausgetauscht hast. Wichtig ist aber die komplette Installation der Mainboardtreiber von der mitgelieferten CD. Das Bios-Update alleine genügt nicht. Auch wenn Windows 7 z.B. den Soundchip erkennt und einen Treiber installiert, soltte trotzdem alle Treiber nocheinmal von der CD installieren (oder eventuell neu hinterlegte Treiber auf der HP von ASUS suchen). Ich würde aber immer die CD vorziehen! Und dabei sicher stellen, dass die Treiber auch für W/ 64bit geeignet sind!

    Wärmeleitpaste hast Du nach dem Einsetzen des neuen Mainboards zwischen CPU und Kühler gemacht?

    Als letzte Möglichkeit könnte die CPU defekt sein. Das ist dann ja die einzige Komponente, die nicht ausgetauscht wurde.
     
  4. #3 xandros, 25.02.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    ...die in der Memory-QVL des verwendeten Mainboards gelistet sind?
    Ansonsten koennte dies bereits zu Inkompatibiliaeten fuehren.
    Damit wissen wir, dass die Karte einen Grafikchip der HD4800-Serie verwendet. Welcher Chip genau bzw. auf welcher exakten Karte bleibt dabei aber ein Geheimnis. Und das deutet darauf hin, dass du die Treiber direkt von AMD/ATI dafuer verwendest und nicht vom Kartenhersteller (sofern dieser eigene Treiber anbietet).

    Nur als Randinfo:
    somit ein Netzteil der "Coolergiant Computer Handels GmbH" - einem Importeur von Fernost-Netzteilen, der eigene Labels auf fremde Produkte klebt. Was sich hinter diesem Modellnamen tatsaechlich verbirgt, kann man nur ueber die auf dem Typenschild aufgedruckte UL-Nummer herausfinden.....
     
  5. #4 maestro1985, 25.02.2012
    maestro1985

    maestro1985 Neuer Benutzer

    Dabei seit:
    25.02.2012
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    die Treiber des Mainboards wurden sowohl von der CD installiert als auch dann nochmal online auf Aktualität überpruft.
    Wärmeleitpaste wurde natürlich verwendet, Temperatur sowohl von GPU als auch CPU sind in normalenen Bereichen.

    Mfg
     
  6. #5 sven.hedin, 26.02.2012
    sven.hedin

    sven.hedin Gesperrte Benutzer

    Dabei seit:
    20.10.2011
    Beiträge:
    1.055
    Zustimmungen:
    0
    Gib mal die genauen Daten des RAM an oder sieh selber nach,ob der RAM gelistet ist,
    besonderes Augenmerk auf die letzten 4 Buchstaben.
    ASUSTeK Computer Inc. - Mainboards- ASUS P7P55D
     
Thema: Screen Freezes in unregelmäßigen Abständen
Besucher kamen mit folgenden Suchen
  1. maestro1985 screenfreezes

    ,
  2. scaleo l hängt sich auf

    ,
  3. li 2641 sata probleme

    ,
  4. immer wieder ein freez am computer
Die Seite wird geladen...

Screen Freezes in unregelmäßigen Abständen - Ähnliche Themen

  1. MS Word: Abstand Abbildung zur Formkontur

    MS Word: Abstand Abbildung zur Formkontur: Hallo zusammen, mein Problem ist auf den beiden angehängten Bildern zu sehen Die Abbildung habe ich mit SmartArt erstellt und ich benötige jetzt...
  2. PC stürzt in unregelmäßigen Abständen ab

    PC stürzt in unregelmäßigen Abständen ab: So, da ich nun schon ewig auf der Suche nach einer Lösung für mein Problem bin, habe ich mich dazu entschlossen mich auf dieser Website...
  3. HILFE!!!Black Screen Nach Spiel Start

    HILFE!!!Black Screen Nach Spiel Start: Hallo leute. Ich hoffe mir kannhier jemand helfen. Und zwar ist mir gestern meine Alte Grafikkarte(Asus 8800GTS) durch gebrannt warum auch...
  4. FPS drops, Random PC Freezes

    FPS drops, Random PC Freezes: Mion, hab seit kurzem ein Problem und weiß nicht woran es liegen könnte. Seit knapp nem Monat habe ich fps drops in Spielen, die davor...
  5. Win. 7 Hängt immer fest / Freezes

    Win. 7 Hängt immer fest / Freezes: Hallo liebe Modernboarder :) Also, seit einiger Zeit habe ich ein Problem, welches ich einfach nicht beheben kann. Windows 7 hängt (friert ein)...