Schwarzer Bildschirm beim Booten

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Balrog100, 12.04.2012.

  1. #1 Balrog100, 12.04.2012
    Zuletzt bearbeitet: 13.04.2012
    Balrog100

    Balrog100 Neuer Benutzer

    Dabei seit:
    12.04.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Tag, ich eröffne meine Präsenz hier mal gleich mit einem Problem und entsprechendem Hilfegesuch ;)

    Folgendes ist also Sache: Mein PC startet, doch vorm initialisieren/aktivieren/checken der Devices während des Bootens (also, unterschiedliche USB-Ports, Keyboard, Mouse mein ich) wird das ganze plötzlich abrupt schwarz - und nicht freundlich schwarz, sondern so ein "Daraus wird nix mehr, glaub mir"-schwarz. Ein Signal kriegt der Monitor durchaus, nur halt kein Bild. Warte ich jetzt ein gewisses Weilchen lande ich DIREKT im Anmeldebildschirm (kein Windowsgruß, kein kompletter Boot, nix) - ein, zwei Sekündchen warten, die Maus bewegen, eine Taste drücken und das ganze wird wieder schwarz und bleibts auch.
    Ich drücke also Reset und komme mit der Zeit durch - beim ersten Fehlerauftritt vor ~ 2 Wochen reichte ein Reset, momentan drücke ich vermutlich 15-30 Mal auf den Knopf. Irgendwann erreicht er den Device-Check und wird dann mittendrin schwarz; irgendwann beendet er den ganzen Kram beim Booten und wird beim Initialisieren der Windows-Grußbotschaft schwarz und irgendwann, wenn er dann sogar ebendiese erfolgreich anzeigt, kann ich mir sicher sein dass ich endlich drin bin.

    Das ist so stressig wie's klingt.

    Also, zusätzlich dazu hatte ich Bluescreens (oft bei gewisser Systemauslastung, musste nichtmal allzu hoch sein - also relativ willkürlich), Grafikbugs (gelbe Flächen, für wortwörtlich einen Augenblick gelber Bildschirm) beim Spielen und insgesamt Perfomance-Einbrüche, CTD's und eine allgemeine "Langsamkeit". Ach, und die Hälfte der USB-Ports funktioniert nicht mehr. Meine Tastatur steckt schon seit einiger Zeit vorne drin, hinten war es immer ein Glücksspiel (das befremdlich stark an das aktuelle Glücksspiel mit dem Booten erinnert) - das USB-Problem gibts aber schon ein gewisses Weilchen, hatte vermutet die Tastatur wäre kaputt.

    Habe auch bereits versucht, das Problem anzugehen. Ein Fachmann bei Atelco meinte (nach einigen durchgeführten Tests) die Hardware seie komplett in Ordnung; riet mir, mein anscheinend recht zerschossenes und überfülltes System komplett zu formatieren, bei der Gelegenheit dann auch direkt Windows 7 statt XP eingesetzt. Nach der Formatierung läuft das ganze durchaus etwas besser und ich würde die Leistungsschwäche als Passé bezeichnen -
    aber das Boot- und USB-Problem ist immer noch da, hartnäckiger denn je!

    Ich hoffe weder der lange Text, noch eine eventuell unpräzise Verwendung von Fachwörtern haben abgeschreckt und würde mich echt über Hilfe und Vorschläge freuen, was denn bei mir los ist! :)

    Mit freundlichen Grüßen,
    Balrog

    Noch kurz ein paar Worte zu meinem System, leider kann ichs grad nicht ganz exakt bezeichnen, aber so far:

    Grafikkarte: nVIDIA GeForce 9800 GTX
    Mainboard: Fragt mich nicht, auf jeden Fall etwas dass von Atelco als "ziemlich gut und extrem verlässlich" beschrieben wurde. Wo könnt ich im System nach dem Motherboard schauen?
    RAM: 4GB
    Betriebss.: Windows 7 Home Premium 64bit
    CPU: IntelCore 2Quad CPU Q6600
    Maus und Tastatur sind über USB angeschlossen. Ansonsten eben noch Boxen, ein Netzkabel und der Monitor
    Das System ist für heutige Verhältnisse also kein echtes High-End-System mehr, aber funktionierte eigentlich immer wunderbar. Kaspersky fungiert als Antivirus.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Nephilim, 13.04.2012
    Nephilim

    Nephilim Strahlemann

    Dabei seit:
    28.09.2008
    Beiträge:
    1.665
    Zustimmungen:
    0
    Ort:
    DE, Hessen, Nst.
    Hi,
    nur mal zum verständnis, alle obigen Probleme hattest du bei XP, hast danach alles checken lassen, Fachmann sagt Hardware OK, platt gemacht, XP runter - Win7 drauf und die gleichen Probleme ?Bluescreen's?, etc. hast du immernoch????
     
  4. #3 Balrog100, 13.04.2012
    Balrog100

    Balrog100 Neuer Benutzer

    Dabei seit:
    12.04.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Jop, Hardware angeblich okay, WinXP formatiert und anstelle davon Win7 installiert. Bluescreens und CTD's und sowas nicht mehr gehabt seitdem, aber der PC ist noch immer kaum startbar, halt das mit dem schwarzen Bild.
     
  5. #4 Nephilim, 13.04.2012
    Nephilim

    Nephilim Strahlemann

    Dabei seit:
    28.09.2008
    Beiträge:
    1.665
    Zustimmungen:
    0
    Ort:
    DE, Hessen, Nst.
    Ok, dann am besten nur erstmal die Probleme schreiben die du hast, weil ich kann mir schon vorstellen, dass die länge und auch die Verständlichkeit bei deinem Thread etwas abgeschrekt haben.

    Wenn du die Festplatte formatiert hast, ist ein Softwarefehler eigl. auszuschließen, da es keinen Bezug zu vorher mehr gibt. Hast du alle / die richtigen Treiber installiert?

    Also bleibt er dann vollkommen hängen beim hochfahren?
    Hat der Fachmann denn das Netzteil auch ordentlich durchgecheckt?
     
  6. #5 Balrog100, 13.04.2012
    Balrog100

    Balrog100 Neuer Benutzer

    Dabei seit:
    12.04.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Netzteil funktionierte ebenfalls laut Fachmann.
    Treiber... vermutlich nicht die aktuellsten installiert, es sei denn die Windows-7-Installation regelt einiges in die Richtung - aber selbst noch keine Treiber installiert.

    Er bleibt nicht direkt hängen, nur wird der Bildschirm eben an unterschiedlichen Stellen während des Bootens schwarz - und nach längerer Zeit wird aus dem nichts der Anmeldebildschirm sichtbar. Eine Sekunde/Mausbewegung später allerdings wieder schwarz und dann geht nichts mehr, dann kann ich nur noch so lange Reset drücken bis er aus irgendeinem Grund eben ordnungsgemäß bootet.
     
  7. Laton

    Laton Erfahrener Benutzer

    Dabei seit:
    22.12.2010
    Beiträge:
    2.913
    Zustimmungen:
    0
    Doch, mache ich! Die Hardware bitte genau angeben. Du wirst den PC aber eh -zurückbauen- müssen. Wie alt ist das Ding? Das Problem besteht nur, während du die Meldungen vom Mainboard und Grafikkarte bekommst und angezeigt bekommen müsstest?
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  9. #7 xandros, 13.04.2012
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.889
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    So schauts aus, denn
    Was du als Grafikkarte bezeichnest, ist lediglich der darauf verbaute Chip. Und damit gibt es massig Karten von den verschiedensten Herstellern. Sinnigerweise sollte hier also der Kartenhersteller ermittelt werden, damit du auch fuer diese Karte die korrekten Treiber vom Kartenhersteller (und nicht unbedingt die Referenztreiber von NVidia) verwenden kannst.
    entweder Gehaeuse oeffnen und nachsehen - das steht in der Regel in weissen Buchstaben aufgedruckt, bei manchen Modellen auch in schwarz - oder eine Software wie Everest/Aida64 bzw. SIW verwenden.
    Auf den Modulen sollte ebenfalls eine Nummer zu finden sein, die diese Modelle identifiziert (kann auch mit o.g. Software ausgelesen werden).
    Sobald Mainboard und exakte Bezeichnung der Speichermodule bekannt ist, kann man auch erst sagen ob es hier moeglicherweise zu Unvertraeglichkeiten kommen kann.

    Und ohne Mainboardbezeichnung verwendest du mit Sicherheit auch die Treiber, die Windows 7 automatisch installiert hast..... auch nicht wirklich optimal!
     
  10. #8 Balrog100, 13.04.2012
    Balrog100

    Balrog100 Neuer Benutzer

    Dabei seit:
    12.04.2012
    Beiträge:
    4
    Zustimmungen:
    0
    Danke schonmal für die Antworten, hab jedenfalls mal die Bezeichnung des Mainboards rausgefunden :) :
    ASUS P5QPL-AM, Sockel 775 Intel G41 mATX

    Dass die Hardware irgendwie unkompatibel untereinander wäre, würde mich wundern, da ich ja etwa zwei Jahre lang absolut problemlos unterwegs war. Als das Problem auftrat hatte ich nichts in den Tagen/Wochen zuvor geändert.

    Und inwiefern könnten Treiber ein solches Problem herbeirufen? Und als es zum ersten Mal auftrat, noch bei XP, hatt' ich ja durchaus aktuelle Treiber...
     
Thema: Schwarzer Bildschirm beim Booten
Besucher kamen mit folgenden Suchen
  1. windows 7 bildschirm nach boot schwarz auch nach formation

    ,
  2. Computerprobleme Beim Hochfahren

    ,
  3. hardware problem schwarzer bildschirm

    ,
  4. bildschirm beim hochfahren manchmal dunkel,
  5. p5qpl-am boot problem,
  6. windows xp beim starten langer schwarzer bildschirm,
  7. windows 7 benutzerkonto lädt nur noch schwarzen bildschirm,
  8. schwarzer bildschirm nach formatieren,
  9. lange schwarzer bildschirm bevor win7 starten,
  10. nvidia schwarzer bildschirm fehler 43,
  11. p5qpl am problems,
  12. 12.04 schwarzer bildschirm,
  13. windows 7 boot schwarzer bildschirm und maus,
  14. anmeldebildschirm schwarz maus,
  15. 12.04 installation bildschirm schwarz,
  16. windows installation schwarz hochfahren,
  17. formatieren bildschirm dunkel,
  18. 12.04 bildschirm schwarz,
  19. windows 7 kein bild anmeldebildschirm nur maus,
  20. win7 schwarzer bildschirm beim starten,
  21. win 7 anmeldebildschirm lädt sehr lange dann blackscreen,
  22. windows 7 schwarzer bildschirm ohne maus,
  23. p5qpl-am xp installationsprobleme,
  24. treiber gtx 9800 treiber schwarzer bildschirm,
  25. bildschirm schwarz beim booten nach formatieren windows 7
Die Seite wird geladen...

Schwarzer Bildschirm beim Booten - Ähnliche Themen

  1. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  2. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....
  3. Pc fährt immer erst beim zweiten Versuch hoch?

    Pc fährt immer erst beim zweiten Versuch hoch?: Heyho, seit ca. einer Woche fährt mein Pc beim ersten "Versuch" einfach nichtmehr hoch sondern erst beim zweiten. Ich starte meinen Pc wie...
  4. PC beim finanzamt absetzen?

    PC beim finanzamt absetzen?: Hallo, ich bin Unternehmer und habe mir einen neuen Laptop gekauft. Kann ich diesen beim Finanzamt absetzen, wie ich z.B. unter...
  5. Probleme beim Herunterfahren

    Probleme beim Herunterfahren: Hallo wie im Titel schon angemerkt fährt mein PC seit langer Zeit schon nicht mehr normal herunter. Nun zum folgenden Problem: Sobald ich auf...