SATA Probleme?

Diskutiere SATA Probleme? im Hardware Probleme Forum im Bereich Computerprobleme; Hallo an alle Also da ich nicht sicher bin wo das Problem eigentlich liegt, ist ein Fragezeichen beim Thema titel. Die Hardware: Asus Crosshair...

  1. metro

    metro Neuer Benutzer

    Dabei seit:
    22.07.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo an alle
    Also da ich nicht sicher bin wo das Problem eigentlich liegt, ist ein Fragezeichen beim Thema titel.

    Die Hardware:
    Asus Crosshair Motherboard
    2xAMD Athlon64x2 Dual Core 4600+
    4GB RAM
    1 SATAII HD 500MB Samsung (Windows)
    1 PATA HD 250MB Samsung (Linux)
    NVIDIAGeforce 7600GS 512MB
    OS: Win Vista Premium Home
    Das Problem:
    Seit ca. 14 Tagen wird Windows spürbar von langsam bis stehen (meldet keine Rückmeldung) und die LED der HD Anzeige blinkt .
    Windows Vista neu aufgesetzt (keine Recovery CD) und es gab keine besserung. dachte HD kaputt und baue eine neue ein. Am Anfang alles prima, schnell und gut. Dann fing das gleiche wieder an - langsam bis nix und die LED anzeige für die HD blinkt im sekundentakt (ohne das die HD sich dreht)
    Der Clou ist wenn ich die HD auf einen anderen SATA auf dem MB anstecke geht die kiste wieder tadellos. Das geht von 1/2 Tag bis 3 Tage (Natürlich schalte ich die kiste aus, auch wenn es hotplugfähig sein sollte) Da ich 6 anschlüsse habe kann ich ja wählen :p

    Frage: Warum ist das so?
    Im Gerätemanager habe ich 3 Speichercontroller - Microsoft iSCSI-Initiator, NVIDIA nForce Raid Class controller und SiliconImage SiI 3132 SATA Link Controller. Stehen die sich irgendwie im weg?

    Wäre für jede hilfe dankbar

    metro
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. MO3

    MO3 Erfahrener Benutzer

    Dabei seit:
    14.06.2007
    Beiträge:
    532
    Zustimmungen:
    0
    Ort:
    Kulmbach
    also des mit den Controllern könnte die Ursache sein allerdings kann ich dir dazu keine Musterlösung sagen, da ich ein solchen Problem noch nie hatte. versuche doch einfach (wenn du dich auskennst) etwas rum und lösche ma 2 stück raus normalerweise ises ja nur einer es währe aber auch denkbar das bei manchen eigenartigen Konfigurationen mehrere benötigt werden. Von einem Windows Problem gehe ich jetzt nicht aus. Du kannst höchstens nochma versuchen die automatische Festplattendefragmierung auszuschalten aber so wie du das Problem schilderst liegt es daran nicht.
     
  4. #3 xandros, 23.07.2008
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.166
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Ist auch korrekt so.
    Laut Handbuch hast du für die internen SATA-Anschlüsse den Controller im NForce-Chipset von NVidia.
    Für die eSATA-Anschlüsse verwendet das Board jedoch einen SiliconImage-Controller. Die beiden eSATA-Anschlüsse sind also von den restlichen physikalisch absolut getrennt.
     
  5. MO3

    MO3 Erfahrener Benutzer

    Dabei seit:
    14.06.2007
    Beiträge:
    532
    Zustimmungen:
    0
    Ort:
    Kulmbach
    hmm ok des wusste ich nicht is aber auch komisch ;) egal vielleicht ises dann doch die defragmentierung
     
  6. metro

    metro Neuer Benutzer

    Dabei seit:
    22.07.2008
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    Jetzt funktioniert alles einwandfrei.
    Nach dem letzten "umstecken" der SATA Festplatte ist beim nächsten hochfahren von Windows die Nachricht erschienen "Treiber für SATA - SCSI Hardware wird installiert"
    Dh. bis jetzt ohne Treiber hat es funktioniert ?? ?(
    Oder wird für jeden SATA Anschluss der treiber separat installiert?

    Seit dann geht die Kiste einwandfrei. Ausser das bei jeden 4 hochfahren chkdsk sich meldet und die Festplatte überprüft.

    Für jeden Fall ist ein Backup des Systemdisks angelegt 8)

    Das die Dinger ein gewisses Eigenleben entwickeln war mir bekannt, aber es schafft mich immer wieder zu überraschen (und nicht immer Angenehm)

    Also jetzt geht's. Vielen dank für alle Antworten.

    mfg
    metro
     
Thema:

SATA Probleme?

Die Seite wird geladen...

SATA Probleme? - Ähnliche Themen

  1. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern
  2. PUBG Probleme!

    PUBG Probleme!: Siehe Signatur. Das Spiel stockt und baut nur verzögert Grafikbausteine auf. Liegt es an meiner Hardware? An den Einstellungen? Vielen Dank im...
  3. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  4. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  5. SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard

    SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard: Hallo, ich bin neu hier und habe auch schon eine Frage. Nachdem ich in meinen PC eine neue Festplatte eingabaut hatte, mußte ich feststellen dass...