S-Video und Auflösung geht flöten?!?

Diskutiere S-Video und Auflösung geht flöten?!? im Hardware Probleme Forum im Bereich Computerprobleme; Hi, also folgendes Problem. Habe die Asus X1950Pro und den Samsung 226bw über DVI angeschlossen. Zusätzlich habe ich meinen Fernseher per...

  1. #1 moopoints, 01.06.2007
    moopoints

    moopoints Benutzer

    Dabei seit:
    05.01.2007
    Beiträge:
    31
    Zustimmungen:
    0
    Hi,

    also folgendes Problem.
    Habe die Asus X1950Pro und den Samsung 226bw über DVI angeschlossen.
    Zusätzlich habe ich meinen Fernseher per S-Video angeschlossen.

    Nur sobald ich im Catalyst Control Center das TV-Gerät zum klonen gebe, geht mir die Auflösung auf dem Samsung flöten. Usprüngliche 1680x1050 werden dann 1024x768. Die Auflösung kann ich dann auch nirgendwo wieder hochstellen, weder im Anzeigenmenü, noch im CCC. Erst sobald ich das TV wieder aus dem Klonmodus herausnehme, kann ich im Anzeigenmenü von Windows die Auflösung wieder hochstellen.

    Des weiteren habe ich dann auch Probleme mit dem Klonmodus auf dem TV-Gerät. Ich bekomme das Bild nicht als Theatermodus, sprich, sobald ich ein Video öffne wird das nicht sofort auf dem TV als Vollbild angezeigt. Mit meiner ganz alten ATI und meiner alten Nvidia war das alles unproblematisch.

    Wisst ihr weiter?

    [​IMG]

    [​IMG]
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: S-Video und Auflösung geht flöten?!?
Besucher kamen mit folgenden Suchen
  1. s-video auflösung

    ,
  2. s video auflösung

    ,
  3. auflösung s-video

    ,
  4. geht das flöten,
  5. wie geht das flöten s,
  6. auflösung svideo,
  7. svideo auflösung,
  8. auflösung über s-video
Die Seite wird geladen...

S-Video und Auflösung geht flöten?!? - Ähnliche Themen

  1. Windows 10 - Verursacht Lagg´s ?

    Windows 10 - Verursacht Lagg´s ?: Vorab - Meine Systeminformation : CPU (DDR3) Intel Core i7-4790K CPU @ 4.00GHz by GenuineIntel 4000Mhz L2 Cache 1024KB 64bit In SOCKET 0 Socket @...
  2. Uploaded.net Datei hochladen geht nicht

    Uploaded.net Datei hochladen geht nicht: Hallo habe Win 7 , und wenn ich auf Uploaded.net bin und möchte eine datei per Uploaded hochladen , drückt man normalerweise auf dem Button , dann...
  3. Externe USB Platte geht nicht in Stand-By

    Externe USB Platte geht nicht in Stand-By: Hallo, ich nutze eine externe USB Platte für Backups. Die ist zwar immer angeschlossen, sollte aber meiner Erwartung nach nur anspringen wenn auch...
  4. Wie IDE-Stromkabel an ein S-ATA-Kabel anschließen ohne Adapter?

    Wie IDE-Stromkabel an ein S-ATA-Kabel anschließen ohne Adapter?: Guten Abend, ich habe ein 400W Netzteil mit 4 S-ATA-Anschlüssen,bräuchte allerdings ein IDE-Anschluss für eine alte Festplatte. Welche Kabel...
  5. SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard

    SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard: Hallo, ich bin neu hier und habe auch schon eine Frage. Nachdem ich in meinen PC eine neue Festplatte eingabaut hatte, mußte ich feststellen dass...