S-Video Problem

Dieses Thema im Forum "Notebook Probleme" wurde erstellt von Treant, 15.11.2008.

  1. Treant

    Treant Neuer Benutzer

    Dabei seit:
    12.08.2008
    Beiträge:
    6
    Zustimmungen:
    0
    Hi Leute,

    hoffe ihr könnt mir helfen
    habe vor mein notebook mit der s-video schnittstelle mit meinen fernseher über chinche zu verbinden.
    hab mir da ein 1x s-video auf 1x chinche kabel gekauft.
    habs ganz normal das kabel im notebook bei der s-video schnittstelle angeschlossen und die eine chinche buchse auf die gelbe buchse im fernseher.
    bis dahin halt alles gepasst ich bekomm auf ein bild rein aber mein problem ist es ist nur in schwarz/weis...
    habs auch schon auf nen anderen fernseher probiert aber geschah das gleiche....

    bis is bewusst das ich bei s-video das helligkeitssiganl und das farbsignal getrennt übertragen wird sprich wenn mir das farbsiganl fehlt kommt nur schwarz/weis an was auch der fall ist.

    hab ne NVIDIA Geforce FX Go5200 drin grafikkarte falls weiter hilft

    ich denk mal das problem liegt direkt bei notebook wollte jetzt wissen ob es überhaupt ne möglichkeit gibt das ich ein farb siganl bekomme oder ob es aussichtslos erscheint.

    danke schon mal im voraus =)
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 hildefeuer, 17.11.2008
    hildefeuer

    hildefeuer Benutzer

    Dabei seit:
    05.04.2008
    Beiträge:
    60
    Zustimmungen:
    0
    S-Video

    Adapter von S-Vdeo auf Cinch können nicht funzen.
    Hat Dein TV kein S-Video am Scart? Wenn nicht dann dafür einen Adapter besorgen, die funktionieren meistens. Aber auf Input achten.
    Falls Du den Scart Anschluss auf S-Video Signal schalten (am TV konfigurieren)
    kannst, brauchst Du nur einen einfachen Adapter den man auch selber löten kann.
     
Thema: S-Video Problem
Besucher kamen mit folgenden Suchen
  1. www.loten vdeo

Die Seite wird geladen...

S-Video Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...