S-Video Problem

Diskutiere S-Video Problem im Grafikkarten Probleme Forum im Bereich Hardware Probleme; So hallo und so, Ich hab ne zeitlang mit meinem Fernseher über S-Video DVD-Filme geschaut hat auch alles einwandfrei funktioniert. Ich hatte...

  1. kr8zy

    kr8zy Neuer Benutzer

    Dabei seit:
    30.12.2007
    Beiträge:
    1
    Zustimmungen:
    0
    So hallo und so,

    Ich hab ne zeitlang mit meinem Fernseher über S-Video DVD-Filme geschaut hat auch alles einwandfrei funktioniert. Ich hatte keine fehler alles in farbe alles super. Seit gestern habe ich aber nur noch ein schwarz weiss bild. ich würde ja darauf tippen das irgendwas mit dem fernseher nicht stimmt dies ist aber nicht der fall. Denn wenn ich den PC starte und die (sozusagen) Werbung von meinem Mainboard kommt ist es auch wie es sein sollte in farbe, auch die Windows Lade sequenz ist in farbe. wenn ich dann im anmelde bildschirm komme springt er auf S/W und das kotzt vll könnt ihr mir ja mal weiter helfen.

    PS: deutsche sprache schwere sprache =P
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Jaulemann, 06.07.2008
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    habe glaube ich das selbe problem- habe auch ne zeitlang problemlos über den svideo-out meines notebooks streams und filme auf meinem fernseher (röhre, drei jahre alt) angeschaut!

    lief alles super.... neuerdings aber habe ich nur schwarz weiss-bild- gaaaaanz merkwürdig, bin total sauer, habe mehrere svideo- auf cinch kabel ausprobiert, bishin zum ultrahoch-abgeschirmten (RG59/U)....hilft alles nix-nur S/W

    bitte sehr um etwaige hilfe!

    besten gruss der julien
     
Thema:

S-Video Problem

Die Seite wird geladen...

S-Video Problem - Ähnliche Themen

  1. Sharkoon Fire Glider Optical Problem

    Sharkoon Fire Glider Optical Problem: Hallo leute seit ich Windows 10 Habe läuft die Maus irgendwie etwas hackelig und nicht mehr so schön flüsssig wie unter windows 7 über denn...
  2. Windows 10 immer auf Höchstleistung problem

    Windows 10 immer auf Höchstleistung problem: Hallo, Ich habe Windows 10 und bei mir ist in der Energieoption Ausbalanciert eingestellt ( Desktop PC ) Wenn ich nun ein Game Beendet habe z.b:...
  3. Wie IDE-Stromkabel an ein S-ATA-Kabel anschließen ohne Adapter?

    Wie IDE-Stromkabel an ein S-ATA-Kabel anschließen ohne Adapter?: Guten Abend, ich habe ein 400W Netzteil mit 4 S-ATA-Anschlüssen,bräuchte allerdings ein IDE-Anschluss für eine alte Festplatte. Welche Kabel...
  4. Lenkrad Racing Wheel V5 Problem!

    Lenkrad Racing Wheel V5 Problem!: Hallo, Habe mir das Lenkrad wie im Titel genannt gekauft und auch in benutzung. (bis jetzt nur für LS 17 im Betrieb) Treiber installiert gestern...
  5. SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard

    SATA 6,0Gb/s HDD in SATA3,0Gb/s Mainboard: Hallo, ich bin neu hier und habe auch schon eine Frage. Nachdem ich in meinen PC eine neue Festplatte eingabaut hatte, mußte ich feststellen dass...