Rechner startet nach Netzwerkkarteneinbau nicht mehr

Diskutiere Rechner startet nach Netzwerkkarteneinbau nicht mehr im Hardware Probleme Forum im Bereich Computerprobleme; Bei meinem Problemfall handelt es sich um einen relativ alten Rechner mit einem Elitegroup (ECS) P6BAT-A+ Mainboard. Vor 3 Tagen habe ich in den...

  1. areku

    areku Neuer Benutzer

    Dabei seit:
    27.06.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Bei meinem Problemfall handelt es sich um einen relativ alten Rechner mit einem Elitegroup
    (ECS) P6BAT-A+ Mainboard. Vor 3 Tagen habe ich in den Rechner eine 1GBit Netzwerkkarte anstelle
    der alten ISDN-Karte eingebaut (diese hat funktioniert, der PCI Slot sollte also in Ordnung sein).
    Das Teil hat aber nur Probleme mit dem Treober berichtet, habe sie also durch eine 100 MBit Karte
    austauschen wollen. Die alte Karte wurde ausgebaut, der Rechner neu gestartet. Ich habe ihn der
    Netzwerkverbindung die noch vorhandene Verbindung zur alten Karte geloscht und den Rechner
    ausgeschaltet. Dann habe ich die neue Karte eingebaut und hier beginnt mein wirkliches Problem.
    Der Rechner startet nicht mehr. Schaltet man ihn an, so ertont nach ca. 3 Sekunden ein Beep-Signal
    (ein mal lang, 3 mal kur), der Rechner scheint dann hochzufahren, allerdings bleibt der Monitor
    komplett schwarz und nach ca. 15 Sekunden piept es noch einmal und der Rechner schaltet sich ab.
    Das passiert sowohl wenn die Karte drin ist, als auch wenn man sie ausbaut und den Rechner dann
    startet.

    Hat jemand eine Ahnung, wo das Problem liegen konnte? Alle Stecker (Monitor, Maus/Tastatur) sind
    drin, weder der PCI Slot fur die Netzwerkkarte noch der AGP fur die Grafikkarte zeigen Beschadigungen.
    Alle Karten sind richtig eingesteckt, dass selbe gilt fur Strom-/Ide-Kabel und alle Jumper.

    Danke im Vorraus, schreibt wenn ihr mehr Infos braucht. Der ECS Support hilft mir nicht weiter,
    da ist die Garantie schon lange abgelaufen.
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 ScR4tCh, 28.06.2005
    ScR4tCh

    ScR4tCh Benutzer

    Dabei seit:
    03.09.2003
    Beiträge:
    46
    Zustimmungen:
    0
    Puh, hast du evtl mal versucht die Graka zu tauschen, vielleicht hat die einen knacks weg, ... einfach mal eine marke Uralt rein und schauen ob ein bild kommt. Wenn nicht icst wohl was anderes geschrottet ...
     
  4. #3 FREECER, 03.07.2005
    FREECER

    FREECER Erfahrener Benutzer

    Dabei seit:
    05.12.2002
    Beiträge:
    942
    Zustimmungen:
    0
    Scheint mir ein altbekanntes tPCI Problem zu sein!

    Viele "Menschen" haben das geliche Problem wenn sie versuchen eine WLAN PCI Karte in ihren "alten" Rechner einzubauen und dann feststellen müssen das dieser kein Bild mehr bringt!
    Grund ist meist die ungenügende versorgung des PCI Buss mit strom (spannung) für die neue Karte. Kann aber auch sein das du mal deine Resourcen ferteillung überprüfen solltest. (Mal das BIOS in den DEFAULT MODUS zurücksetzen)

    Ich gehe davon aus das der rechner läuft wenn die PCI karte nicht eingebaut ist richtig?

    läuft er auch dann nicht mehr ist das Mainboard bzw. wie Scretch meinte die Grafikkarte gehimmelt.
     
  5. #4 geloescht4242, 10.07.2005
    geloescht4242

    geloescht4242 Guest

    haste die beschreibung von dem board noch ? da müssten die beepcodes erklärt sein weil der code sagt dir woran es hängt .. könnte auch so dumm es klingt der proz sein das der ein wackler hat .. wirklich alles genau auf festsitz überprüfen und kontakte auf dreck überprüfung ggf reinigen
    was neues weiß ich sonst auch nit

    gruß
    AirwolfNomatrix
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Rechner startet nach Netzwerkkarteneinbau nicht mehr
Besucher kamen mit folgenden Suchen
  1. pci netzwerkkarte eingebaut pc startet nicht mehr

    ,
  2. netzwerkkarte eingebaut kein bild mehr

Die Seite wird geladen...

Rechner startet nach Netzwerkkarteneinbau nicht mehr - Ähnliche Themen

  1. Steam startet nicht mehr

    Steam startet nicht mehr: moin zusammen, da ich ja jetzt die Oculus Rift habe, wollte ich mal einen flugsimulator via steam ausprobieren. das problem bei der sache ist...
  2. Touchscreen funktioniert nicht mehr

    Touchscreen funktioniert nicht mehr: Moin, nach einer Neuinstallation von Windows 10 funktioniert der Touchscreen des Lenovo Yoga 300 IBY nicht mehr. Sämtliche Treiber habe ich...
  3. PC tut nichts mehr

    PC tut nichts mehr: Moin Ich habe ein etwas älteren PC von mein Vater bekommen. Also habe ich ihn testete lief er doch er gab kein Signal an denn Monitor ab also kein...
  4. Altes PC Spiel startet nicht

    Altes PC Spiel startet nicht: Hallo, ich habe mir das Spiel "Youngstars Fussballmanager" online bestellt. Als das Spiel endlich angekommen ist, wollte ich es natürlich direkt...
  5. mehr über Ethereum lernen

    mehr über Ethereum lernen: Hey Leute, durch die Suchfunktion konnte ich nichts zum Thema Ethereum finden.. hab vor kurzem eine Unterhaltung mit einem alten Bekannten...