rechner piept nach benutzeranmeldung (win xp)

Dieses Thema im Forum "Windows XP Probleme" wurde erstellt von joood, 16.10.2010.

  1. joood

    joood Neuer Benutzer

    Dabei seit:
    16.10.2010
    Beiträge:
    3
    Zustimmungen:
    0
    hey
    also habe folgendes problem, wen ich meinen benutzer anmelde (nicht beim admin) piept der lautsprecher an meinem pc (ca 5 mal). würder das gerne abstellen weil s echt nervt!
    hatte das auch schon gegooglet (registrierungs editor/hkey-current-user/control panel/sound) beep & ExtendedSounds-> auf no gesetzt und neu gestartet.
    doch ohne erfolg
    und wie oben schon erwähnt kommt dieses piepen nicht beim anmelden des administrators (hat das was mit den benutzer rechten zu tun??)
    kann man das auch anders abstellen? woran könnte das denn nur liegen?

    schon mal besten dank
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.284
    Zustimmungen:
    0
    Gehe mal nach START/Systemsteuerung/Sounds und Audiogeräte\Sounds und ändere dort den Sound bei Windows-Anmeldung.
     
  4. joood

    joood Neuer Benutzer

    Dabei seit:
    16.10.2010
    Beiträge:
    3
    Zustimmungen:
    0
    habe da schon keine sounds eingestellt, und das geht ja über die boxen also über den audio ausgang
    mein problem ist das piepen des lautsprechers der im pc eingebaut ist:confused:
    hast du vllt noch ne andere idee?
     
  5. #4 Clamaran, 29.12.2010
    Clamaran

    Clamaran Neuer Benutzer

    Dabei seit:
    29.12.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Der letzte Eintrag liegt zwar etwas zurück aber ich habe diesen Beitrag gerade über die Suchmaschine gefunden.

    Habe genau dasselbe Problem wie von joood beschrieben. Sobald ich mich auf den Benutzer (nicht Admin) einlogge oder von Admin auf den Benutzer wechsel, führt der PC einen Bios peepcode (5mal kurz) aus.

    Nach Beschreibung müsste es der Fehler "Prozessor (CPU) Fehler" sein. Aber ist sehr unwahrscheinlich da er das nicht macht wenn ich mich als Admin anmelde.

    Der Prozessor war zuvor in meinen alten Rechner verbaut, dort hatte ich jedoch nur ein Benutzerkonto und keinerlei Probleme. Nach dem Umbau zum 2 PC fing das Problem an.

    Kurz zur Technischen Info:
    BS: Win XP Sp3
    Prozessor: AMD Athlon 64 4000+
    MB: ASROCK 790GX

    Meiner Meinung nach kann der Fehler nur vom MB ausgehen. Dieses ist das einzige Teil des PCs das erneuert wurde, nachdem mein altes MB nach einer Überspannung (Indirekter Blitzschlag) nicht mehr wollte.

    Vielleicht hat noch jemand eine Idee oder dasselbe Problem!

    Mfg Clamaran
     
  6. joood

    joood Neuer Benutzer

    Dabei seit:
    16.10.2010
    Beiträge:
    3
    Zustimmungen:
    0
    hey vllt hilft dir das weiter:
    also ich hatte mehrere partitionen auf meiner festplatte und bei dem einrichten zuerst win 2000 drauf (partition C), hatte mir dann nach einiger zeit Xp auf c gemacht (anderen partitionen waren unverändert, aber c neu formatiert) nun trat dieses piepen beim starten meines benutzer auf.
    vor einem monat musste ich xp neu aufspielen und hatte die komplette festplatte neu partitoniert und formatiert seid dem habe ich auch kein piepen mehr unter meinem benutzer.

    vllt irgendwas nicht richtig an xp installiert?

    oder programme die auf anderen partitonen liegen und noch auf c zugreifen wollen aber nicht können?
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. #6 Clamaran, 29.12.2010
    Clamaran

    Clamaran Neuer Benutzer

    Dabei seit:
    29.12.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Da könnten wir dem Problem schon etwas näher gekommen sein.
    Die HD die ich verbaut habe, war im alten Rechner meines Vaters verbaut.

    Sie besteht aus 2 Partitionen (C/D) die Partition C habe ich durch das Aufrüsten (neues MB und Hardware aus meinen "alten" PC) formatiert und XP neu installiert.

    Auf D waren 3 oder 4 Programme installiert die ich aber etwas länger vor dem Umbau schon deinstalliert hatte. Sonst liegen da nur Daten (Fotos, Excel- und Word-Dateien) aber vielleicht sind auf D noch Rückstände von den Programmen vorhanden die jetzt beim anmelden auf C zugreifen wollen.

    Werde mal die Daten auf C verschieben und auch D neu formatieren. Hoffe ich erspare mir so die ganze Neuinstallation.

    Vielen Dank joood für diesen TIPP!

    Poste dann das Ergebnis.
     
  9. #7 Clamaran, 27.01.2011
    Clamaran

    Clamaran Neuer Benutzer

    Dabei seit:
    29.12.2010
    Beiträge:
    5
    Zustimmungen:
    0
    Sorry erst mal für die Verspätung, bin aber nicht früher dazu gekommen.

    Nach dem Ansatz von joood habe ich gestern die ganze Platte (alle Partitionen) gelöscht und win XP neu aufgespielt. SP3 drauf und dann mit Partition Wizard Home Edition eine D partition erstellt. Nach dem anlegen des 2. Benutzers und einem Neustart, verhält sich der PC leider nach wie vor so wie vor dem Eingriff.
    Er Piept nach wie vor beim Anmelden vom Benutzer mit eingeschränkten Rechten. Auch beim Wechsel von Admin auf Benutzer 2 piept er!

    Werde jetzt mal Testen was passiert wenn ich Benutzer 2 Admin rechte gebe. Ich denke es liegt vielleicht am MB das über eine "tuning" Einstellung verfügt welche auf Auto gestellt ist im Bios. Vielleicht piept das MB wenn man sich mit eingeschränkten Rechten in WIN anmeldet.
     
Thema: rechner piept nach benutzeranmeldung (win xp)
Besucher kamen mit folgenden Suchen
  1. windows xp rechner piept wenn ein user sich angemeldet hat

    ,
  2. beim windowsstart piept der pc

    ,
  3. xp beep anmeldebildschirm

    ,
  4. mainboard piept bei benutzerwechsel,
  5. windows xp pc piept,
  6. windows xp rechner piept,
  7. pc piept nach anmeldung,
  8. als Administrator angemeldet PC piept,
  9. beim anmelden von winxp piept der pc,
  10. win 7 piepton bei logon,
  11. xp anmeldung nicht möglich nur piepton,
  12. windows nach anmeldung piepton,
  13. pc piept nach windows anmeldung,
  14. pc piept beim benutzer ohne admin,
  15. pc piepen nach windows start,
  16. rechner piept nach user anmeldung,
  17. win7 macht 3 pieptöne nach booten,
  18. piepen bei windows xp,
  19. win xp piept auf dem eingeschränkten konto,
  20. windows 2.piepen,
  21. xp piept nach hochfahren,
  22. windows 7 piepton nach anmelden,
  23. piepton bei windowsanmeldung,
  24. computer piepen bei der anmeldung,
  25. computer piept nach einloggen
Die Seite wird geladen...

rechner piept nach benutzeranmeldung (win xp) - Ähnliche Themen

  1. Rechner friert ein

    Rechner friert ein: Habe folgendes Problem und bin mit meinem Latein am Ende: Seit ungefähr 2 Wochen hängt sich mein Rechner jeden Morgen 1-2 mal auf und dann...
  2. Rechner startet nicht.

    Rechner startet nicht.: Hallo, der PC meines Papas streikt. Beim normalen Betrieb auf einmal "tot" - ohne runter fahren, kein Bild mehr. Papa war lediglich im Internet...
  3. Rechner zum zocken und für Musik (800-1000€)

    Rechner zum zocken und für Musik (800-1000€): hallo, ich bin nicht mehr bewandert, was Neuheiten angeht. Daher auch der Thread. Ich benötige eine starke CPU, starken RAM und schnelle...
  4. Kein Bild am TV Win 10. AMD

    Kein Bild am TV Win 10. AMD: Guten Tag, ich nutze eine Gigabyte Radeon HD7850 OC-Version. Nun besitze ich auch Win10, der TV (Panasonic) erkennt diesen auch. Wenn ich die...
  5. Broadcom 802.11 wirless lan app funktioniert nicht, win 10

    Broadcom 802.11 wirless lan app funktioniert nicht, win 10: Hallo zusammen, seit ein paar Tagen, nach einem Update erscheint immer die Meldung, dass og App nicht ausgeführt werden kann. Der PC läuft...