Rechner fährt nicht hoch evtl virus in der Grafikkarte

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Reeb, 19.04.2006.

  1. Reeb

    Reeb Guest

    Hallo alle,
    hab da nen Problem mit mitlerweile 2 Rechnern.
    ertser Rechner fuhr nicht mehr hoch, hab dann alles nacheinander abgeklemmt um das Problem zu lokalisieren, hat aber nix genützt. dannach hab ich Ram und Grafikkarte aus meinem 2t rechner eingebaut um zu sehen ob dies den Fehler behebt, hat aber auch nix gebracht. Als ich dann allerdings die beiden Komponenten wieder in meinen Rechner zurück eingebaut habe fuhr er noch einmal hoch und schmierte dann ab als er die Programme im Autostart hochfuhr. dachte erst das er einfach abgestürzt ist, hab dann nen kaltsart gemacht, und seid dem Zeitpunkt hab ich die gleichen Probleme wie der rechner den ich reparieren wollte.

    Fackt ist das sowohl CPU lüfter als auch festplatte und auch die Grafikkarte starten, allerdings komme ich nicht einmal ins bootmenue so das ich die Bioseinstellungen überprüfen kann. er schein zu laufen liefert aber kein Bild und wen ich ihn dann ausschalten will geht das nur mit nem kaltstart.

    Frage : hat das irgendwer auch schon einmal gehabt oder davon gehört, ich hab die dumme Befürchtung das beim booten sich irgendein Virus aus dem Grafik Bios geladen hat, da die Karte ja beim ersten mal noch ein Bild geliefert hat bis die Programme gestartet wurden. Jemand meinte schon verschrotten und neukaufen, doch dafür ist der mir zu teuer.

    Rechner 1:
    asus p4c800 bord mit nem 2,6 GHz intel 4 radeon 9500 pro Grafikkarte
    512MB Ram
    OS = XP prof

    Rechner 2:
    asrock ks8x bord mit nem 2,8 p4
    radeon 9600 Grafikkarte
    512 MB Ram
    OS: XP prof

    bin für jede Hilfe dankbar

    MFG Reeb
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 K@rsten, 19.04.2006
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
    Hallo!

    Mache mal ein Bios Reset


    Rechner aus
    Netzstecker abziehen
    Batterie auf dem Board ziehen
    10 Minute warten
    Batterie rein
    Stecker rein

    Neustart



    Grüße
     
  4. #3 Ecko@Home, 19.04.2006
    Ecko@Home

    Ecko@Home Erfahrener Benutzer

    Dabei seit:
    25.12.2005
    Beiträge:
    2.407
    Zustimmungen:
    0
    Also Zusammenfassung: beide Rechner liefern kein Bild und fahren nicht hoch?

    Hast du mal ein Bios-Reset versucht?

    D.H. Rechner ausschalten, Stecker ziehen, BIOS-Batterie vom Mainboard entfernen, 10 Minuten warten, Batterie wieder rein, einschalten!


    Hast du irgendetwas an Erweiterungskarten (z.B. LAN, Soundkarte, usw.) im Rechner?

    Diese auch mal ausbauen und versuchen den Rechner nur mit CPU+1x RAM+ Graka zu starten.

    (Auch Laufwerke abklemmen)

    Hast du evt. eine andere Graka oder sogar Onboard Grafik die du testen kannst?


    EDIT: @ Darth war zu langsam

    MFG Ecko@Home
     
  5. Reeb

    Reeb Guest

    Hmm BiosReset hab ich gemacht allerdings nur 5 min gewartet, teste das grad mal mit ner längeren Zeitspanne, dann schreib ich nochmal, ansonsten hab ich nur noch ne lan karte drinn, aber leider keine graka onbord

    aber schonmal danke vielleicht klappts ja
     
  6. #5 Black Hawk, 19.04.2006
    Black Hawk

    Black Hawk Erfahrener Benutzer

    Dabei seit:
    20.11.2005
    Beiträge:
    1.913
    Zustimmungen:
    0
    Hallo!

    Hat der Rechner dir beim Start irgendwas mitgeteilt?

    "CMOS is reset" oder sowas, die Zeitspanne ist eigentlich nicht Wichtig, da das CMOS sich von der Batterie aufrecht erhält, wenn mal der Strom weg ist!

    mfg
    Marcel
     
  7. Reeb

    Reeb Guest

    so ein rechner läuft wieder, der andere leider nicht weil ich den jumper nicht finde den man überbrücken muss, wenn einer ein online Handbuch für das asus p4c800 bord findet würde ich mich freuen, hatte bisher noch kein glück
     
  8. #7 K@rsten, 19.04.2006
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
    Hallo!

    Das Reset via Batterie geht auch!!



    Grüße
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. Reeb

    Reeb Guest

    so geschafft allles läuft wieder, danke an alle

    MFG Reeb
     
  11. #9 K@rsten, 19.04.2006
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
    Hi :D

    Danke für Dein Feedback!!

    Beste Grüße
     
Thema: Rechner fährt nicht hoch evtl virus in der Grafikkarte
Besucher kamen mit folgenden Suchen
  1. asrock ks8x

    ,
  2. virus auf grafikkarte

    ,
  3. virus in graphikkarte

    ,
  4. virus im bios der grafikkarte,
  5. wie bekomme ich einen virus von der grafikkarte,
  6. pc fährt nicht mehr hoch kein bios virus,
  7. pc fährt nicht hoch evtl. virus was tun?,
  8. virus auf der grafikkarte,
  9. virus in grafikkarte
Die Seite wird geladen...

Rechner fährt nicht hoch evtl virus in der Grafikkarte - Ähnliche Themen

  1. Spezielle Grafikkarte für Visualisierung?

    Spezielle Grafikkarte für Visualisierung?: Ich wollte mich erkundigen, ob ich für eine Visualisierung eine spezielle "Grafikergrafikkarte" notwendig ist? Eigentlich kenne ich nur die...
  2. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  3. Pc fährt immer erst beim zweiten Versuch hoch?

    Pc fährt immer erst beim zweiten Versuch hoch?: Heyho, seit ca. einer Woche fährt mein Pc beim ersten "Versuch" einfach nichtmehr hoch sondern erst beim zweiten. Ich starte meinen Pc wie...
  4. Passt diese Grafikkarte auf dieses Board?

    Passt diese Grafikkarte auf dieses Board?: Hallo, und zwar habe ich in meinen Computer das Mainboard: Gigabyte Ga-78LMT-USB3 Würde diese Grafikkarte (MSI Geforce GTX 750TI Low Profile) mit...
  5. Zwei Monitore mit einer Grafikkarte

    Zwei Monitore mit einer Grafikkarte: Guten Tag, Ich möchte gerne zwei Monitore ( Asus pb287q 4K ) an meine Graka 970 gtx msi frozr twin 4GB anschließen. Das Problem ist das nur ein...