Rechner bootet nicht bei installierter WLAN-Karte

Diskutiere Rechner bootet nicht bei installierter WLAN-Karte im Hardware Probleme Forum im Bereich Computerprobleme; Hallo zusammen, ich habe mir einen gebrauchten Compaq DeskPro EN SFF PII mit 350MHz gekauft, den ich als Router verwenden möchte. Deshalb habe...

  1. #1 CrazyKiller, 02.07.2006
    CrazyKiller

    CrazyKiller Neuer Benutzer

    Dabei seit:
    02.07.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe mir einen gebrauchten Compaq DeskPro EN SFF PII mit 350MHz gekauft, den ich als Router verwenden möchte. Deshalb habe ich zusätzlich zu der Onboard-Netzwerkkarte noch eine zweite Ethernet-Karte (GigBit) sowie eine WLAN-Karte installiert. Die Ethernetkarte läuft einwandfrei, aber solange die WLAN-Karte drin ist, booted der rechner nicht. Das einzige Lebenszeichen ist das orangene blinken der Status-LED am Monitor. Nimmt man die Karte raus funktioniert alles. Am PCI-Slot liegt's nicht, mit einer anderen Karte (GraKa) funktioniert er, die WLAN-Karte ist aber auch i.O., in einem anderen Rechner läuft sie ohne Probleme.
    ich hatte zuerst die IRQ vergabe in Verdacht und hab deshalb der GraKa einen anderen IRQ zugewiesen und alle Geräte die ich nicht brauche, wie audio, serielle Schnittstelle etc. deaktiviert, aber immernoch das gleiche Problem.
    Die WLAN-Karte ist eine ALL0261 von Allnet mit irgendeinem taiwanesischen noname Chipsatz.

    Ich habe echt keine Idee mehr, wo das Problem liegen könnte und bin für jede Hilfe dankbar!

    Greetz
    CrazyKiller
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Morpheus1805, 03.07.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Schonmal ein CMOS Reset versucht, bevor du mit der Wlan Karte den Rechner hochfahren willst?

    Wie sieht es mit der Stromversorgung aus, mal ein stärkeres Netzteil getestet?

    Vielleicht mag dein Chipsatz die Karte auch einfach nicht!? in diesem Falle hast du natürlich schlechte Karten!

    Wie wärs mit einer Aktualisierung deines Bios?

    Gruß Morpheus
     
  4. #3 CrazyKiller, 03.07.2006
    CrazyKiller

    CrazyKiller Neuer Benutzer

    Dabei seit:
    02.07.2006
    Beiträge:
    5
    Zustimmungen:
    0
    Hi Morpheus,

    vielen Dank für deine HIlfe, aber es liegt anscheinend an der PCI-Schnittstelle. Im HP-Forum (der Rechner ist von HP) hat man mir gesagt, dass das Problem wohl schon öfters aufgetreten sei. 100%-ig weiß zwar niemand woran es liegt (das Problem ist anscheinend auch noch nie gelöst worden, außer durch Kauf einer neuen Karte), aber es wird vermutet, dass der PCI 2.1 Slot einfach keine PCI 2.2-Karten mag, selbst, wenn sie theoretisch abwärtskompatibel sind.

    Am Netzteil liegt's nicht, hatte die Karte vorher in einem anderen Rechner dessen Netzteil die gleiche Leistung hatte und da lief sie.

    Ich muss zugeben, dass ich vor BIOS-Updates respekt habe. Ich hab einmal gesehen, wie jemand seinen Rechner damit gekillt hat, seither bin ich da sehr vorsichtig, vor allem bei alten Maschinen.

    Ich werd mir jetzt wohl einen USB wireless Adapter holen, damit sollte es eigentlich laufen.

    Gruß CrazyKiller
     
  5. #4 Morpheus1805, 04.07.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Ich würds trotzdem mit einem Biosupdate versuchen!

    Ist eigentlich kinderleicht, wenn man ein paar Regeln beachtet!

    Das wichrigste ist die Stomzufuhr, natürlich das richtige Bios und ein entsprechendes Flashtool!

    Ich bevorzuge ein Update über DOS, Liveupdates sind mir zu riskant!

    Bei Fragen stehe ich zu deiner Verfügung!

    Gruß Morpheus
     
  6. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Rechner bootet nicht bei installierter WLAN-Karte
Besucher kamen mit folgenden Suchen
  1. pc startet nicht mit wlan karte

    ,
  2. ausbau wlan karte pc startet nicht

Die Seite wird geladen...

Rechner bootet nicht bei installierter WLAN-Karte - Ähnliche Themen

  1. Update kann nicht installiert werden

    Update kann nicht installiert werden: moin zusammen, habe mal vor tagen meinen rechner formatiert, da ich auf eine SSD als hauptfestplatte umgestiegen bin. der will jetzt irgendwie...
  2. Windows bootet nicht von USB in UEFI BIOS

    Windows bootet nicht von USB in UEFI BIOS: Ich versuche seit gestern Abend Windows über einen bootfähigen USB Stick auf meine ssd zu installieren, allerdings werden in meinem Boot Menü zwei...
  3. WLAN Verbinungsschwankungen

    WLAN Verbinungsschwankungen: Hallo zusammen, mein PC ist mit der Gigabyte GC-WB867D-I Wlan-Karte mit dem Wlan verbunden. Mein Ping liegt durchschnittlich bei 28ms,...
  4. Low Budget Gaming-Rechner für 350€

    Low Budget Gaming-Rechner für 350€: Guten Abend, suche für meinen kleinen Cousin einen, wie in der Überschrift beschriebenen, "Low-Budget-Rechner" für maximal 350€ und benötige...
  5. Home Rechner 150€ Budget (Gebrauchte Teile)

    Home Rechner 150€ Budget (Gebrauchte Teile): Hey Leute, momentan stelle ich für mein Vater ein ziemlich einfach Home Rechner zusammen, den er für Emails, Excel, Surfen usw. verwenden kann....