Rechenschiebergrünschnabel braucht Hilfe-nach Neuinstallation kein Ton

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Lopes, 24.10.2010.

  1. #1 Lopes, 24.10.2010
    Zuletzt von einem Moderator bearbeitet: 25.10.2010
    Lopes

    Lopes Neuer Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Marmelade.

    Habe kürzlich dank irgendeines Vireninfektes die Festplatte meiner Rechenmaschine komplett reinigen und Windows neu aufkochen müssen. Soweit läuft alles wie geschmiert, doch lässt der Ton auf sich warten. Ein Augenmerk in den Gerätemanager hat mir bereits zugeflüstert, dass es dort keinerlei Probleme gibt. Ich bin mittlerweile wieder auf Tonscheiben, die mich ein halbes Vermögen kosten umgestiegen, völlig ratlos und ersuche den Rat der ehrenwerten Modernboard-Community. Soweit ich es mitbekommen habe, scheint es im Rahmen eines solchen Posts unabdinglich mein Gerät völlig zu enthüllen und so einen tollen Everest-Bericht gleich hintenan mitzuschicken. Ergo:


    Computer
    Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 3
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computername LEBENSNETZ
    Benutzername Administrator

    Motherboard
    CPU Typ Intel Celeron, 2600 MHz (26 x 100)
    Motherboard Name Unbekannt
    Motherboard Chipsatz Intel Springdale-G i865G
    Arbeitsspeicher 1526 MB (PC3200 DDR SDRAM)
    BIOS Typ AMI (07/31/07)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige
    Grafikkarte Intel(R) 82865G Graphics Controller (96 MB)
    3D-Beschleuniger Intel Extreme Graphics 2
    Monitor Plug und Play-Monitor [NoDB] (609034693)

    Multimedia
    Soundkarte Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]

    Datenträger
    IDE Controller Intel(R) 82801EB Ultra ATA Storage Controllers
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte Maxtor 6Y080L0 (80 GB, 7200 RPM, Ultra-ATA/133)
    Optisches Laufwerk HL-DT-ST CD-RW GCE-8525B (52x/32x/52x CD-RW)
    Optisches Laufwerk HL-DT-ST DVD-ROM GDR8162B (16x/48x DVD-ROM)
    S.M.A.R.T. Festplatten-Status OK

    Partitionen
    C: (NTFS) 78159 MB (68145 MB frei)

    Eingabegeräte
    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus Microsoft PS/2-Maus

    Netzwerk
    Netzwerkkarte Belkin N1 Wireless Desktop Card (192.168.1.98)
    Netzwerkkarte Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC

    Peripheriegeräte
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB1 Controller Intel 82801EB ICH5 - USB Controller [A-2/A-3]
    USB2 Controller Intel 82801EB ICH5 - Enhanced USB2 Controller [A-2/A-3]


    Ich bedanke mich bereits im voraus. Eine Lösung für das Problem wäre mir wirklich eine große Hilfe - zumal die Maschine nicht mir, sondern meiner Venus gehörig ist. Es wäre zu schade ihr irgendwann ein stummes Gerät wieder aushändigen zu müsssen.

    Venceremos.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 stockcarpilot, 24.10.2010
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Rechenschiebergrünschnabel braucht Hilfe

    Hallo

    Kannst du nicht mal eine alte Soundkarte (wenn vorhanden) einstecken, die alte im Geräte Manager deaktivieren und mal schauen ob sie läuft.
    Hatte mal ähnliche Probleme mit einer Onboard Sondkarte gehabt. Obwohl Treiber installiert waren, Gerät Betriebsbereit war kein Sound.

    Gruß stockcarpilot
     
  4. #3 Leonixx, 24.10.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Rechenschiebergrünschnabel braucht Hilfe

    Geht das auch ungeschwollen? ;)

    Wie ich aus deinem gedichteten Beitrag entnehmen konnte, hast du nach formatieren und Neuaufsetzen von Windows keinen Ton mehr? Welchen Soundtreiber hast du installiert? Ist das ein FertigPC oder ein Eigenbau? Handelt es sich um eine Onboard Soundkarte?
     
  5. #4 atarimon, 24.10.2010
    atarimon

    atarimon Neuer Benutzer

    Dabei seit:
    26.07.2010
    Beiträge:
    17
    Zustimmungen:
    0
    Rechenschiebergrünschnabel braucht Hilfe

    Möglicherweise ist es dann doch nicht der richtige Treiber. Einfach mal Chipsatz ermitteln und bei Google nach dem richtigen Treiber suchen. Wenns dann noch nich geht, dann kannst ja mal ne neue Karte einbauen.
     
  6. #5 xandros, 24.10.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.891
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Rechenschiebergrünschnabel braucht Hilfe

    ...sinnvoller ist es, das Mainboardmodell und dessen Hersteller ausfindig zu machen. Dort gibt es naemlich dann alle benoetigten Treiber fuer dieses Board - nicht nur den Chipsatztreiber.
     
  7. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. Lopes

    Lopes Neuer Benutzer

    Dabei seit:
    24.10.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Rechenschiebergrünschnabel braucht Hilfe

    Puh. Soweit ich mich erinnnere hat die Frau sich den Kasten von einem selbstständigen Fachverkäufer und Freund des Elternhauses vor Jahren zusammenzimmern lassen.

    Leider habe ich keine zweite Soundkarte zur Hand. Meinen eigenen Rechenschieber habe ich eigenhändig in Stücke zerschlagen, als er mir mit seinen plumpen Plattitüden und schlechten Witzen über die Gewohnheiten in Südossetien beheimateter Gartenwanzen zunehmend auf den Geiger gegangen ist.

    Installiert habe ich einen Realtektreiber mit einer A 3. 80-Endung, den ich in einem Treiber-Ordner auf der Festplatte gefunden habe. Der Watson in mir glaubte mit unüberlegtem Handeln eine schnelle Lösung für das Tonproblem finden zu können. In besagtem Ordner fand und entpackte ich denn auch weitere Geschenke. Beispielsweise einen Chipsettreiber von Intel (Intel(R) Chipset Software Installation Utility / Version: 7.0.0.1025 / Target Chipset#: 945G)

    Für den Fall, dass ich da eine grobe Dummheit begangen habe: Wie finde ich denn heraus, was an das Elektronenhirn gekoppelt ist und was ich brauche, um das ganze in Schwung zu bringen?

    Venceremos
     
  9. #7 stockcarpilot, 25.10.2010
    stockcarpilot

    stockcarpilot
    Moderator

    Dabei seit:
    20.06.2008
    Beiträge:
    4.123
    Zustimmungen:
    6
    Ort:
    NRW
    Hallo

    Wie Xandros schon sagt, Seitendeckel aufschrauben, Bezeichnung auf dem Motherboard ablesen und auf der Herstellerseite die Treiber herunterladen.
    Nun die Soundtreiber installieren (aktuallisieren).

    Gruß stockcarpilot
     
Thema:

Rechenschiebergrünschnabel braucht Hilfe-nach Neuinstallation kein Ton

Die Seite wird geladen...

Rechenschiebergrünschnabel braucht Hilfe-nach Neuinstallation kein Ton - Ähnliche Themen

  1. Hilfe! Überfordert!

    Hilfe! Überfordert!: Hallo zusammen, Ich habe ein Problem, bei dem ich noch nicht mal sicher weiß, ob es sich um ein Software- oder Hardware-Problem handelt (also...
  2. Wozu braucht es (noch) Religionen?

    Wozu braucht es (noch) Religionen?: Ich frage mich manchmal, wozu es eigentlich (noch) Religionen gibt. Ständig höre ich, dass die Welt sicherer wäre und es weniger Kriege gäbe, wenn...
  3. Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen

    Neuling braucht Hilfe bei Grafikkarte, Bluescreen/Absturz und Internet Baustellen: Hallo. Ich bin relativer Neuling in der Materie Hardware/Software... Vor wenigen Jahren ging meine Festplatte hinüber - warum auch immer... Ich...
  4. HILFE!Ati Catalyst Control Center gelöscht

    HILFE!Ati Catalyst Control Center gelöscht: Guten Morgen! Gestern habe ich einen riesigen Mist mit meinem Laptop angestellt... Ich wollte mehr Platz schaffen, weilschon andauernd die Meldung...
  5. Hilfe bei der Zusammenstellung

    Hilfe bei der Zusammenstellung: Hallo, Ich baue mir gerade einen Rechner zum zocken zusammen:...