Ram Problem

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von hans1, 03.04.2007.

  1. hans1

    hans1 Guest

    Guten Tag,
    habe folgendes Problem:

    wollte meinen aktuellen pc mit einem weiteren ram riegel bestücken jedoch funktioniert das nur teilweise

    hatte zuvor 2X 512mb TwinMos Twister3200 ram verbaut (cl 2.0)
    wollte jetzt zusätzlich noch nen 512er riegel reinmachen handelt sich hierbei um
    512mb TwinMos pc3200(cl2.5)

    als board hab ich nen a7n8x-e

    wenn ich nun den neuen riegel eingebaut hatte hab ich nur nen schwarzen monitor hab mal vermutet das es an den unterschiedlichen timings liegt
    also erstmal ins bios gegangen und alles runtergestellt (2.5-3-3-8 \\ fsb 100mhz)

    daraufhin hat es funktioniert

    ich kann den fsb auch auf 133mhz erhoehen (auch bis multiplikator 12.5)
    sobald ich jedoch den fsb auf 166mhz erhoehe bleibt der monitor schwarz

    ein defekt des neuen ramriegels schließe ich aus da er auf nem andern pc auch mit nem fsb von 200mhz läuft un ich auch noch nen andern ramriegel (auch nen 512mb TwinMos pc3200(cl2.5)) bei mir eingesetzt habe und mit dem das gleiche problem habe

    vielleicht hat ja jemand ne idee was ich anders machen koennte danke schon mal im vorraus und entschuldigt den etwas langen unübersichtlichen text :)
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. hans1

    hans1 Guest

    achja mein bios:
    Version ASUS A7N8X-E Deluxe ACPI BIOS Rev 1006

    bios update wuerd ich eigentlich ungern machen :)
     
  4. hans1

    hans1 Guest

    so hab jetzt ein bios update durchgeführt auf
    ASUS A7N8X-E Deluxe ACPI BIOS Rev 1012

    leider hat das auch nichts geholfen
    wenn ich die 2 512mb TwinMos pc3200(cl2.5) einbaue kann ich das system auch mit nem fsb von 200mhz laufen lassen sobald ich jedoch nen dritten riegel reinmacht ist bei 133schluss

    falls jemand irgendeine idee hat woran es liegen könnte bitte melden
     
Thema:

Ram Problem

Die Seite wird geladen...

Ram Problem - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...