Radeon x1600pro Probleme

Diskutiere Radeon x1600pro Probleme im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Hallo bin hier neu und hoffe jemand da draussen kann mir bei meinem Problem helfen. also ich habe mir bei ebay eine sapphire radeon x1600 pro mit...

  1. #1 RSMixalot, 21.12.2006
    RSMixalot

    RSMixalot Neuer Benutzer

    Dabei seit:
    21.12.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo
    bin hier neu und hoffe jemand da draussen kann mir bei meinem Problem helfen.
    also ich habe mir bei ebay eine sapphire radeon x1600 pro mit 256 mb gekauft. Doch irgendwie bekomme das nicht zum laufen. Habe die Treibercd installiert doch nachdem Neustart friert mir der Mauszeiger ein.Nach dem zweiten Neustart bleibt der Bildschirm schwarz und der Pc mach automatisch einen Neustart. Beim dritten mal kommt ne Fehlermeldung das Windows nach einem schwerem Fehler wieder ausgeführt werde und ich werde gefragt ob ich den Bericht senden möchte.
    Habe alle neusten Treiber runtergeladen und installiert (Ati,Omega)doch das Problem bleibt.
    Sobald ich die Treiber deinstalliere läuft zwar windows, nicht schön aber immerhin.
    Aus Frust habe ich mein Platte formartiert und windoof neu installiert aber es hat sich nix geändert.
    Ist vielleicht meine Karte defekt oder woran kann es liegen?? (Der Verkäufer versicherte mir die Karte würde funktionieren?
    ich wäre für jede Hilfe dankbar.
    Mein System P4 3GHZ 1 Gig Ram Mainboard (ich glaube Prescott 800)
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Georg.G., 22.12.2006
    Georg.G.

    Georg.G. Guest

    hey! ich habe das selbe problem und bisher auch keine lösug gefunden....ich habe mir eine Radeon X1650PRO 512MB zugelegt... aber entweder gleich nach dem startbildschirm oder erst nachdem ich nen ordner öffne bleibt er hängen...manchmal wird der bildschirm schwarz manchmal nicht -.- !
    hier meine daten:

    Motherboard Name ASRock K7S8XE v3
    Netzteil: 350W
    CPU Typ AMD Athlon XP, 2100 MHz (10.5 x 200) 3000+
    Arbeitsspeicher 1024 MB (PC3200 DDR SDRAM)
    Grafikkarte Radeon X1650 Series (512 MB)

    also am Netzteil liegts sicher nicht !habe zwar nur 350W (was bei der karte auch die mindestanforderung ist), hab aber ein 2. netzteil nur an der grafikkarte angeschlossen aber das problem besteht weiterhin.

    da ich auch formatiert habe können ja auch keine reste alter treiber übrig sein.... woran kann das liegen???
     
  4. #3 FortissimoIV, 23.12.2006
    FortissimoIV

    FortissimoIV Erfahrener Benutzer

    Dabei seit:
    04.10.2006
    Beiträge:
    523
    Zustimmungen:
    0
    Nun, ich behaupte trotzdem, daß es das Netzteil ist... kein Flachs... ;-) 350 Watt reichen nie und nimmer aus. Und wenn dann die Ampere-Werte vielleicht noch schlapp sind... au weh...


    MfG, Benne
     
  5. #4 Netzjunki, 24.12.2006
    Netzjunki

    Netzjunki Guest

    Hi Leute
    Also, ich habe auch eine Radeon X 1600 Pro und ein 300 W Netzteil.
    Die Karte läuft damit einwandfrei !!

    Gruß Netzjunki
     
  6. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Radeon x1600pro Probleme
Besucher kamen mit folgenden Suchen
  1. ati x1600 pro bild friert ein

Die Seite wird geladen...

Radeon x1600pro Probleme - Ähnliche Themen

  1. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  2. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  3. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  4. Radeon R9 270x update geht nicht

    Radeon R9 270x update geht nicht: Moinsen, Mein AMD Programm hat für meine Graka nen Update am start, kann dies aber nicht installieren. (siehe anhang) woran liegt das?
  5. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...