Radeon HD 5850 am ASUS M3N72-D

Diskutiere Radeon HD 5850 am ASUS M3N72-D im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Moin, moin. Undzwar habe ich das Problem, das mein Motherboard scheinbar meine Grafikkarte nicht erkennt. Ich habe mir gestern die HD 5850 zulegt,...

  1. #1 Triff, 01.04.2010
    Zuletzt bearbeitet: 01.04.2010
    Triff

    Triff Neuer Benutzer

    Dabei seit:
    01.04.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Moin, moin.
    Undzwar habe ich das Problem, das mein Motherboard scheinbar meine Grafikkarte nicht erkennt.
    Ich habe mir gestern die HD 5850 zulegt, und gegen meine "alte" GeForce 9800GTX+ ausgetauscht. Treiber deinstalliert und alles sauber gemacht.
    Ding ist nur, das ich nach dem Drücken auf den Power-Knopf kein Bild kriege. Mein Monitor blinkt fröhlich weiter vor sich hin, als wenn der PC nicht eingeschalten worden wäre. 'n bissl nervig.

    Mein erster Gedanke war klar, die Grafikkarte müsste defekt sein - ist sie leider nicht. Habe sie an einem anderen System getestet (funktioniert dort) und auch beretis umgetauscht.

    Mittlerweile habe ich bereits alles durch, was man sich vorstellen kann; Von anderen PCI-E Slot wählen bis sogar 2 Computer gleichzeitig laufen lassen, wobei der zweite nur die Grafikkarte mit Strom gefüttert hat^^
    Auch meine OnBoard Karte ausschalten ist wohl leider bei dem Board nicht möglich - ich habe nur die Möglichkeit es auf "Auto" zu stellen...

    Irgendwo habe ich jedoch gelesen, das wohl mein Mainboard Probleme mit den neuen Radeon Grafikkarten hat, und wohl ein BIOS-Upgrade dafür nötig wäre - leider finde ich max. die Version 1402er Version, welche ich auch bereits eingespielt habe, und diese löst das Problem leider auch nicht...

    Wäre um ein paar Tipps wirklich dankbar. Die Grafikkarte gefällt mir nämlich eig. ziemlich gut - brauch halt iwie nur ein HotFix für mein Bios oder so^^
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 commander_5000, 01.04.2010
    commander_5000

    commander_5000 hardwarejongleur

    Dabei seit:
    15.02.2010
    Beiträge:
    2.036
    Zustimmungen:
    0
    Ort:
    deutschland, bayern
    deine NT ist aber schon stark genug für die Graka?
     
  4. Triff

    Triff Neuer Benutzer

    Dabei seit:
    01.04.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Jap, bei weiten. Ich habe momentan ein 550 Watt NT von BeQuiet.
    Das System jedoch, wo ich meine Grafikkarte ebenfalls probiert habe, war mit einem 350 Watt NT bestückt.
    Beim stöbern durch die Threads hier im Board bin ich auf relativ ähnliche Fälle wie den meinen gestoßen:
    http://www.modernboard.de/grafikkarten-probleme/92063-pcie-graka-laeuft-nicht.html

    Leider jedoch nicht mein Mainboard.
    Auch die Sache mit dem Lüfter welcher voll durchdreht ist bei mir ebenfalls der Fall.

    Ich bin momentan mit meiner OnBoard Karte am PC (sie deaktiviert sich leider nicht automatisch), und kann dadurch auch im GeräteManager gucken, wo ich leider feststellen musste, das die Karte nicht aufgelistet ist.

    Vorallem die Sache mit der OnBoard Karte bringt mich auf den Schluss, das die Karte nicht vom Mainboard erkannt wird - wie eben bei dem oben gelinkten Fall.
     
  5. #4 commander_5000, 01.04.2010
    commander_5000

    commander_5000 hardwarejongleur

    Dabei seit:
    15.02.2010
    Beiträge:
    2.036
    Zustimmungen:
    0
    Ort:
    deutschland, bayern
    vllt brauchst du dann einfach ein neues mainboard , mehr wüsste ich auch nicht sry
     
  6. Triff

    Triff Neuer Benutzer

    Dabei seit:
    01.04.2010
    Beiträge:
    6
    Zustimmungen:
    0
    "einfach ein neues mainboard" ist gut - das Ding ist nicht wirklich alt, und sollte damit halt eig. ohne Probleme in der Lage sein diese Grafikkarte abzuspielen. Ich kann verstehen, wenn ASUS "müll" gebaut hat, und leider noch kein Support für die Karte besteht ->
    Deswegen auch die Hoffnung, hier im Forum Hilfe zu finden, ob vielleicht jmd. eine Lösung wie im diesem: http://www.modernboard.de/grafikkarten-probleme/92063-pcie-graka-laeuft-nicht.html Fall zu finden.
    Weil einfach ein neues MainBoard neben der Grafikkarte zu kaufen, ist nichts was sich jeder mal eben leisten kann und vorallem möchte, wenn es nicht unbedingt notwendig ist.

    Aber trotzdem danke für die bisher relativ schnelle Hilfe.
     
  7. #6 commander_5000, 01.04.2010
    commander_5000

    commander_5000 hardwarejongleur

    Dabei seit:
    15.02.2010
    Beiträge:
    2.036
    Zustimmungen:
    0
    Ort:
    deutschland, bayern
    du scheinst auch der einzigste mit diesem problem zu sein denn google gibt nichts her
     
  8. Triff

    Triff Neuer Benutzer

    Dabei seit:
    01.04.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Dagegen spricht die stundenlange Suche von mir bezüglich diesem Themas - es gibt weiter Fälle. Nicht immer exakt die gleichen, aber ähnliche mit anderen Motherboards von ASUS und zB der HD 5870 und nicht der 5850 (wobei es die dort auch gibt.)
     
  9. #8 xandros, 01.04.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.162
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    ...und der Schluss muss keinesfalls richtig sein!
    Heutige Mainboards sind durchaus in der Lage, mehrere Grafikkarten parallel zu betreiben. Solange beide mit Chips vom gleichen Hersteller ausgestattet sind (in deinem Falle also ATI) gibt es dabei auch selten Probleme. In dem Fall wäre die Onboard-Karte offensichtlich dann die primäre Grafikkarte, über die zunächst auch die Ausgaben erfolgen, bis in der Anzeigensteuerung die HD und der/die daran angeschlossene(n) Monitor(e) als primärer Desktop gewählt werden.
    Erst danach sollte Windows auch den Startbildschirm darauf anzeigen. Der POST-Screen des Rechners wird darauf dann aber nicht gesehen.

    (Solange Windows das Gerät überhaupt als vorhanden erkennt - ob funktionsfähig oder nicht - ist es nur eine Einstellungssache innerhalb von Windows.)
     
  10. Triff

    Triff Neuer Benutzer

    Dabei seit:
    01.04.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Wie bereits gesagt, die Grafikkarte wird leider nicht vom System gefunden.
    Weder beim Start, noch wenn Windows hochgefahren ist - und das in keiner Einstellung.

    Auch sind die meisten meiner "Schlüsse" darauf zu führen, was ich in den letzten Stunden so bezüglich der Grafikkarte und diesem Mainboard gelesen habe - hier ein Zitat aus dem ASUS Support-Forum:

    Und ein weiteres Zitat aus dem selben Forum, anderer Topic.
    Ding ist nur schlicht, ich finde keine Lösung zu dem Thema - die meisten Threads hören in mitten der Unterhaltungen immer auf... Ich bin mittlerweile min. 6 - 7 Stunden unterwegs und google mich blöd zu dem Thema, finde aber nichts anständiges.

    (zweites Zitat spiegel haargenau mein Problem wieder. Einziger Unterschied ist, das ich die HD 5850 und nicht die 5870 habe).
    Hier mal der Link zum Board, wo ich die Zitate her habe:
    ASUSTeK Computer Inc.-Forum-

    Vielleicht hat wer von euch mehr Ahnung von Foren und findet schneller eine Lösung für mein Problem, wenn er dort guckt - Stecke momentan viel Hoffnung in euch, und danke auch für die bisher getätigten Überlegungen für mich.
    Wäre auf Wolke 7, wenn das Problem bald vom Tisch wäre...
     
  11. #10 opa, 02.04.2010
    Zuletzt bearbeitet: 02.04.2010
    opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Poste mal Deine Biosversion und Dein Betriebssystem.
     
  12. Triff

    Triff Neuer Benutzer

    Dabei seit:
    01.04.2010
    Beiträge:
    6
    Zustimmungen:
    0
    Win7 64Bit, Bios Version 1402 (die (soweit ich weiß) aktuellste).
     
  13. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Moin,frohe Ostern!

    Nicht die Nummer,ist das ein AMI oder AWARD Bios
    oder noch was anderes?
     
  14. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  15. Bocuse

    Bocuse Neuer Benutzer

    Dabei seit:
    26.04.2010
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo zusammen,
    mit dem gleichen Board und der ASUS 5850 sowie der sapphire 5830 habe ich das gleiche problem.
    mittlerweile habe ich BIOS update 1501 erhalten und auch damit klappt es nicht.
    zitat vom ASUS support (heute mittag, 26/04/2010)

    "Sehr geehrter Kunde,

    Taiwan wird dieses Problem nachstellen, um ein Biosupdate dafür zu tätigen. Werde Sie auf den laufenden halten.
    Mit freundlichen Grüßen / Best regards,

    Field Application Engineer - L2 Component"
     
  16. Bocuse

    Bocuse Neuer Benutzer

    Dabei seit:
    26.04.2010
    Beiträge:
    2
    Zustimmungen:
    0
    klappt jetzt, einfach asus support anmailen, dann kommt das BIOS per mail
    (M3N72-D und EAH5850 directCU)
     
Thema: Radeon HD 5850 am ASUS M3N72-D
Besucher kamen mit folgenden Suchen
  1. radeon hd 5850 wird nicht erkannt

    ,
  2. asus radeon hd 5850 bios

    ,
  3. biete asus m3n72-d

    ,
  4. onboard und hd 5850 gleichzeitig betreiben,
  5. 5850 wird nicht erkannt,
  6. asus onbord grafikkarte ausschalten m3n72-d,
  7. m3n72-d kein bild,
  8. asus m3n72-d grafikkarte onboard,
  9. ati radeon hd 5850 wird nicht erkannt windows 7,
  10. m3n72-d with ati,
  11. m3n72-d grafikkarte wird nicht erkannt,
  12. hd5850 wird nicht mehr erkannt,
  13. bios primäre grafikkarte asus,
  14. radeon hd 5850 asus mainboard problem,
  15. ati hd5850 wird nicht erkannt,
  16. win7 erkennt radeon hd,
  17. m3n72d grafikkarte nicht erkannt,
  18. win7 ATI Radeon5850 wird nicht erkannt,
  19. ati hd 5850 wird in 2 rechnern nicht erkannt,
  20. ati hd 5850 kein bild,
  21. radeon hd 5850 asus bios,
  22. windows 7 erkennt grafikkarte nicht radeon 5850,
  23. radeon 5850 wird als asus erkannt,
  24. ati radeon 5850 wird nicht erkannt,
  25. sapphire hd radeon 5850 bios update
Die Seite wird geladen...

Radeon HD 5850 am ASUS M3N72-D - Ähnliche Themen

  1. Asus gibt den Geist auf

    Asus gibt den Geist auf: Hey Leute, mein Asus hat nach 7 Jahren meiner Meinung nach genug für mich geleistet :) Hab etliches an ihm bearbeitet und hinzugefügt (SSD, usw.)...
  2. Empfehlung - ASUS Notebook

    Empfehlung - ASUS Notebook: Hallo, Ein Bekannter möchte mir sein leicht verbrauchtes Asus x44h anbieten. Das scheint aber nicht ein EU Modell zu sein. Worauf soll ich...
  3. BIOS flashen Asus

    BIOS flashen Asus: Ich habe Board ASUS P5LD2-X/1333 Hat jemand die Support CD hierfür ? Ich benötige das Prog. um das Bios über das Internet zu flashen. Handbucn...
  4. Radeon R9 270x update geht nicht

    Radeon R9 270x update geht nicht: Moinsen, Mein AMD Programm hat für meine Graka nen Update am start, kann dies aber nicht installieren. (siehe anhang) woran liegt das?
  5. meint Ihr ASUS kann Handys machen?

    meint Ihr ASUS kann Handys machen?: hi, ich liebäugle mir ein asus zenfone 3 zu gönne , aber habe Bange, das did ein Fehlkauf wird? lg