Probleme seit install. von I-Explorer 8

Diskutiere Probleme seit install. von I-Explorer 8 im Windows Probleme Forum im Bereich Computerprobleme; Hallo, seit ich den Internet Explorer 8 installiert habe macht mein System Schwierigkeiten. Ich kann nicht ganz genau sagen ob es an dieser...

  1. #1 ecluetke, 03.03.2010
    ecluetke

    ecluetke Benutzer

    Dabei seit:
    28.12.2006
    Beiträge:
    77
    Zustimmungen:
    0
    Hallo,

    seit ich den Internet Explorer 8 installiert habe macht mein System Schwierigkeiten. Ich kann nicht ganz genau sagen ob es an dieser Installation liegt, vermute es aber. Der I-Explorer funzt nicht richtig, die Menüleiste ist schwarz. Mein lieblings Musikplayer öffnet sich garnicht mehr, wenn ich mit Mediaplayer öffne wird die Datei gespielt, jedoch ist der Player nur "halb" geöffnet, also ohne diese "visualisierten Effekte" und ich komme nicht ins Menü.
    Ich kann den Rechner auch nicht mehr normal herunterfahren. Es kommen Fehlermeldungen. Z. B. mmjb konnte nicht beendet werden usw.. Kann man diese einzelne Installation rückgängig machen? Woher kommt immer so ein Mist? Ich bin Win so leid!!!
    Sind solche Probleme mit Win 7 behoben? Ich habe XP und überlege aufzurüsten.

    Danke für die Hilfe.

    Gruß Michael
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 julchri, 03.03.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.559
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,

    natürlich kannst Du das rückgängig machen. Deinstallieren, neu starten, dann ist der alte wieder da.
    Zur Not auch eine Systemwiederherstellung vor der Installation von IE8.
    Von welcher Seite hast Du den runtergeladen?

    Welches SP hast Du denn?
    Und passiert das mit einem anderen Browser, z. B. Firefox auch?
    Ob sowas mit Win7 auch passiert, kann Dir niemand sagen.
     
  4. #3 heinzl, 03.03.2010
    Zuletzt von einem Moderator bearbeitet: 03.03.2010
    heinzl

    heinzl .

    Dabei seit:
    29.01.2008
    Beiträge:
    8.477
    Zustimmungen:
    32
    ************
    Es gibt Alternativen, sogar kostenlos.

    Mach eine Systemwiederherstellung von einem Wiederherstellungspunkt, der vor dem Auftreten des Problems lag.
     
  5. #4 julchri, 03.03.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.559
    Zustimmungen:
    0
    Ort:
    Bayern
    Heinzl bitte, ja!!
     
  6. #5 ecluetke, 05.03.2010
    ecluetke

    ecluetke Benutzer

    Dabei seit:
    28.12.2006
    Beiträge:
    77
    Zustimmungen:
    0
    Hallo,
    danke soweit. Runtergeladen habe ich den I-Explorer 8 direkt von Microsoft (oder einer gut gefälschten Seite, wovon ich nicht ausgehe). Habe den I-E 8 installiert weil meine Internetverbindung immer zusammen brach. Durch die Installation war das Problem behoben aber die Anderen wie beschrieben da. Habe dann gestern die Systemwiederherstellung gemacht, dann lief der Virenscanner nicht mehr und Internet ging auch nicht. Habe die Systemwiederherstellung dann rückgängig gemacht. Internet und Virenscanner funzt wieder, aber die Internetverbindung bricht wieder nach ca. 45 Minuten unerklärlich zusammen.
    Ich hasse es!
    Ich glaube mein Rechner hat noch nie keine Schwierigkeiten gemacht...
     
  7. #6 julchri, 05.03.2010
    julchri

    julchri Super-Moderatorin

    Dabei seit:
    28.12.2005
    Beiträge:
    10.559
    Zustimmungen:
    0
    Ort:
    Bayern
    Hallo,

    es wäre hilfreich, alle meine Fragen auch zu beantworten.
     
  8. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Probleme seit install. von I-Explorer 8

Die Seite wird geladen...

Probleme seit install. von I-Explorer 8 - Ähnliche Themen

  1. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  2. Word 2007 erste und letzte Seite farbig

    Word 2007 erste und letzte Seite farbig: Moni! Ich möchte in meinem Buch die erste und die letzte Seite schwarz hinterlegen. Wenn ich aber die Seite einrichte, werden alle Seiten...
  3. Amazone Prime Probleme

    Amazone Prime Probleme: Hallo leute, mal ne Frage. Hat jemand Erfahrung mit Amazone Prime App Streaming auf Smart TV. Habe ne VDSL 50000 Leitung und egal ob mit LAN...
  4. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern
  5. Windows 8/10 auf Fujitsu Siemens Amilo li 317

    Windows 8/10 auf Fujitsu Siemens Amilo li 317: Hallo, Weisst jemand ob eine Windows Version, ab sieben, bei einem Fujitsu Siemens Amilo li 317 laufen kann? Danke!