Probleme nach Einbau neuer Grafikkarte

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Peterchen, 23.07.2007.

  1. #1 Peterchen, 23.07.2007
    Peterchen

    Peterchen Guest

    Hallo Leute.

    Ich habe ein Problem mit meinem Rechner, nachdem ich die Grafikkarte gewechselt habe.
    Das System sieht wie folgt aus:

    Shuttle XPC SK22G2V2
    AMD Athlon X2 4600+ EE
    2GB RAM
    Seagate Barracuda 250GB
    nVidia 7600GS von MSI (PCIe)

    Nun bekomme ich in sehr unregelmäßigen Abständen Abstürze mit folgender Fehlermeldung:

    *** Stop: 0x0000008E(0xc0000005,0xBFAA9DB5,0xB47B6B94,0x00000000)
    *** nv4_disp.dll - Address BFAA9DB5 base at BF9D5000,Datestamp 4627d557

    Nun gut...
    Ich kann damit leider nicht allzuviel anfangen, ausser, dass es offenbar mit der Grafikkarte zusammenhängt.

    Kann das denn hier evt. mal jemand übersetzen?

    Ansonsten habe ich folgendes probiert:

    -Treiber aktualisiert. (mehrfach...)
    -Temperaturen sind OK.
    -Karte aus- und wieder eingebaut. *g*

    Wäre klasse, wenn hier jemand Rat wüsste.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Peterchen, 23.07.2007
    Peterchen

    Peterchen Guest

    Vielleicht noch kurz eine Zusatzinfo. Hatte vorher eine 8600GT von Leadtek drin und alles lief perfekt. Allerdings war mir der Lüfter viel zu laut, so dass ich sie zurückgegeben habe.
    Am Netzteil liegt es also offensichtlich nicht.
     
  4. #3 xandros, 23.07.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
  5. #4 Peterchen, 23.07.2007
    Peterchen

    Peterchen Guest

    Ich hatte den Treiber von der NVIDIA-Seite runtergeladen.
    Fehler?
     
  6. #5 wolfheart, 23.07.2007
    wolfheart

    wolfheart Erfahrener Benutzer

    Dabei seit:
    29.01.2007
    Beiträge:
    2.954
    Zustimmungen:
    0
    Hey Peterchen,

    hast Du auch die alten Treiber richtig deinstalliert. Da kann es nämlich bisweilen ein paar Treiberleichen geben, die dann der neuen Karte Probleme machen können. Nimm mal diese Anleitung:

    1. "Driver Cleaner" downloaden. Bitte schön!
    http://www.chip.de/downloads/c1_downloads_13009243.html
    2. den "Driver Cleaner" (DC) installieren
    3. evtl. aufrufen um von "englisch" auf "deutsch" zu wechseln, kommt auf die Version an, Umschalten der Sprache findest Du oben in den Pulldown-Menüs
    4. Nun den "Driver Cleaner" schließen
    5. Grafikkartentreiber deinstallieren:
    - Start
    - Systemsteuerung
    - System
    - Hardware
    - Gerätemanager
    - Grafikkarte suchen und dann mit Rechtsklick auf die Karte das Kontextmenü öffnen
    - Deinstallieren wählen
    6. Neustart und gleich mehrmals F8 klicken, um in den abgesicherten Modus zu kommen. Ganz wichtig!
    7. Windows findet nach dem Starten im abgesicherten Modus ein "unbekanntes Gerät", sprich die Grafikkarte, jeweils "abbrechen" klicken
    8. Nun den "Driver Cleaner" starten
    9. Im "Pulldown-Menü" von "DC" den Namen Deiner Karte auswählen. Das ist alphabetisch sortiert
    10. dann unten rechts auf "Aufräumen" klicken
    11. somit werden noch etliche Einträge inkl. restlicher *.dll-Dateien restlos gelöscht
    12. "DC" schließen und WIN neu starten. Jetzt im Normalmodus.
    13. WIN findet wieder die Grafikkarte (wie oben), auf "Abbrechen" klicken
    14. neuen Treiber installieren
    15. Neustart + FERTIG
     
  7. #6 xandros, 23.07.2007
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.890
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    ... kann man so nicht sagen. manchmal verändern die Graka-Hersteller die eine oder andere Eigenschaft, wodurch die Referenztreiber von NVidia nicht mehr funktionieren. (Ist aber nicht so häufig der Fall)
    Dann versuch mal die Treiber von MSI
     
  8. #7 Peterchen, 23.07.2007
    Peterchen

    Peterchen Guest

    Interessant. Ich hatte den Treiber einfach über die Systemsteuerung deinstalliert.

    Welchen Treiber würdet ihr mir denn empfehlen?
    Den direkt von nvidia, oder den von MSI?
     
  9. #8 Peterchen, 23.07.2007
    Peterchen

    Peterchen Guest

    OK, das hat sich jetzt überschnitten. :)
    Werde es heute Nachmittag mal testen.

    Danke euch soweit.
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 Peterchen, 23.07.2007
    Peterchen

    Peterchen Guest

    Mist.
    Hat leider nichts geholfen. Weder mit dem NVIDIA- noch mit dem MSI-Treiber.

    Noch irgendwelche Ideen?
    Bin schon wieder drauf und dran, dass Ding wieder zurückzugeben.
    Aber ich wüsste nicht, was ich dann kaufen soll...
     
  12. smudo

    smudo Erfahrener Benutzer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.364
    Zustimmungen:
    0
    HI


    wie viel willst du denn ausgeben ?
     
Thema: Probleme nach Einbau neuer Grafikkarte
Besucher kamen mit folgenden Suchen
  1. nach einbau von grafikkarte nur im abgesicherten modus

    ,
  2. windows xp nach neuer grafikkarte erscheint

    ,
  3. Einbau Neuer Grafikkarte

    ,
  4. einbau neue grafikkarte fehlermeldung windows xp,
  5. nach einbau grafikkarte unbekanntes gerät,
  6. probleme nach einbau grafikkarte,
  7. nach eonbau neuer grafikkarte erscheint meldung:,
  8. fehler bei installation einer grafikkarte,
  9. pc langsam nach einbau neuer grafikkarte,
  10. neue grafikarte eingebaut/ fehlermeldung,
  11. nach neuer grafikkarte nur im abgesicherten modus
Die Seite wird geladen...

Probleme nach Einbau neuer Grafikkarte - Ähnliche Themen

  1. Wer wartet auch gespannt auf die neuen Nokia Smartphones?

    Wer wartet auch gespannt auf die neuen Nokia Smartphones?: 2017 sollen ja Smartphones von Nokia auf den Markt kommen, die uns, laut Ankündigungen, umwerfen sollen. Ich habe bislang noch mein heiß und innig...
  2. Spezielle Grafikkarte für Visualisierung?

    Spezielle Grafikkarte für Visualisierung?: Ich wollte mich erkundigen, ob ich für eine Visualisierung eine spezielle "Grafikergrafikkarte" notwendig ist? Eigentlich kenne ich nur die...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  5. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...