Probleme mit Soundtreiber

Diskutiere Probleme mit Soundtreiber im Windows Probleme Forum im Bereich Computerprobleme; Hi, ich hab nun seit langem mal wieder ein Problem mit einem PC. Ich möchte lediglich über Lautsprecher Musik hören, diese werden über den...

  1. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Hi, ich hab nun seit langem mal wieder ein Problem mit einem PC.

    Ich möchte lediglich über Lautsprecher Musik hören, diese werden über den Klinkenanschluss angeschlossen. (Stecker in grünes Loch ;)
    Das Problem ist, es funktioniert nicht egal welchen Treiber ich auch ausprobiere.

    Das Mainboard ist ein MSI MS-6701 (es ist ein MEDION PC)
    Motherboard Chipsatz SiS 648
    Soundkarte: Realtek ALC650 @ SiS 7012 Audio Device

    Medion S/N ist : 11180030130493

    Egal ob von Realtek, Medion selbst oder SiS! Kein Treiber hat bisher funktioniert.
    Ich habe es als erstes mit dem Realtek ALC'97 probiert!
    Dann wollte ich das ganze ueber C-Media von SiS
    Als dieser den Bus Driver installieren wollte kam folgende Fehlermeldung:
    Device doesn't exist or maybe removed by manually, Please plug in device or reboot and try again.

    Reboot hab ich natürlich schon gemacht, kanns trotzdem nicht installieren.
    Unter dem GeräteManager gibt es lediglich ein Gerät bzw. Controller welcher mit einem gelben Fragezeichen versehen ist:
    dieser ist der Multimediacontroller.

    Hoffe ihr könnt mir helfen!
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.292
    Zustimmungen:
    0
    Hast du es schon mit einem Treiber von der MSI-Homepage versucht?
     
  4. #3 xandros, 29.08.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.164
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Auf der MSI-Homepage wird man seltenst für Medion-OEM-Boards passende Treiber finden.
    Für mich klingt das eher danach, dass die Chipsatztreiber nicht vollständig installiert sind.
     
  5. #4 AndreasPrediger1997, 29.08.2009
    AndreasPrediger1997

    AndreasPrediger1997 PC-Bankdrücker

    Dabei seit:
    28.08.2009
    Beiträge:
    813
    Zustimmungen:
    0
    Ort:
    Welt -> Deine Mudda -> Europa -> DEi Vadda -> Deut
    Ich tipp mal auf ne kaputte Soundkarte. Kauf dir einfach im Laden eine USB Soundkarte wenn sie hin ist!
     
  6. #5 xandros, 29.08.2009
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.164
    Zustimmungen:
    116
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Wenn das Gerät im Gerätemanager angezeigt wird und dort vermerkt ist, dass entweder keine Treiber für den Betrieb installiert sind oder die installierten Treiber nicht passen, dann ist die Soundkarte nicht kaputt, sondern lediglich nicht mit den richtigen Treibern versehen.
    In der Regel muss für die Installation des Soundtreibers (High-Definition Audio) zuerst einmal die Universal Audio Architecture bereitstehen. Somit benötigt man aus dem Chipsatztreiberpaket die UAA-Treiber. Ohne diese wird das Essig mit weiteren Soundtreiberinstallationen.

    Und eine USB-Soundkarte an einem normalen Rechner zu betreiben - da kann man auch eine PCI-Karte einbauen und sich den USB-Port für andere Dinge sparen.
     
  7. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  8. Lotus

    Lotus Erfahrener Benutzer

    Dabei seit:
    17.02.2007
    Beiträge:
    2.428
    Zustimmungen:
    0
    Chipsatztreiber habe ich von der Medion Homepage genommen. Ich werde nacher/morgen den Chipsatz von SiS ausprobieren.
    Ich kann mir definitiv keine Soundkarte fuer USB leisten, aufgrund eines defekten Mainboards, musste ich ein anderes einbauen, welches aber mit dem Card-Reader nicht kompatibel ist und mir dadurch einfach mal 3 ports vorne fehlen..
    bevor ich noch mehr geld in einen aldi rechner stecke (fuer pci soundkarte) kauf ich mir dann doch lieber nen neuen..

    wie gesagt ich probier das mit dem chipsatz..
    gibts ne bestimmte reihenfolge zu beachten? also z.B. erst chipsatz und dann soundtreiber?

    oder erkennt der das auch, wenn ich soundtreiber zuerst installiert habe und dann den chipsatz druf installed habe?
     
  9. René

    René zzzz

    Dabei seit:
    29.04.2009
    Beiträge:
    3.292
    Zustimmungen:
    0
    Die Reihenfolge ist normalerweise egal, kannst beginnen womit du möchtest!
     
Thema: Probleme mit Soundtreiber
Besucher kamen mit folgenden Suchen
  1. realtek alc650 medion

Die Seite wird geladen...

Probleme mit Soundtreiber - Ähnliche Themen

  1. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern
  2. PUBG Probleme!

    PUBG Probleme!: Siehe Signatur. Das Spiel stockt und baut nur verzögert Grafikbausteine auf. Liegt es an meiner Hardware? An den Einstellungen? Vielen Dank im...
  3. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  4. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  5. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...