Probleme mit Sound (4.1 System)

Diskutiere Probleme mit Sound (4.1 System) im Software Probleme Forum im Bereich Computerprobleme; Hallo, ich habe von Logitech das 4.1 Soundsystem Z-560 und habe folgendes Problem: Ich hab die Boxen an die Onboard-Soundkarte meine Asus A8N-E...

  1. Patzke

    Patzke Guest

    Hallo,

    ich habe von Logitech das 4.1 Soundsystem Z-560 und habe folgendes Problem:
    Ich hab die Boxen an die Onboard-Soundkarte meine Asus A8N-E angeschloßen. Für die Soundkarte habe ich die neusten AC' 97 Treiber geladen. Wenn ich dann nun mit der Realtek-Software die der Treiber enthält solche testa durchführe wo die einzelnen Lautsprecher mit "vorne links" und den anderen richtungen angesprochen werden, dann reagieren die 2 hinteren laufsprecher bei mir nicht. wenn ich über winamp z.b. musik abspiele dann kommt hinten schon sound aber es ist meistens nur der sound der vorderen beisen lautsprechen so seltsam verzehrt. es fäll einen nicht direkt auf wenn man 2-3 metern von den lautsprecher wegsitzt aber direkt dran sind die geräusche der hinteren beiden auf keinen fall normal. ich auch alternativ eine Creative Soundblaster Audigy SE, diese weißt allerding die gleichen probleme auf!
    das sourroundsystem hat von asubwoofer auf gehend nen grünen und einen schwarzen anschluss. ich habe die software durchgekämmt und meiner meinung nach alle einstellung richtig eingestellt. unter windows weiß ich nicht ob ich qutrophonie lautsprecher auswählen soll oder 5.1!
    kann mit jemand bei dem problem evtl behilflich sein ? wäre super!

    mfg
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Probleme mit Sound (4.1 System)

Die Seite wird geladen...

Probleme mit Sound (4.1 System) - Ähnliche Themen

  1. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  2. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  3. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  4. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  5. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...