Probleme mit P5W DH Deluxe und IEEE 1394-Hostcontroller

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von BluB0HR, 04.04.2008.

  1. #1 BluB0HR, 04.04.2008
    BluB0HR

    BluB0HR Guest

    Hallo miteinander,

    ich habe gegoogelt und bin auf das Hilfeboard hier gelangt. Mein Problem sieht folgendermaßen aus: Ich habe einen OHCI-konformen IEEE 1394-Hostcontroller von Texas Instruments auf meinem Mainboard, doch dieser lässt sich anscheinend nicht richtig installieren oder wird falsch erkannt. Die Treiber dafür sind installiert, aber da anscheinend mehrere dieser Controller auf dem Board verbaut sind, das Problem. Das sind etwa 20 Stück, die er mir da im Geräte-Manager anzeigt, aber das kann denke ich nicht stimmen. Das Ganze sieht dann etwa so wie auf dem nachfolgenden Screenshot aus.

    [​IMG]

    Deinstalliere ich alle mit Ausrufezeichen markierten Controller, dann installiert Windows sie beim nächsten Systemstart wieder neu und zwar auch wieder mit einem Ausrufezeichen. Ein weiteres Problem ist, dass, wenn ich die Geräte nicht deinstalliere, Windows nicht bootet. Der Ladebalken friert direkt ein und ich muss erst resetten und dann "Windows mit als zuletzt bekannt funktionierender Konfiguration" starten, doch dann installiert er mir die Controller ebenfalls auf besagte Art und Weise neu.

    Nun meine Frage, woran das denn liegen kann oder was ich dagegen tun kann?

    Ich habe bisher mehrmals mein System neu aufgesetzt, aber immer trat das Problem auf. Manchmal war es wären der Betriebszeit irgendwann nicht mehr da und dann kam es irgendwann wieder, aber seitdem ich mein System vor einer Woche erneut aufgesetzt habe, ist das Problem dauerhaft vorhanden. Zunächst dachte ich es läge an irgendwelchen BIOS-Einstellungen, aber selbst nachdem ich diese zurückgesetzt habe oder nach meinen Wünschen angepasst hatte blieb das Problem bestehen.

    Mein System

    Asus P5W DH Deluxe
    Intel Core2 Duo E6600
    2x 1024 MB DDRAM Corsair
    Asus EN8800GTS

    Windows XP Pro SP2

    Die neuesten Treiber für die gesamte Hardware ist installiert. Ich hab auch schon versucht ältere Treiber zu installieren, doch mit denen blieb das Problem ebenfalls bestehen.

    Soweit, sogut.. ich hoffe mir kann jemand helfen, denn mich ärgert der Rechner jetzt schon seit einigen Monaten.

    Gruß
    BluB0HR
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 SHARPSHOOTER, 04.04.2008
    SHARPSHOOTER

    SHARPSHOOTER Erfahrener Benutzer

    Dabei seit:
    28.03.2007
    Beiträge:
    603
    Zustimmungen:
    0
    hi.
    beim 1394 hostkontroller handelt es sich glaub ich um den firewire steckplatz an deinem pc. eigentlich ist der nich wichtig für die meisten leute und zum starten von windows braucht man firewire schon garnicht.
    welche treiber hast du installiert? Hier habe ich einen gefunden, der passend aussieht.
    falls es nicht klappt kannst du mal die ganzen einträge mit den ausrufezeichen deaktivieren? dazu müsstest du auf jeden fall noch die netzwerkadapter nummer 3 und 5 deaktivieren.
    mfg
     
  4. #3 BluB0HR, 04.04.2008
    BluB0HR

    BluB0HR Guest

    Hallo,

    erst einmal vielen Dank für die schnelle Antwort. Der Download des von dir genannten Treibers stellt sich als schwieriger dar, als ich gedacht habe. Des Weiteren ist mir gerade aufgefallen, dass diese auch noch von Microsoft entwickelt wurden, dann ist mir eigentlich alles klar. Auf der Seite von denen finde ich jedenfalls keinen solchen Download und egal nach welcher Quelle ich googel, ich werde immer wieder auf die Updateseite von Microsoft weitergeleitet. Firewire benötige ich tatsächlich nicht, aber alle geräte zu deaktivieren wäre eigentlich eine eher schlechte Lösung, wenn es denn überhaupt funktioniert. Ich teste das später mal.

    Danke soweit, ich hoffe jemand kann mir noch weitere Vorschläge oder Lösungswege unterbreiten.
     
  5. #4 SHARPSHOOTER, 04.04.2008
    SHARPSHOOTER

    SHARPSHOOTER Erfahrener Benutzer

    Dabei seit:
    28.03.2007
    Beiträge:
    603
    Zustimmungen:
    0
    hi nochmal.
    im internet steht, dass windows xp vollen support für firewire hat, mein beiden pcs haben auch kein problem damit.
    falls xp den treiber nicht sowieso schon hat, soll ein update abhilfe schaffen. wie ich sehe hast du aber schon das sp2 auf deinem computer.
    hast du sonst auch alle updates installiert?
    sonst wie gesagt versuchen die netzwekadapter 3 und 5 zu deaktivieren. im gerätemanger dafür einfach rechtsklick drauf und deaktivieren anklicken.
    mfg
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Probleme mit P5W DH Deluxe und IEEE 1394-Hostcontroller
Besucher kamen mit folgenden Suchen
  1. ieee 1394 hostcontroller

    ,
  2. asus p5dh deluxe 1394 controller

    ,
  3. texas instruments ohci-konformer ieee 1394-host controller drivers win xp download asus p5w dh deluxe

    ,
  4. asus p5w dh deluxe firewire treiber,
  5. reinstalliere zuerst deinen ieee1394-controller (firewire),
  6. p5w dh deluxe 1394 treiber,
  7. IEEE 1394 Control treiber lässt sich nicht installieren windows xp,
  8. ieee 1394 treiber für asus p5w dh deluxe,
  9. ieee1394 bus driver p5wdh deluxe,
  10. ohic treiber p5dh deluxe,
  11. firewire treiber asus p5w dh,
  12. ieee 1394 p5wdh deluxe,
  13. wie installiere am motherboard mein ieee,
  14. firewire treiber für asus motherboard p5w dh
Die Seite wird geladen...

Probleme mit P5W DH Deluxe und IEEE 1394-Hostcontroller - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...
  5. Suche Service-Hotline für PC-Probleme!

    Suche Service-Hotline für PC-Probleme!: Guten Tag! Ich habe ein paar (größere) Software-Probleme und suche nach einer kompetenten Beratung via Telefon- das sollte fürs erste reichen!...