Probleme mit neuem CPU Lüfter

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Avenger, 22.09.2007.

  1. #1 Avenger, 22.09.2007
    Avenger

    Avenger Benutzer

    Dabei seit:
    29.04.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Hi

    Ich habe mir kürzlich einen neuen CPU Lüfter bestellt, da ich mit dem Standart Lüfter nach wenigen Stunden zocken immer Temeperaturen von 50° - 60° hatte. Aufgrund der Lebensdauer, habe ich mich nun für einen etwas besseren Lüfter entschieden. So weit so gut, jedoch traten kurz nach dem Einbau bereits die ersten Probleme auf.

    Als ich das System gestartet habe, hatte ich gemäss AI Booster & SpeedFan eine CPU Temperatur von 34°, doch bereits nach ca. 20 Minuten ist diese im Ruhezustand (ich habe nur etwas im Internet gesurft) auf 46° angestiegen. Ein Wenig später sogar auf 52° und das ohne, dass ich ein Spiel o. Ä. gestartet habe. Nun, ich habe den PC wieder ausgemacht und mir die Sache nochmals angeschaut. Da ist mir erst richtig aufgefallen, dass die Fläche des Kühlkörpers etwas kleiner ist, als die Fläche meines CPU's. Sprich am Rand sind auf beiden Seiten noch ca. 1 mm vom CPU zu sehen.

    Kann das sein, dass sich dies auf die Kühlleistung auswirkt? Ich habe einen AMD Athlon 64 X2 und einen Thermaltake CL-P0373-TMG A2 Lüfter.
    Bilder vom Produkt sind hier zu sehen:

    [​IMG]
    [​IMG]

    Wärmeleitpaste ist schon vorhanden, wie man es auf dem Bild auch sieht. Ich kann mir aber nicht vorstellen, dass Thermaltake ein derart schlechtes Produkt auf den Markt bringt. Gibt es etwas, was evt. besondes beachten muss beim Einbau? Wie gesagt, die Kupferplatte, auf welcher die Wärmeleitpaste aufgetragen ist, ist kleiner als mein CPU.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Der 1mm macht die Kuh nicht fett.

    Sitzt der Kühler richtig? Hast Du zuviel Wärmeleitpaste aufgetragen?

    Hast Du den Lüfter,zwecks Lautstärkereduzierung,gedrosselt?

    Ist der Kühler für Deinen Proz. überhaupt geeignet?

    Dreht der Lüfter ruhig oder macht er komische Geräusche?
     
  4. #3 Avenger, 22.09.2007
    Avenger

    Avenger Benutzer

    Dabei seit:
    29.04.2007
    Beiträge:
    46
    Zustimmungen:
    0
    Wie gesagt, die Wärmeleitpaste sollte genau dossiert sein, denn sie war bereits auf dem Kühlelement aufgetragen. Gedrosselt habe ich ihn auch nicht, gemäss BIOS sollte er auf normaler Geschwindigkeit laufen. Laut war er auch nicht, im Gegenteil, er war leiser als der Standart Lüfter. Ich denke mittlerweile, dass ich ihn irgendwie nicht sauber montiert habe.

    Damit ich jedoch einen neuen Versuch starten kann, brauche ich Wärmeleitpaste. Ich habe nun wieder den Standart Läfter montiert, also laufen tut mein System derzeit. Ich wäre dennoch froh über ein Feedback von jemandem, der den selben o. Ä. Läfter besitzt. :)
     
  5. #4 Schrauber, 22.09.2007
    Schrauber

    Schrauber Erfahrener Benutzer

    Dabei seit:
    30.08.2007
    Beiträge:
    1.051
    Zustimmungen:
    0
    die wärmeleitpaste darf nur HAUCHDÜNN aufgetragen sein... also wirklich nicht gaaaaanz wenig! sie dient lediglich dazu feine unebenheiten des materials auszumerzen um die wärme auch von dort an den kühler zu übertragen.

    und ich wäre auch schon mißtrauisch geworden wenn die kontaktfläche des kühlkörpers kleiner ist als die oberfläche der cpu! normal ist das nicht... die kühler haben eigentlich IMMER eine größere kontaktfläche als die der cpu...

    probiere folgendes:
    mache die wärmeleitpaste komplett weg! von der cpu und auch vom kühlkörper und starte den pc OHNE wärmeleitpaste und beobachte die temperaturen... wenns gut ist so lassen! wenn nicht dann nur HAUCHDÜNN auf die oberfläche der cpu verreiben und den kühler draufstecken... und nochmal testen... wenns nicht geht: besorg dir nen anderen kühler!
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Probleme mit neuem CPU Lüfter

Die Seite wird geladen...

Probleme mit neuem CPU Lüfter - Ähnliche Themen

  1. Wer wartet auch gespannt auf die neuen Nokia Smartphones?

    Wer wartet auch gespannt auf die neuen Nokia Smartphones?: 2017 sollen ja Smartphones von Nokia auf den Markt kommen, die uns, laut Ankündigungen, umwerfen sollen. Ich habe bislang noch mein heiß und innig...
  2. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  3. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  4. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  5. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...