Probleme mit Motherboard :/

Diskutiere Probleme mit Motherboard :/ im Hardware Probleme Forum im Bereich Computerprobleme; Hallo zusammen :) folgendes Problem habe ich nach meinem Zusammenbau des neuen Rechners. ich verwende ein GIgabyte GA-H87- HD3 und habe 2 G.skill...

  1. Denbo

    Denbo Neuer Benutzer

    Dabei seit:
    12.09.2013
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo zusammen :)

    folgendes Problem habe ich nach meinem Zusammenbau des neuen Rechners.
    ich verwende ein GIgabyte GA-H87- HD3 und habe 2 G.skill Sniper DDR3 - 1866 DIMM ramsteine verbaut, zusammen 8GB.

    Nun wollte mein Rechner erst nicht starten..war wild am piepen und ging dann aus. Die Speichersteine steckten dabei in Slot DDR3 Slot 1 (channel a) und 2 (channel b). Jeweils gleiche Farbe und durch den DDR3 SLot 3 von einandern getrennt.
    Also hab ich beide Steine einzeln eingebaut. Ergebnis: Kein Problem. PC läuft.
    Wenn ich sie jedoch wieder zusammen einbaue in die besagten slots..ging gar nix mehr. (problem oben beschrieben)
    Nun hab ich die Speichersteine einfach mal zur Probe in die den gleichen Channel gesteckt (beide in Channel A), was ja nach beschreibung von Gigabyte falsch ist. Ergenis: es läuft. Bios erkennt die 8GB. :confused::confused:
    was versteh ich falsch? oder hat das MB einen Schlag weg?:confused::(
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 17.09.2013
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    26.339
    Zustimmungen:
    131
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    H87-Chipsatz = Sockel 1150 = Intel i-Serie aus der Haswell-Reihe = Speichersupport bis max. 1600MHz durch den im Prozessor integrierten Speichercontroller.
    Das heisst, dass dein RAM ohnehin nur mit max. 1600MHz an den Speichercontroller angebunden wird und bei dieser Taktfrequenz stabil arbeiten muss, damit Windows nicht diese ungeliebten blauen Bildschirme auswirft.

    Hast du die Modulnummern VOR dem Kauf mit der Speichersupportliste deines Gigabyte-Boards abgeglichen?
    Vermutlich stehen die Riegel nicht in der Liste. Ansonsten wuerde das beschriebene Problem gar nicht erst auftreten.
    Falsch nicht unbedingt. Es kommt darauf an, was man damit erreichen will.
    Wenn die Speicherbausteine in Baenken von beiden Speicherkanaelen eingebaut werden, dann werden sie nur im SingleChannel betrieben - sofern jeweils nur ein Riegel pro Channel verwendet wird. Stecken sie hingegen in Baenken des gleichen Kanals, werden sie im DualChannel betrieben und koennen so eine hoehere Performance erreichen.

    Dass es bei dir nicht getrennt funktioniert, fuehre ich auf ein Kompatibiliaetsproblem zwischen Mainboard und RAM zurueck. Du kannst im Prinzip sogar froh sein, dass die RAM-Riegel im Set funktionieren und nicht nur einzeln akzeptiert bzw. (im schlimmsten Fall) sogar ganz abgelehnt werden.
     
  4. Denbo

    Denbo Neuer Benutzer

    Dabei seit:
    12.09.2013
    Beiträge:
    17
    Zustimmungen:
    0
Thema:

Probleme mit Motherboard :/

Die Seite wird geladen...

Probleme mit Motherboard :/ - Ähnliche Themen

  1. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  2. Amazone Prime Probleme

    Amazone Prime Probleme: Hallo leute, mal ne Frage. Hat jemand Erfahrung mit Amazone Prime App Streaming auf Smart TV. Habe ne VDSL 50000 Leitung und egal ob mit LAN...
  3. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern
  4. PUBG Probleme!

    PUBG Probleme!: Siehe Signatur. Das Spiel stockt und baut nur verzögert Grafikbausteine auf. Liegt es an meiner Hardware? An den Einstellungen? Vielen Dank im...
  5. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...