probleme mit mb MSI K7N2 Delta2

Diskutiere probleme mit mb MSI K7N2 Delta2 im Hardware Probleme Forum im Bereich Computerprobleme; Habe diese MB bei mir verbaut (Zweitrechner) und die Treiber-CD usw alles installiert. Mein Problem ist wenn ich was an den USB Port stecke...

  1. #1 munfrosch, 28.03.2006
    munfrosch

    munfrosch Guest

    Habe diese MB bei mir verbaut (Zweitrechner) und die Treiber-CD usw alles installiert. Mein Problem ist wenn ich was an den USB Port stecke erkennt Windoof nix und auch im Gerätemanager wird kein USB angezeigt. Das MB ist aber fehlerfrei und funktioniert tadelos, hebe es ja nur umgesteckt. Gibts nen speziellen USB treiber den ich brauch ?(
    Ich hoffe hier weiß einer Rat.

    SYSTEM:
    CPU:Athlon XP 2000+
    MB: MSI K7N2 Delta2 NForce 2 Chip
    Ram: 3x 512MB 400MHz
    Windows XP Prof mit SP2
    wenn Ihr mehr daten Braucht sagt es ;)
     
  2. Anzeige

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Morpheus1805, 28.03.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Überprüfe mal die Einstellungen im Bios unter "Integrated Peripherals"!

    Gehe dort auf Onboard Device und schaue ob der Onchip USB Contoller aktiviert ist!

    Ansonsten sollte dein USB eigentlich laufen! Die Treiber arbeiten ab SP1 und du hast SP2!

    Gruss Morpheus
     
  4. #3 munfrosch, 28.03.2006
    munfrosch

    munfrosch Guest

    jo danke ich habs ;)
     
  5. #4 Morpheus1805, 29.03.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Kein Problem!

    Gern geschehen!

    Meißt sind es die kleinen Dinge ;)!

    Danke fürs Feedback!

    Gruss Morpheus
     
  6. #5 munfrosch, 29.03.2006
    munfrosch

    munfrosch Guest

    jo sicher nur musste man es erstmal finden. war gewöhnt das es woanders ist. gehe jetzt nur noch die rameinstellungen suchen :D
     
  7. #6 Morpheus1805, 29.03.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Hast du kein Handbuch?

    Wenn nicht, dann einfach auf der MSI Page herunterladen!

    Gruss Morpheus
     
  8. #7 Helpless, 14.04.2006
    Helpless

    Helpless Guest

    Moin,
    habe ein anderes Problem bei dem Mainboard. Und zwar fährt mein PC einfach nicht mehr hoch nachdem ich im BIOS den Primäre Videoeinstellung von PCI auf AGP umgestellt habe. Alles was kommt ist nur das Signal meines Bildschirms, dass ich das Bildschirmkabel prüfen soll. Habe jetzt mein altes MB drin und es klappt ohne Probleme.
    Woran kanns liegen???

    System: Athlon 2000+
    MSI K7N2 Delta2 NForce 2 Chip
    512 DDR Ram 400
    300 Watt Netzteil
    kein SP
     
  9. #8 Morpheus1805, 14.04.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Dein neues Board einbauen und ein CMOS Reset machen!

    Dazu nimmst du die auf dem Board befindliche Flachbatterie für 5Min. bei gezogenem Netzstecker heraus und startest anschließend den Rechner neu!
    Es geht auch per Jumper, dazu schaust du bitte in dein Handbuch!

    Jetzt werden die Default im Bios geladen und dein Problem sollte behoben sein!

    Um wleche Grafikkarte handelt es sich?

    Gruss Morpheus
     
  10. #9 Helpless, 14.04.2006
    Helpless

    Helpless Guest

    Hi,
    danke für den Tipp, habe aber schon die ganze nacht die Batterie rausgenommen...habe auch versucht per Jumper zu reseten...nichts. Es bleibt einfach schwarz und tut sich nichts, außer dass alle Lüfter laufen usw... aber ekine Reaktion des PC's.

    Meine Graka is ne GeForce FX 5600

    Greets Helpless
     
  11. Anzeige

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  12. #10 pritter, 28.04.2006
    pritter

    pritter Guest

    habe das selbe Problem - bei mir hilft oftmals wenn ich nach einem Bios - Reset die Powertaste gedrückt halte und das netzteil hinten anschalte - nach zwei sekunden lasse ich dann die Powertaste los - dann funkt. es wieder - musst halt alle Bios einstellungen nochmal vornehmen. Schau mal dass sich bei dir keine IRQ Kanäle überschneiden, stell Parallel Ports im Bios aus und hoffe auf das beste. bei mir funkt. nämlich auch nicht wirklich - mein rechner stürzt immer wieder ab und nervt mich nur noch, glaube langsam das des Mainboard ein totaler schrott ist!!!
     
  13. MikeHH

    MikeHH Erfahrener Benutzer

    Dabei seit:
    04.11.2005
    Beiträge:
    2.829
    Zustimmungen:
    0
    Ist zwar schon etwas spät, aber mich würde schon interessieren, was für eine Graphikkarte dort verbaut ist.

    Gruß Mike
     
Thema: probleme mit mb MSI K7N2 Delta2
Die Seite wird geladen...

probleme mit mb MSI K7N2 Delta2 - Ähnliche Themen

  1. Probleme nur in einem von vielen WLANs

    Probleme nur in einem von vielen WLANs: Hello, finde leider keinen Ansatzpunkt für mein Problem. Mit meinem Laptop (Win 7, alle Updates, nie Probleme, Windows vor einer Woche frisch...
  2. Probleme bei Portfreigabe für FritzBox 6490 Cabel

    Probleme bei Portfreigabe für FritzBox 6490 Cabel: Halle alle zusammen, seit Installation meiner FritzBox 6490 cabel blokiert die Box die freigegeben Ports TCP für aMule 4664 und UDP für aMule...
  3. Internet Probleme mit meinem neuen Rechner(WLan-Stick)

    Internet Probleme mit meinem neuen Rechner(WLan-Stick): Guten Tag liebes Forum, ich habe ein Problem welches mir vor Stress langsam die Haare rausfallen lässt. Mein Internet funktioniert im Haus...
  4. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  5. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...