probleme mit iTunes

Diskutiere probleme mit iTunes im Software Probleme Forum im Bereich Computerprobleme; Beim Ersten versuch die neue I-Tunes Software zu installieren, musste ich abbrechen. als ich es das zweite mal probieren wollte, kam diese...

  1. #1 linkzweb, 29.07.2005
    linkzweb

    linkzweb Guest

    Beim Ersten versuch die neue I-Tunes Software zu installieren, musste ich abbrechen. als ich es das zweite mal probieren wollte, kam diese Meldung: "1607: InstallShield Scripting Runtime kann nicht installiert werden". ITunes kann ich jetzt auch nicht mehr starten. Weiß jemand wie ich den Fehler beheben kann?
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Blutengel, 29.07.2005
    Blutengel

    Blutengel Neuer Benutzer

    Dabei seit:
    15.12.2004
    Beiträge:
    21
    Zustimmungen:
    0
Thema:

probleme mit iTunes

Die Seite wird geladen...

probleme mit iTunes - Ähnliche Themen

  1. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...
  2. Amazone Prime Probleme

    Amazone Prime Probleme: Hallo leute, mal ne Frage. Hat jemand Erfahrung mit Amazone Prime App Streaming auf Smart TV. Habe ne VDSL 50000 Leitung und egal ob mit LAN...
  3. iTunes lässt sich nicht installieren

    iTunes lässt sich nicht installieren: Hallo zusammen, als ich letztens ein backup meines iPhones erstellen wollte, kam erstmal die Meldung, dass es eine neuere Version von iTunes...
  4. Probleme mit Energieoptionen beim PC

    Probleme mit Energieoptionen beim PC: Mein Computer schaltet sich nach dem runterfahren nicht aus. wie kann ich das ändern
  5. PUBG Probleme!

    PUBG Probleme!: Siehe Signatur. Das Spiel stockt und baut nur verzögert Grafikbausteine auf. Liegt es an meiner Hardware? An den Einstellungen? Vielen Dank im...