Probleme mit Grafikkarte

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Eule, 09.01.2006.

  1. Eule

    Eule Guest

    Hallo zusammen,

    hoffe, mir kann jemand helfen.
    Ich habe ein Problem mit meiner Grafikkarte (Radeon 9200). Wenn ich ihre Treiber installiert habe, ist mein PC langsamer und stürzt s t ä n d i g ab. Entweder er hängt einfach oder es kommt plötzlich schwarzer Bildschirm wobei der Monitor blinkt (-> kein Signal). Es hängt auf jeden Fall mit der Grafikkarte (bzw. deren Treibern) zusammen, denn wenn ich alles deinstalliere muss ich zwar die 16 Farben ertragen habe aber dafuer ein absolut schnelles und stabiles System.
    Ich habe bereits sämtlich ATI Treiber, Radeon Treiber und sonstwas Treiber heruntergeladen. Einige davon lassen sich nicht installieren (ich solle erst Standard VGA Treiber installieren) und die, die ich installieren kann, nutzen nichts.
    Und was noch merkwürdig ist, ist, dass es früher super funktioniert hat. Das war, bevor ich den Computer von meinen Eltern bekam... damals hatte ich Windows komplett neu rauf gemacht und seitdem die Probleme. Habe vorgestern schon wieder Windows neu rauf gemacht aber es bleibt dabei: Nach Installation der Grafikkarte ist der PC langsam und hängt an den unmöglichsten Stellen.

    Habe Windows Me.
    Wäre sehr dankbar für Tips!
    Viele Gruesse
    Eule
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. zeY

    zeY Benutzer

    Dabei seit:
    06.01.2006
    Beiträge:
    80
    Zustimmungen:
    0
    Ahoi,
    Poste mal weiter Daten, also Mainboard, Prozessor, Netzteil etc.
    Hast du auch den treiber für Windows ME runtergeladen, und nicht den für 2000 oder so ??
     
  4. #3 PcFrEaK, 10.01.2006
    PcFrEaK

    PcFrEaK Erfahrener Benutzer

    Dabei seit:
    18.12.2005
    Beiträge:
    2.239
    Zustimmungen:
    0
    haste überhaupt die treiber für genau DIE GRAKA?
     
  5. Eule

    Eule Guest

    Danke fuer die Antworten.
    Naja, beim Kauf des PC hab ich einmal eine Treiber CD für das motherboard und einmal eine für die Grafikkarte bekommen, also gehe ich mal davon aus, dass es die richtigen Treiber sind. Zunächst habe ich keine weiteren Treiber heruntergeladen, und dann natürlich auf ME geachtet.
    Prozessor AMD Athlon XP 2200
    Motherboard keine Ahnung, wo steht diese Information dazu?
    Netzteil? Hm?

    Aber jetzt muss ich sowieso noch mal alles platt machen und nochmal Windows raufmachen, weil momentan die Grafikkarte gar nicht mal mehr zu installieren geht. VGA Treiber würden benötigt, dabei bestätigt mir meine Systemsteuerung, dass die drauf sind!

    Hoffe auf weitere Tips!
    Vielen Dank
     
  6. #5 Ecko@Home, 11.01.2006
    Ecko@Home

    Ecko@Home Erfahrener Benutzer

    Dabei seit:
    25.12.2005
    Beiträge:
    2.407
    Zustimmungen:
    0
    Die Bezeichnung oder zumindest die Hersteller-ID des Mainboards findest du irgendwo auf dem MAinboard geschrieben, oder du liest es mit zum Beispiel AIDA32 aus.
    auf dem Netzteil sollten auch entsprechende Angaben zu finden sein.
    Wenn du noch die alten Treibeer verwendest, empfehle ich dir für dein System die neuesten herunterzuladen, am besten immer auf der Herstellerwebsite.
    Bitte sag uns bescheid wenn dein System wieder funktioniert.

    MFG Ecko@Home
     
  7. #6 Morpheus1805, 12.01.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin Eule!

    Hast du nach der Installation von Windows auch die Chipsatztreiber installiert? Ich gehe mal davon aus, dass das nicht der Fall und deine Probleme daraus resultieren!

    Zitat:

    " ... damals hatte ich Windows komplett neu rauf gemacht und seitdem die Probleme. ... "

    Diese Treiber befinden sich auf deiner Mainboard CD! Hast du das Setup von der Cd ausgeführt? Mache das als erstes!

    Was sagt dein Gerätemanager, wenn du im 16Farben Modus reingehst?

    Gruss Morpheus
     
  8. Eule

    Eule Guest

    Mainboard CD hat sich das Setup von ganz allein ausgeführt, deshalb gehe ich mal davon aus, dass alles ganz ok installiert wurde.
    Ein Freund von mir sagte, dass es wahrscheinlich an der 2. Festplatte liegt. Ich hatte damals eine zweite Festplatte eingebaut und dazu auch ein anderes Kabel als das mitgelieferte verwendet. Deshalb werde ich mal versuchen, ob mit einer Festplatte wieder alles läuft.
    Ich glaube zwar nicht, dass es daran liegt, da der Computer an sich ja gut läuft, wenn ich die Grafikkartentreiber nicht installiere, aber man muss mal alles ausprobieren...
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Ecko@Home, 17.01.2006
    Ecko@Home

    Ecko@Home Erfahrener Benutzer

    Dabei seit:
    25.12.2005
    Beiträge:
    2.407
    Zustimmungen:
    0
    Wer ist das?
    Ein Hellseher?
    Geh mal auf die ATI-Homepage und lade dir den neuesten Catalyst-Treiber herunter, dieser ist für deine Grafikkarte.
    Falls du auch mitlerweile den Hersteller und den Typ deines Mainboards kennst, lade dir auch dort die neuesten Chipsatztreiber herunter.

    MFG Ecko@Home
     
  11. #9 Morpheus1805, 18.01.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Ich würde für deine Karte nicht unbedingt den neuesten Catalyst nehmen!
    Ausserdem solltest du die Treiber komplett von deinem System fegen, bevor du einen neuen installierst! Nicht umsonst gibt es von Ati ein extra Uninstaller-Tool welches dies ermöglicht! Wenn das nicht geschieht, sind in der Regel Probleme vorprogrammiert!
    Das solltest du in jedem Fall berücksichtigen!

    Den bekommst du hier

    https://support.ati.com/ics/support/default.asp?deptID=898&task=knowledge&folderID=4353

    Wenn das nicht geht, da unauthorized, dann suche nach cat-uninstaller.exe
    und du wirst fündig werden!

    Zitat von dir:

    "Mainboard CD hat sich das Setup von ganz allein ausgeführt, deshalb gehe ich mal davon aus, dass alles ganz ok installiert wurde."

    Davon ausgehen nützt nichts!!! Sich davon überzeugen dagegen erscheint mir sinnvoller!

    Hast du überhaupt schon mal in den Gerätemanager geschaut???

    Zitat von mir:

    "Was sagt dein Gerätemanager, wenn du im 16Farben Modus reingehst?"

    Wo bleibt die Antwort???

    Das mit der Festplatte erscheint mir reichlich unlogisch, es sei denn es mangelt bei schalten dieses zusätzlichen Laufwerks an Leistung deines Netzteils!

    Die Mainboardbezeichnung findest du in deinem Handbuch und Informationen über den verwendeten Chipsatz ebenfalls!
    Wenn du es nicht mehr hast, dann benutzt du AIDA32 oder Everest und hast alles was du brauchst!
    Chipstztreiber würde ich in jedem Falle aktualisieren!

    Also vorgehensweise fürs erste:

    1. Chipsatztreiber aktualisieren
    2. alten Ati Treiber mit dem Cat-uninstaller vom System fegen!
    3. aktuelleren Catalyst installieren, aber nicht unbedingt den neuesten nehmen!
    4. 2te Festplatte kannst du ebenfalls mal Probeweise rausnehmen!

    Gruss Morpheus
     
Thema: Probleme mit Grafikkarte
Besucher kamen mit folgenden Suchen
  1. habe windows neu raufgemacht und es liest meine grafikkarte nicht?

Die Seite wird geladen...

Probleme mit Grafikkarte - Ähnliche Themen

  1. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  2. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  3. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  4. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  5. Passt diese Grafikkarte auf dieses Board?

    Passt diese Grafikkarte auf dieses Board?: Hallo, und zwar habe ich in meinen Computer das Mainboard: Gigabyte Ga-78LMT-USB3 Würde diese Grafikkarte (MSI Geforce GTX 750TI Low Profile) mit...