Probleme mit dem Sound

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von felix007m, 25.05.2008.

  1. #1 felix007m, 25.05.2008
    felix007m

    felix007m Neuer Benutzer

    Dabei seit:
    25.05.2008
    Beiträge:
    17
    Zustimmungen:
    0
    Hi,
    ich habe ein Problem mit dem Sound meines PCs. Ich kann bei Liedern aus dem WMP nur den Bass und die Mitteltöne hören (wenn auch verzerrt) die hohen Töne und Stimmen höre ich garnicht mehr. Allgemein ist die Musik auch viel leiser als vorher.
    Es handelt sich um das nForce650i Ultra Board von EVGA.
    Habe auch schon die Steckpläte vertauscht aber an allen ist der Ton kaputt.
    Die Treiber sind nicht veraltet. Habe auch nichts verstellt oder geändert.
    Headset habe ich auch schon überprüft.

    Daher meine Fragen: Kann es sein, dass etwas auf dem Board durchgefackelt ist? Oder kann man da noch was mit Software dran ändern?

    thx und mfG Felix
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Gravity, 25.05.2008
    Gravity

    Gravity VolvoDriver

    Dabei seit:
    19.06.2006
    Beiträge:
    2.887
    Zustimmungen:
    0
    Ort:
    NRW
    moin

    normal nimmt man auch für musik winamp ;)
    versuch das mal als 1.

    mfg
     
  4. #3 felix007m, 25.05.2008
    felix007m

    felix007m Neuer Benutzer

    Dabei seit:
    25.05.2008
    Beiträge:
    17
    Zustimmungen:
    0
    ne, geht auch net...
    auch bei youtube kein ton und bei spielen auch nicht
     
  5. #4 Gravity, 25.05.2008
    Gravity

    Gravity VolvoDriver

    Dabei seit:
    19.06.2006
    Beiträge:
    2.887
    Zustimmungen:
    0
    Ort:
    NRW
    hast du denn ne soundkarte oder onboard sound?`
     
  6. #5 felix007m, 25.05.2008
    felix007m

    felix007m Neuer Benutzer

    Dabei seit:
    25.05.2008
    Beiträge:
    17
    Zustimmungen:
    0
    onboard
     
  7. #6 felix007m, 25.05.2008
    felix007m

    felix007m Neuer Benutzer

    Dabei seit:
    25.05.2008
    Beiträge:
    17
    Zustimmungen:
    0
    hatte gerade mal den pc aufgemacht und sehe soweit keine brandspuren, riechen kann man auch nichts.
     
  8. #7 Gravity, 25.05.2008
    Gravity

    Gravity VolvoDriver

    Dabei seit:
    19.06.2006
    Beiträge:
    2.887
    Zustimmungen:
    0
    Ort:
    NRW
    dann such dir mal nen ganz neuen chipsatztreiber für das board.
    weil ich kann grad irgendwie nichts finden^^
     
  9. #8 felix007m, 25.05.2008
    felix007m

    felix007m Neuer Benutzer

    Dabei seit:
    25.05.2008
    Beiträge:
    17
    Zustimmungen:
    0
    bei dem treiber steht dass das der neuste ist und auch das alles einwandfrei liefe... vielleicht doch irgendwo nen kurzen
    kann man einfach ne soundkarte einbauen und dann mit der musik hören, daddeln und so?
     
  10. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  11. #9 norisknofun, 25.05.2008
    norisknofun

    norisknofun Erfahrener Benutzer

    Dabei seit:
    24.07.2007
    Beiträge:
    720
    Zustimmungen:
    0
    Wenn du ne neue Soundkarte kaufst, musst (solltest) du schon die Systemvorraussetzungen beachten ;)
     
  12. #10 felix007m, 25.05.2008
    felix007m

    felix007m Neuer Benutzer

    Dabei seit:
    25.05.2008
    Beiträge:
    17
    Zustimmungen:
    0
    welche vorraussetzungen?
    am pc...
    habe nen E6750 prozessor von intel also 2,66GHzx2 mit FSB von 1333
    4GB RAM
    ne 8800GTS und halt das mainboard welches ich oben schon genannt habe...
    oder meinst du andere vorraussetztungen?
     
Thema:

Probleme mit dem Sound

Die Seite wird geladen...

Probleme mit dem Sound - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...
  5. Suche Service-Hotline für PC-Probleme!

    Suche Service-Hotline für PC-Probleme!: Guten Tag! Ich habe ein paar (größere) Software-Probleme und suche nach einer kompetenten Beratung via Telefon- das sollte fürs erste reichen!...