Probleme mit BIOS, Recher bootet nicht

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Erbse250, 26.10.2008.

  1. #1 Erbse250, 26.10.2008
    Erbse250

    Erbse250 Neuer Benutzer

    Dabei seit:
    26.10.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Guten Tag.

    Ich habe letztens ein älteres Mainboard+ CPU (älterer AMD mit 1,8GHz) ergattern können. Nachdem ich alles fein säuberlich mit den anderen Komponenten in ein Gehäuse gebaut hab, lief das System beim ersten Start wunderbar. Es bootete sogar Suse Linux welches sich wohl noch auf meiner eingebauten HDD befand. Weil mir das BIOS beim Start noch einige Fehler anzeigte hab ich den Rechner neugestartet und 2 Einstellungen darin vorgenommen:
    > das erste Diskettenlaufwerk (was ich gar nicht verbaut hatte) auf NONE gestetzt.
    > zur Sicherheit gesagt, dass der Rechner bei 60 Grad C. automatisch abschalten soll.

    Nachdem ich mit F10 gespeichert hatte und der Rechner wie gewohnt neustartete ging der Spaß los:
    > der Speaker gibt 4 gleich lange Warntöne hintereinander aus.
    > der Rechner schaltet sich dannach automatisch aus.
    > während der Prozedur ist kein Bild zu sehen, zu den Bioseinstellungen zu kommen ist nicht möglich

    Bis jetzt habe ich das ganze System nochmal auf Fehler überprüft und versucht das BIOS mit den Jumper(n) auf dem Mainboard zurückzusetzen... allerdings ohne Erfolg. Wenn ich den Rechner mehrmals nacheinander wieder einschalte kommt es manchmal vor, dass der Rechner ohne Warnton und ohne Bild einfach vor sich her läuft. Das BIOS ist von "Phoenix", was dieser "Beep Code" genau aussagt hat habe ich trotz googeln noch nicht herausgefunden.

    Hat jemand evt. schon mal ein ähnliches Problem gehabt oder eine Ahnung was ich noch ausprobieren könnte? Zum aufgeben ist mir der Fall echt zu schade.

    Vielen Dank schonmal für die Aufmerksamkeit.

    Mfg. Heiko
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. Iceman

    Iceman Erfahrener Benutzer

    Dabei seit:
    23.01.2007
    Beiträge:
    2.217
    Zustimmungen:
    0
    bist du sicher das es ein phoenix bios ist?

    CMOS reset mal mit der bios batterie versuchen, d.h. diese mal für 10 minuten entfernen und dabei den pc von der stromzufuhr nehmen.
     
  4. #3 Erbse250, 26.10.2008
    Erbse250

    Erbse250 Neuer Benutzer

    Dabei seit:
    26.10.2008
    Beiträge:
    2
    Zustimmungen:
    0
    Phoenix steht jedenfalls auf dem Chip... also wird das wohl so eins sein.
    Die Clear CMOS Methode mit der Batterie hat auch nichts gebracht, da hab ich nun auch schon so ziemlich alles ausprobiert :( . Ich vermute wohl das die Einstellung mit der CPU Temperatur der Grund allen Übels ist... allerdings sollte doch nach dem CMOS Reset wieder alles beim alten sein!? Würde es evt. etwas bringen wenn ich die CPU vor dem Start indirekt mit Kälte Spray runterkühle :D ?

    Mfg. Heiko
     
  5. Sigi

    Sigi
    Moderator

    Dabei seit:
    14.08.2008
    Beiträge:
    8.341
    Zustimmungen:
    2
    Ort:
    Schillsdorf
    Wenn es ein Phoenix-Bios wäre:

    # Phoenix-BIOS

    1x-1x-4x: BIOS fehlerhaft.
    1x-2x-1x: Hauptplatine defekt.
    1x-3x-1x: Problem mit dem Arbeitsspeicher, Module sitzen nicht richtig in der Halterung.
    3x-1x-1x: Defekte Hauptplatine.
    3x-3x-4x: Grafikkarte defekt oder sitzt nicht richtig in der Halterung,

    4 Mal Piep gibt es alleine nicht.

    Hier sind die Piep-Codes der verschiedenen BIOS-Hersteller:

    http://www.admins-tipps.de/Glossar/Status_Codes/BIOS_Piep-Codes.htm
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Probleme mit BIOS, Recher bootet nicht

Die Seite wird geladen...

Probleme mit BIOS, Recher bootet nicht - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Fritzbox 7290 bootet zyklisch

    Fritzbox 7290 bootet zyklisch: Hallo Forengemeinde, falls bei euch ein ähnliches Problem auftreten sollte dann hilft euch vielleicht dieser Post. Meine Box bootete ca. alle...
  3. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  4. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  5. Windows bootet nicht mehr

    Windows bootet nicht mehr: Hallo zusammen, Mein Laptop bootet seit gestern ganz plötzlich nicht mehr. Hatte ihn vorgestern ganz normal runtergefahren seit gestern morgen...