Probleme durch neue Grafikkarte?

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von Atlas4523, 03.08.2011.

  1. #1 Atlas4523, 03.08.2011
    Zuletzt bearbeitet: 04.08.2011
    Atlas4523

    Atlas4523 Neuer Benutzer

    Dabei seit:
    03.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Moin,

    ich brauche Hilfe bei einem Problem und zwar habe ich heute meine neue Grafikkarte eingebaut, da meine alte durch geschmort ist. Doch seit dem die neue Grafikkarte eingebaut ist macht der PC Probleme. Er braucht ewig zum starten(eine weile ging es gar nicht bis ich ihn per Windows CD repariert habe), jetzt wo Windows startet ist die Prozessorauslastung durchgehend bei 70-90%, dadurch ist er entsprechend langsam und Schaft nicht mal den Mauszeiger flüssig zu bewegen.

    Bisher habe ich, um das Problem zu lösen, nichts getan was mir im Nachhinein als logisch erscheint ^^, da ich keinen Plan habe was der Fehler sein könnte. Ich habe Avira durchlaufen lassen, den Ram getestet, noch mal geschaut ob ich wirklich alles richtig eingebaut habe und wie schon oben gesagt Windows per CD repariert.

    Meine frage jetzt ist woran könnte es liegen? Ist mein Netzteil zu Leistungsschwach? Liegt es überhaupt an der Graka?

    Mein System:
    CPU: Intel Core 2 Quad Q6600
    Mainboard: Asrock 4Core1333-FullHD
    Ram: DDRAM2 4096MB PC1066 OCZ CL5 Gold XTC(steht auf dem Bon :D)
    Grafikkarte: Sparkle Nvidia Geforce 560 Ti
    Netzteil: LC Power lc6550
    Betriebssystem: Windows Vista Home Premium 32bit
    MFG

    Atlas

    Danke im vorraus.
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 xandros, 04.08.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.889
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    LC-Power kann durchaus mit ein Grund sein. Stabil sind die Dinger zumindest nicht und meiner Hardware wuerde ich diese Netzteile auch nicht antun - ausser ich will sie per Zufallsgenerator vernichten.....

    Hast du die alten Treiber der defekten Grafikkarte komplett entfernt bevor du die neuen Treiber installiert hast?
    Hast du fuer die neue Grafikkarte die Treiber des Herstellers verwendet oder bereits aktuellere direkt von NVidia?

    Wie muss man sich das vorstellen?
    Wenn eine Grafikkarte durchschmort, dann wird sie in der Regel auch das Mainboard beschaedigen. Demnach kann auf dem Board bereits der Fehler ausgeloest werden.
     
  4. #3 Atlas4523, 04.08.2011
    Atlas4523

    Atlas4523 Neuer Benutzer

    Dabei seit:
    03.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Wie ist das zu verstehen? Meinst du jetzt das allgemein alle Netzteile von LC-Power Hardwarekilla sind?

    Ja, habe alles gründlich entfernt.
    Hab die Treiber von der Hersteller CD genommen.

    Die Grafikkarte war jetzt 4-5 Jahre alt und hat den Geist aufgegeben.
    Ich glaube nicht, dass das Mainbaord ein schaden hat, aber sicher bin ich mir nicht. Hast du eine Vorschlag wie ich auf Nummer sicher gehen kann, dass es nicht daran liegt?
     
  5. #4 xandros, 04.08.2011
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.889
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Das ist so zu verstehen, dass Netzteile von LC-Power nur unausreichende Schutzschaltungen verwenden (wenn ueberhaupt mal welche vorhanden sind) und daher im schlimmsten Fall eben deine Hardware grillen. Was will man auch von Billigteilen erwarten? Mit der Qualitaet von Enermax, SuperFlower, CoolerMaster oder Seasonic koennen diese Dinger absolut nicht mithalten - was sich allein schon von den Preisunterschieden erklaeren sollte! (Sicherheit und Stabilitaet gibt es nicht zum Nulltarif!)
    Immerhin. Die NVidia-Treiber haetten an der Stelle ebenfalls Fehler verursachen koennen.
     
  6. #5 Atlas4523, 04.08.2011
    Atlas4523

    Atlas4523 Neuer Benutzer

    Dabei seit:
    03.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    ok, jetzt weiß ich das mein Netzteil nicht besonders gut ist, aber bei meinem eigentlichen Problem hilft mir das nicht weiter ;). Naja haste vllt. noch eine idee?
     
  7. #6 Atlas4523, 07.08.2011
    Atlas4523

    Atlas4523 Neuer Benutzer

    Dabei seit:
    03.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Kann mir wirklich keiner weiterhelfen?
     
  8. #7 Jaulemann, 07.08.2011
    Zuletzt bearbeitet: 07.08.2011
    Jaulemann

    Jaulemann insgesamt zufrieden
    Moderator

    Dabei seit:
    26.09.2007
    Beiträge:
    3.940
    Zustimmungen:
    0
    Ort:
    Sehr idyllisch
    -> das Problem besteht ja hier darin das es schlecht einzugrenzen ist, denn ein Mainboarddefekt muss nicht immer gleich in einem Totalausfall münden, sondern kann sich durchaus auch in der hier gezeigten Weise äussern.
    Wie hast Du denn die alten Treiber entfernt- und was für eine Karte war denn vorher verbaut? Bei einem Wechsel von ATI/AMD zu Nvidia kann es z.b durchaus sein das ein einfaches deinstallieren der Treiber über den Gerätemanager nicht ausreicht.
    Zum restlosen entfernen bieten sich Tools wie dieses hier an:
    http://www.netzwelt.de/download/6684-driver-cleaner.html


    Wie sieht es denn mit einer Bereitschaft zur kompletten Neuinstallation aus?

    Wird diese fachgerecht* durchgeführt sollte eigentlich auf intakter Hardware kein solches Fehlerbild mehr zu beobachten sein

    * = also durch sorgsames zusammentragen aller benötigten Gerätetreiber von den jeweiligen Herstellern und einhalten der Reihenfolge Chipsatz->restliche Treiber & Trennung des Rechners vom Internetzugriff während des kompletten Installationsvorganges. Dieser sollte erst gewährt werden wenn das System komplett fertig konfiguriert ist
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Atlas4523, 07.08.2011
    Zuletzt bearbeitet: 07.08.2011
    Atlas4523

    Atlas4523 Neuer Benutzer

    Dabei seit:
    03.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Ja, nur das Problem ist das ich keinen fehler entdecken kann. Optische Fehler konnte ich nicht finden und ich weiß keine Software mit der ich schauen kann ob das Mainboard noch vollständig im schuß ist. Kannst du mir eine sagen?

    Erst hatte ich die Treiber einfach per Gerätemanager entfernt, aber da ich mir schon gedacht habe das es vllt. an Windows oder an irgendeinem Fehler mit den Treibern liegen könnte und ich eh alle wichtigen Dateien auf einer Externen-Festplatte habe, habe ich kurzerhand meinen Rechner neu aufgesetzt. Denn so konnte ich auf Nummer sicher gehen das es nicht an irgendeiner Software liegt(Hab die Installation denke mal auch „fachgerecht“ durchgeführt ;)).
    Vorher hatte ich eine Zotec Nvidia Geforce GTS8800.

    Ich hoffe ich konnte dir das Problem ein wenig besser erläutern.
     
  11. #9 Atlas4523, 08.08.2011
    Atlas4523

    Atlas4523 Neuer Benutzer

    Dabei seit:
    03.08.2011
    Beiträge:
    6
    Zustimmungen:
    0
    Mir ist noch was aufgefallen und zwar sobald ich den Ton anmache funktioniert nichts mehr. Zum Beispiel kann ich ohne Ton jedes PC-Spiel Spielen und jeden Film Gucken, aber sobald ich den Ton anmache fängt der Rechner an zu Hacken und macht wieder Probleme.
     
Thema: Probleme durch neue Grafikkarte?
Besucher kamen mit folgenden Suchen
  1. neue grafikkarte probleme

    ,
  2. neue grafikkarte problem

    ,
  3. neue grafikkarte abstürze

    ,
  4. probleme mit neuer grafikkarte,
  5. neue grafikkarte fehlermeldung,
  6. neue grafikkarte macht probleme,
  7. trotz neuer grafikkarte probleme,
  8. neue grafikkarte eingebaut habe nur probleme,
  9. systemabsturz neue grafikkarte,
  10. probleme grafikkarte beim internetzugriff,
  11. neue grafikkarte danach immer bildflackern,
  12. neue graphikkarte problem,
  13. einbau neue grafikkarte,
  14. windows abstürze durch neue grafikkarte,
  15. neue grafikkarte speicherproblem,
  16. grafik bugs neue grafikkarte,
  17. neue grafikkarte aber jetzt mainboard stromproblem,
  18. neue grafikkarte fehler,
  19. absturz beim einbau grafikkarte,
  20. neuer grafikkartentreiber macht probleme,
  21. langsames start durch neue grafikkarte,
  22. probleme mit der fritzbox durchneue grafikkarte,
  23. altes mainboard und neue grafikkarte bildfehler,
  24. neue grafikkarte insterlation kann probleme,
  25. bildfehler grafikkarte
Die Seite wird geladen...

Probleme durch neue Grafikkarte? - Ähnliche Themen

  1. Wer wartet auch gespannt auf die neuen Nokia Smartphones?

    Wer wartet auch gespannt auf die neuen Nokia Smartphones?: 2017 sollen ja Smartphones von Nokia auf den Markt kommen, die uns, laut Ankündigungen, umwerfen sollen. Ich habe bislang noch mein heiß und innig...
  2. Spezielle Grafikkarte für Visualisierung?

    Spezielle Grafikkarte für Visualisierung?: Ich wollte mich erkundigen, ob ich für eine Visualisierung eine spezielle "Grafikergrafikkarte" notwendig ist? Eigentlich kenne ich nur die...
  3. Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen

    Neue Grafikkarte Pc Schaltet sich einfach aus und neustartet bei Leistungsstarken Spielen: Ich habe vor mehreren Wochen von meiner Geforce GTX 285 Grafikkarte auf die GTX 570 von EVGA Overclocked gewechselt da ich diese brauchte um...
  4. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  5. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...