Probleme beim Booten

Dieses Thema im Forum "Windows Probleme" wurde erstellt von Dark Angel, 12.11.2006.

  1. #1 Dark Angel, 12.11.2006
    Dark Angel

    Dark Angel Guest

    Hab ein Problem beim hochfahren meines Rechners...
    Kurz nach dem einschalten erscheint folgendes:

    Phoenix Bios Version 4.06 rev. I.09.II11
    Copyrign 1985 Phoenix Technologies leg.


    Pentium III 800 MhZ
    ATAPI CD-Rom: IDE DVD-Rom 16x
    ERROR

    Invalid System Configuration Data-run
    Configuration utility
    ERROR

    Warning: IRA not configured-PCI
    Bus: 00, Device OE, Function: 00
    ERROR

    Warning: IRQ not configured-PCI Network Controller
    Bus: 00, Device: 10, Function: 00
    ERROR

    Warning: IRQ not configuraed-PCI Display Controller
    Bus: 01, Device 00, Function 00
    ERROR

    Press <F1> to resume, <F2> to setup


    Also ich glaube ich muss halt was im Bios verändern... aber was... ?(
    freue mich über eure Hilfe... DANKE =)
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Ostseesand, 12.11.2006
    Ostseesand

    Ostseesand .

    Dabei seit:
    01.05.2006
    Beiträge:
    7.726
    Zustimmungen:
    0
    hi,

    drücke F2 beim einschalten des pc´s.
    somit kommst du ins bios rein.
    setze mal das bios auf default oder, load optimale settings.
    speicher dann beim verlassen des bios ab.
    bedenke es wird eventuell z als y geschrieben.
     
  4. #3 Dark Angel, 15.11.2006
    Dark Angel

    Dark Angel Guest

    Ja danke, aber wo soll ich das den einstellen?
    Gibt ja ziemlich viele Punkte im Bios

    Dank im Vorraus
     
  5. #4 wassabi, 16.11.2006
    wassabi

    wassabi Benutzer

    Dabei seit:
    15.11.2006
    Beiträge:
    70
    Zustimmungen:
    0
    müsste unter dem menüpunkt "exit" stehen

    da einfach auf load default settings gehen, enter drücken und mit y für ja bestätigen und wieder enter drücken.

    danach auf save and exit gehen, enter drücken und wieder mit y und einem druck auf enter bestätigen
     
  6. #5 Dark Angel, 23.11.2006
    Dark Angel

    Dark Angel Guest

    Okee... erst mal danke schön... habs gefunden, was ich umstellen sollte.
    Aber leider funktioniert es immer noch nicht und der dialog erscheint immer noch.
    Habt ihr noch ne Idee?
     
  7. #6 K@rsten, 23.11.2006
    K@rsten

    K@rsten Erfahrener Benutzer

    Dabei seit:
    16.11.2005
    Beiträge:
    5.351
    Zustimmungen:
    0
    Ort:
    Am Berg Songshan. Ort Dengfeng in der Provinz Hena
  8. #7 Dark Angel, 24.11.2006
    Dark Angel

    Dark Angel Guest

    Also ich hatte ja meinen Computer letztens erst wegen diesen Problem formatiert. Von daher wird das wohl mit der Win CD nicht funktionieren. oder?

    Aber das mit der Batterie werde ich gleich auf jeden Fall direkt mal machen, wenn ich nach hause komme.

    Danke schön
     
  9. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  10. #8 Dark Angel, 27.11.2006
    Dark Angel

    Dark Angel Guest

    Oh mann... das mit der Baterie hat auch nix gebracht...

    Hat noch hemand nen vorschlag???
     
  11. #9 Morpheus1805, 28.11.2006
    Morpheus1805

    Morpheus1805 Erfahrener Benutzer

    Dabei seit:
    23.11.2005
    Beiträge:
    3.499
    Zustimmungen:
    0
    Moin!

    Zunächst solltest du alle Kabel und Komponenten auf ihren richtigen Sitz überprüfen und vorsichtshalber mal leicht andrücken!

    Entferne mal das DVD Laufwerk, eventuell ist es defekt und schaue wie es sich auf das Startverhalten auswirkt!!

    Es reicht, wenn du vorerst den Stecker der Stromversorgung entfernst!

    Seit wann besteht das Problem und vorallem was für Aktionen sind vorausgegangen? Warum genau hast du dein Windows neu installiert?

    Warning: IRQ not configured-PCI Network Controller
    Bus: 00, Device: 10, Function: 00
    ERROR

    Warning: IRQ not configuraed-PCI Display Controller
    Bus: 01, Device 00, Function 00
    ERROR

    Es wurde den Geräten kein IRQ zugewiesen!

    Invalid System Configuration Data-run
    Configuration utility
    ERROR

    Ein Resultat der fehlenden IRQ's!!


    Hast du zufällig versucht ein Biosupdate durchzuführen?

    Wenn du F1 drückst, dann startet dein System wie gewohnt?

    Wenn das der Fall ist, dann ist die Ursache sehr einfach gestrickt, hehe!

    CMOS Batterie gibt den Geist auf! Die Daten können nicht mehr richtig gespeichert werden! Eine sehr gute Erklärung für die Fehlermeldungen!

    Besorge dir zunächst im PC Laden um die Ecke ne neue CMOS Baterrie, anschließend austauschen und einmal mit F1 den Rechner hochfahren lassen!

    Beim nächsten Neustart, sollte sich das Thema erledigt haben!

    Hast du ein Handbuch für das Mainboard? Ich brauche entweder das Handbuch oder den genauen Typ des Mainboards!!! Anschließend werde ich dir eine Anleitung geben wie du dir IRQ's zuweist, was gleichzeitig als kleiner Test für die leere CMOS Batterie fungiert!

    Wir werden entsprechend die IRQ's zuweisen und wenn die Meldung anschließend wieder auftaucht, dann wissen wir 100%, dass die Werte nicht mehr gespeichert werden können!

    Adde mich einfach in ICQ, sobald ich online bin kannst mich anscheiben!

    Gruß Morpheus
     
Thema: Probleme beim Booten
Besucher kamen mit folgenden Suchen
  1. irq not configured

    ,
  2. phoenix bios irq not configured

    ,
  3. phoenix bios 4.06 handbuch

    ,
  4. phönix bios 4.06 standardeinstellung,
  5. phoenix bios 4.06 einstellung,
  6. phoenix bios invalid system configuration data,
  7. irq not configured pci on motherboard fehler,
  8. irq not configured network,
  9. error invalid system configuration data - run configuration utility,
  10. pc warning irq not configured,
  11. ICQ not configured,
  12. bus:01 device:00 function:00,
  13. warning irq not configured,
  14. phoenixbios setup version 4.06 einrichten,
  15. irq not configured pci network controller on motherboard,
  16. error warning irq not configured - pci,
  17. irq not configured pci on motherboard,
  18. invalid system configuration data run configuration utility,
  19. phoenix bios 4.06 enter bios,
  20. einstellungen phoenix bios 4.06,
  21. fehlermeldung warning irq not configured - PCI; BUS: 00 Device: 13 funktion :00,
  22. fehlermeldung warning irq not configured - PCI; BUS: 00 Device,
  23. fehlermeldung warning irq not configured - PCI; BUS,
  24. fehlermeldung: Warning: IRQ,
  25. phoenix bios irq pci
Die Seite wird geladen...

Probleme beim Booten - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  3. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  4. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  5. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....