Probleme beim Booten nach dem Zusammenbauen

Dieses Thema im Forum "Hardware Probleme" wurde erstellt von Tramb, 30.12.2010.

  1. Tramb

    Tramb Neuer Benutzer

    Dabei seit:
    30.12.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,

    ich habe ein ziemlich verzwicktes Problem. Nämlich habe ich, um meinen PC zu reparieren und gleichzeitig aufzurüsten, ein neues Motherboard mitsamt CPU RAM und Grafikkarte angeschafft.

    Beim Montieren habe ich festgestellt, dass das vorhandene Netzteil vermutlich defekt ist (Beim Stecker für das Motherboard ist einer der 20 Pole braun). Wie dem auch sei - hab mir das Netzteil von meinem Bruder geliehen und den PC zusammengebaut und angeschlossen. Beim Starten funktioniert alles super, solange ich mich im Bios befinde. Im Bios Setup kann ich auch alles einstellen - habe aber nichts umgestellt da ich mich da nicht auskenne.

    Wenn ich jedoch den PC starten lassen will, so startet der einfach neu nachdem das Winlogo kurz aufflammt. Im Prinzip der selbe oder zumindest ein ähnlicher Fehler weswegen ich anfänglich alle Teile ausgetauscht habe. Dabei sind die Festplatte und das DVD-Laufwerk die einzigen alten Teile und ich bin von einem Hardwaredefekt im Motherboard ausgegangen.

    Exkurs:
    Der alte Fehler (wahrscheinlich irrelevant):
    Zunächst stürzte der PC belastungsbedingt während des Spielens oder nach einigen Stunden uptime ab undzwar mit der Fehlermeldung des Monitors "Eingangssignal außerhalb SpezifikationF". Es startete ein Countdown bei ca. 18 Sek, doch nach ca. 2 Sek. startete der Rechner einfach neu. Anschließend kam es hinzu dass das Bild belastungsunabhängig einfach eingefroren ist und nur noch ein manuelles
    Ausschalten half. Habe andere Monitore angeschlossen -> Selbe/Ähnliche Fehlermeldung. Habe eine neue Grafikkarte gekauft, angeschlossen und immer noch die selbe Fehlermeldung. Mittlerweile konnte man den PC nur noch hochfahren und nach max 10 Sek. ist er wieder abgestürzt(Bild eingefroren -> Reset). Manchmal ist er sogar während des Bootens abgestürzt. Ich bin von einem Defekt des Motherboards ausgegangen und habe mir die Teile gekauft.


    Wenn ich nun die Festplatte meines Bruders nehme und über SATA II anschließe funktioniert das Booten ohne Probleme, aber Maus und Tastatur funktionieren nur während des Bootens (Windows wurde nicht ordnungsgemäß...) und danach nicht mehr.
    Das habe ich aber nicht weiter verfolgt, da ich ja meine Platte (über SATA I mit Mainboard und DVD-Laufwerk verbunden) verwenden möchte.

    Ich vermute nun, dass die Festplatte wohl doch kaputt ist und eine neue her muss. Wenn ja, kann man die Daten der alten Platte noch sichern? ist ja ne interne Festplatte - kann man die einfach so zusätzlich anschließen?

    Meine Daten sind:
    1x ASRock M3N78D Mainboard [neu]
    1x AMD Athlon II X4 640 (ADX640WFGMBOX) [neu]
    1x Kingston ValueRAM KVR1333D3N9/2G PC3-1333 Arbeitspeicher 2 GB (Non-ECC, 1333 MHz, CL9, 240-polig, 1 x 2 GB) DDR3-SDRAM Kit [neu]
    1x Sapphire Radeon HD5670 Grafikkarte [neu]

    1x Seagate Barracuda 7200.7 200gb Model: ST3200021A
    Windows7 32-Bit

    Gruß
    und schonmal vielen Dank
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Leonixx, 30.12.2010
    Leonixx

    Leonixx
    Moderator

    Dabei seit:
    17.10.2007
    Beiträge:
    18.903
    Zustimmungen:
    0
    Ort:
    NIX DO
    Ja, entweder mit einer Linux Live CD alla Knoppix booten und Daten über USB auf Datenträger sichern, oder die Platte ausbauen und mit einem SATA- USB Adapter an einem anderen Rechner anschliesen.
     
  4. #3 xandros, 31.12.2010
    xandros

    xandros IT Consultant, Cisco Registered Partner
    Moderator

    Dabei seit:
    05.07.2007
    Beiträge:
    25.883
    Zustimmungen:
    91
    Ort:
    Umkreis Duisburg, neben Mannheim, hinter Hamburg
    Windows wurde also nicht neu installiert und soll mit den Treibern der alten Komponenten nun perfekt auf dem neuen Board arbeiten?
    Das muss in die Hose gehen.....
    Saemtliche Mainboardtreiber sind unbrauchbar oder loesen Fehler beim Laden aus. Da muss Windows zwangslaeufig einen BSOD bringen bzw. (weil das standardmaessig so aktiviert ist) einen Neustart ausfuehren.

    Hier hilft nur der Start im abgesicherten Modus und manuelles Austauschen saemtlicher fehlerhaften Treiber - oder besser: Neuinstallation, damit das sauber ist.
     
  5. opa

    opa Gesperrte Benutzer

    Dabei seit:
    10.06.2007
    Beiträge:
    11.383
    Zustimmungen:
    0
    Nur 1x2GB RAM?
    Für den Dualchannelbetrieb nicht sehr ratsam.
    Wurde der schonmal mit Memtest überprüft?
     
  6. Tramb

    Tramb Neuer Benutzer

    Dabei seit:
    30.12.2010
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für alle Antworten!
    Daten hab ich gesichtert und durch Neuinstallation des Betriebssystems konnte ich das aktuelle Problem beheben :)
     
Thema:

Probleme beim Booten nach dem Zusammenbauen

Die Seite wird geladen...

Probleme beim Booten nach dem Zusammenbauen - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Excel und Word öffnet sich beim Hochfahren immer automatisch

    Excel und Word öffnet sich beim Hochfahren immer automatisch: Hallo, ich bekomme noch eine Krise. Irgendwann habe ich mal eingestellt, dass sich Excel und Word beim Hochfahren des Computers selbständig öffnen...
  3. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  4. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  5. Datenverlust beim schreiben, Ereignis ID 50

    Datenverlust beim schreiben, Ereignis ID 50: Folgender Fehler: Datenverlust beim Schreiben. Nicht alle Daten für Datei "\server\Ordner\Ordner wurden gespeichert. Die Daten gingen verloren....