Probleme beim Abspielen von HD-Filmen in 1080p

Diskutiere Probleme beim Abspielen von HD-Filmen in 1080p im Grafikkarten Probleme Forum im Bereich Hardware Probleme; Hallo zusammen, ich hab mir kürzlich einen Full HD LCD TV zugelegt und mir, um auch HD-Filme anschauen zu können, extra eine entsprechende...

  1. Amadis

    Amadis Erfahrener Benutzer

    Dabei seit:
    04.01.2007
    Beiträge:
    490
    Zustimmungen:
    0
    Hallo zusammen,
    ich hab mir kürzlich einen Full HD LCD TV zugelegt und mir, um auch HD-Filme anschauen zu können, extra eine entsprechende Grafikkarte mit HDMI-Ausgang zugelegt. Mit allen Filmen bis 720p funktioniert das auch alles wunderbar. Aber bei 1080p (also voller HD-Auflösung) geht so gut wie gar nichts. Ich höre zwar alles, aber die Bilder stehen, fragmentieren und ruckeln, ab und zu läuft es mal für ein paar Sekunden, dann ist wieder Ende. Ich habe Everest Ultimate installiert und das zeigt mir während des Abspielens eine CPU-Auslastung von 40% und eine Speicherauslastung von 30% an, daran kann es also nicht liegen.
    Meine Hardware:
    Mainboard ASUS P5Q
    CPU DualCore E2200
    2 GB Hauptspeicher DDR2 667 (ist eigentlich 800, aber läuft nur auf 667, da muss ich nochmal schauen, wie ich das hin bekomme)
    Grafikkarte ASUS EN9800 GT mit 512 MB GDDR3, 256 Bit
    Nach allgemeinen Auskünften sollte das doch für das Abspielen von sämtlichen HD-Filmen ausreichend sein. Ach ja, die Filme liegen als mkv-Dateien vor.
    Vielen Dank für einen Tipp!
    Gruß
    Mike
     
  2. Anzeige

    schau dir mal diesen Ratgeber an. Dort findet man viele Hilfestellungen.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. smudo

    smudo Erfahrener Benutzer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.365
    Zustimmungen:
    0
    Hallo

    Sind die Grafikkartentreiber auf dem aktuellen Stand?

    Hat die Grafikkarte einen zusätzlichen Stromanschluss?

    Welches Betriebssystem nutzt du?


    mfg
     
  4. Amadis

    Amadis Erfahrener Benutzer

    Dabei seit:
    04.01.2007
    Beiträge:
    490
    Zustimmungen:
    0
    Hallo,
    die Treiber sind die von der CD, müsste ich vielleicht aktualisieren.
    Ja, die Karte hat einen eigenen Stromanschluss und der ist auch korrekt gesteckt. Ich benutze XP MCE mit SP3.
    Gruß
    Mike
     
  5. Amadis

    Amadis Erfahrener Benutzer

    Dabei seit:
    04.01.2007
    Beiträge:
    490
    Zustimmungen:
    0
    So den Treiber hab ich aktualisiert, aber das hat leider nichts gebracht ....
     
  6. #5 Dark-Nightmare, 04.07.2009
    Dark-Nightmare

    Dark-Nightmare Erfahrener Benutzer

    Dabei seit:
    21.01.2007
    Beiträge:
    1.807
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi,
    ich möchte einfach mal behaupten das dein Prozessor zu langsam dafür ist.
     
  7. Amadis

    Amadis Erfahrener Benutzer

    Dabei seit:
    04.01.2007
    Beiträge:
    490
    Zustimmungen:
    0
    Wie kann das sein, wenn er gerade mal zu 40% ausgelastet ist, während der Film abgespielt wird?
     
  8. smudo

    smudo Erfahrener Benutzer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.365
    Zustimmungen:
    0
    Ich denke auch nicht, dass es am Prozessor liegt. Deine Grafikkarte hat PureVideo, dass heisst, dass die Cpu entlastet wird und die Grafikkarte die Szenen rendert.



    Hasst du es schon mit diesem http://www.nvidia.de/object/winxp_186.18_whql_de.html Treiber probiert?


    Welche Abspielsoftware nutzt du?


    Ich sehe, dass du ein P5Q Mainboard hast, das würde dir für deinen E2200 einen recht grossen Übertaktungsspielraum bieten. Zum Testen könntest du ja einmal deine Cpu übertakten, um auszuschliessen, dass die CPU zu schwach ist.


    Mfg
     
  9. #8 TIPower, 05.07.2009
    TIPower

    TIPower Erfahrener Benutzer

    Dabei seit:
    26.03.2008
    Beiträge:
    2.201
    Zustimmungen:
    0
    Das kann auch am Bildschirm liegen der muss 1080p drauf haben als sticker.
     
  10. Amadis

    Amadis Erfahrener Benutzer

    Dabei seit:
    04.01.2007
    Beiträge:
    490
    Zustimmungen:
    0
    Hallo,
    danke für den Tipp. Leider hat der Treiber auch nicht geholfen.
    Es handelt sich bei dem Bildschirm um einen FullHD Fernseher mit 1080p. Daran kann es also nicht liegen.

    Ich benutze den VLC-Mediaplayer, da ich keinen anderen kenne, der mkv-Dateien abspielt.
    Gruß
    Mike ?(
     
  11. Anzeige

    Hi,
    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  12. smudo

    smudo Erfahrener Benutzer

    Dabei seit:
    08.10.2006
    Beiträge:
    1.365
    Zustimmungen:
    0
    Hi


    Ich glaube, dass der DivX Player diese Dateien auch abspielt. Den Player kannst du hier beziehen: DivX Player


    Mfg
     
  13. Amadis

    Amadis Erfahrener Benutzer

    Dabei seit:
    04.01.2007
    Beiträge:
    490
    Zustimmungen:
    0
    Hi,
    der DivX-Player kann es nicht abspielen, aber ich hab das Problem jetzt gelöst. Ich hab mir den GOM-Player installiert und einen entsprechenden Codec. Jetzt laufen auch die 1080er Filme wunderbar.
    Danke für alle Tipps!
    Gruß
    Mike
     
Thema: Probleme beim Abspielen von HD-Filmen in 1080p
Besucher kamen mit folgenden Suchen
  1. probleme mit 1080p hd filmen

Die Seite wird geladen...

Probleme beim Abspielen von HD-Filmen in 1080p - Ähnliche Themen

  1. Celsius M440 und Radeon HD 6450

    Celsius M440 und Radeon HD 6450: Heylo, wollte mal fragen ob in meinen Fujitsu Celsius M440 die Radeon HD 6450 reingeht ? Bzw, kann ich da iwas kaputt machen ? LG
  2. Windows 7: Fehler beim konfigurieren der windows-updates

    Windows 7: Fehler beim konfigurieren der windows-updates: Hallo, gestern nach dem herunterfahren des PCS gab es ca. 190 updates zu installieren (Monatelang hab ich mich nicht darum gekümmert...), bis 164...
  3. PC Absturz beim Spiel League of Legends

    PC Absturz beim Spiel League of Legends: Hallo und frohe Weihnachten erstmal, Ich wende mich an das Forum, weil ich nicht mehr wirklich weiter weiß und eure Hilfe brauche. Aber fangen...
  4. Sporadischer Fehler beim Hochlaufen des PC

    Sporadischer Fehler beim Hochlaufen des PC: Zum Hochfahren des PC drücke ich die Power-Taste. Manchmal fährt der PC ordnungsgemäß hoch und arbeitet, wie er soll. Manchmal passiert nach dem...
  5. Probleme HTML: background-color für "body" funktioniert nicht

    Probleme HTML: background-color für "body" funktioniert nicht: Hallo, ich schreibe gerade eine Website mit css, und ich möchte den Hintergrund der Seite ändern, jedoch geht das nicht. Könnt Ihr mal den Code...