Probleme bei Linux Installation

Dieses Thema im Forum "Linux Probleme" wurde erstellt von todo, 25.12.2008.

  1. todo

    todo Erfahrener Benutzer

    Dabei seit:
    17.04.2008
    Beiträge:
    2.118
    Zustimmungen:
    0
    Ort:
    Bonn, NRW
    Hi

    ich war gerade dabei Linux (OpenSuse 11.1) auf meinem Laptop zu installieren da XP nicht mehr funzt und ich kein Vista mehr draufmachen will.
    Die Installation verläuft problemlos bis zu dem Punkt "Paketverwalter initialisieren" - dann kommt eine Fehlermeldung mit der Überschrift "YaST2". Da drunter steht dann was von "Erstellen eines Repositorys aus URL 'cd:///?devices=/dev/srO' nicht möglich"
    In den Details steht dann das keine gültigen Metadaten bei dem festgelegten URL gefunden wurden.

    Was kann man da machen? Ich hab wirklich keine Ahnung...
    Und wenn ich OpenSuse von der CD starten will soll ich an einem bestimmten Punkt Logindaten eingeben, ich habe aber gar keine.

    Könnt ihr mir da ein bischen behilflich sein?

    Gruß
    todo
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. gnumm

    gnumm Erfahrener Benutzer

    Dabei seit:
    28.05.2007
    Beiträge:
    1.037
    Zustimmungen:
    0
  4. #3 helidoc, 25.12.2008
    helidoc

    helidoc killed by a black pudding
    Moderator

    Dabei seit:
    01.06.2007
    Beiträge:
    3.647
    Zustimmungen:
    1
    Ort:
    Bluemchenwiese
    Nur so als Idee die eine Internetverbindung voraussetzt: Wenn du vor dem Fehler schon Paketquellen einbinden kannst, dann füge doch einfach ein Online-Paketquellen dazu und deaktiviere die CD/DVD-Quelle... dann werden die Pakete aus dem Netz geholt und nicht von deiner CD/DVD. Dauert je nach Internetverbindung natürlich länger als direkt vom Silberling...
     
  5. todo

    todo Erfahrener Benutzer

    Dabei seit:
    17.04.2008
    Beiträge:
    2.118
    Zustimmungen:
    0
    Ort:
    Bonn, NRW
    Danke für eure Tipps. Ich hab es mit einem anderen ISO Image probiert. Nach einer etwas aufwendigen Installation hat es jetzt funktioniert. Jetzt muss ich mich nur noch ein wenig mit Linux vertraut machen aber das wird schon.
     
  6. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema: Probleme bei Linux Installation
Besucher kamen mit folgenden Suchen
  1. keine gültigen metadaten bei den festgelegten urls gefunden

    ,
  2. Fehler bei OpenSuse: Keine gültigen metadaten bei den festgelegten urls gefunden.

Die Seite wird geladen...

Probleme bei Linux Installation - Ähnliche Themen

  1. Aldi Talk Probleme

    Aldi Talk Probleme: Hey, ich habe für meine Tochter ALDI TALK Musik Paket M abgeschlossen. Kann mir hier mal jemand erklären was das Produkt beinhaltet, bzw. mit...
  2. Upload und ping Probleme

    Upload und ping Probleme: Hallo lieber User, seit kurzem haben ich ein heftiges Problem. Mein Upload ist unterirdisch langsam und mein Ping schwankt heftig. Wir haben...
  3. Graka GTX 1060 Macht Probleme :O

    Graka GTX 1060 Macht Probleme :O: Hallo liebes Board, ich hab mir vor ein paar Tagen ne neue Grafikkarte gekauft und leider macht die ein paar Probleme, in Form von ziemlich harten...
  4. Windows 7 Installation

    Windows 7 Installation: Hallo ich habe nicht viel Ahnung von PCs aber ich weiss wohl wie ich einen PC neu einrichte. Mein Sohn hat mit seinem PC irgendwas gemacht jetzt...
  5. Probleme mit IncrediMail

    Probleme mit IncrediMail: Hallo, ich habe das E-Mailprogramm von "Incredimail" und bin zufrieden damit. Nun kam eine E-Mail die mir nicht gefiel. Also habe ich diese nicht...