Problem - Zalman VF 900 VGA-Kühler

Dieses Thema im Forum "Grafikkarten Probleme" wurde erstellt von jaysee, 28.10.2007.

  1. jaysee

    jaysee Neuer Benutzer

    Dabei seit:
    01.09.2007
    Beiträge:
    13
    Zustimmungen:
    0
    Hallo liebe Forumsmitglieder,

    ich habe gestern einen Zalman VF 900 auf meine alte Geforce 4 montiert
    ich dachte eigentlich, dass ich alles richtig gemacht habe und startete nach dem einbau erstmal den rechner neu
    er fährt ganz normal hoch und windows funktioniert auch so wie zuvor
    allerdings dreht sich der lüfter von meinem Zalman überhaupt nicht 8o 8o 8o
    es scheint fast so, als ob er überhaupt keinen strom bekommen würde
    dabei habe ich doch den 3-pin-stromstecker ans mainboard angeschlossen ?(
    ich habe nun angst, dass mir meine grafikkarte durchschmoren könnte, wenn sie nicht gekühlt wird
    ich bin echt ratlos, wo kann denn da das problem liegen??
    könnte mir vllt jemand helfen oder einen tipp geben, ich bin echt ein laie auf dem gebiet :(
     
  2. AdMan

    schau mal hier: Windows-Wartungs-Tool. Viele Probleme lassen sich damit einfach beheben. Oftmals ist der PC dann auch schneller!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
  3. #2 Dark-Nightmare, 28.10.2007
    Dark-Nightmare

    Dark-Nightmare Erfahrener Benutzer

    Dabei seit:
    21.01.2007
    Beiträge:
    1.807
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi,
    also ich weiss nicht ob dir das jetzt hilft;)
    Ich hab nin CPU Kühler von Zalman. Der Dreht erst, wenn die temps über 30°C gehen. Vllt. is das bei deinem Kühler genauso. Wie sind denn die Tempweraturnen von der Karte???
    Wenn du das "Neue" Nvidia Controle Panal hasst, kannst Du da unter 3D-Einstellungen - Leistung - Temperaturpegel übewachen gehen und dir das mal angucken.
     
  4. jaysee

    jaysee Neuer Benutzer

    Dabei seit:
    01.09.2007
    Beiträge:
    13
    Zustimmungen:
    0
    hi,

    hmm, wäre eine möglichkeit, wenn...
    es zu diesem kühler nicht diesen externen fanmate-drehpotentiometer geben würde, mit dem man ja die lüfterdrehzahl selber regeln soll
    wenn ich daran rumdreh, passiert aber leider rein gar nichts :(

    die karte is ja ne ziemlich alte grafikkarte und hat soweit ich weiß leider keinen temperatursensor
    aber wenn ich mit der hand dranlange, ist sie nach 2 stunden betrieb komischerweise nichtmal wirklich warm

    hmm, ziemlich strange das ganze ?(
     
  5. #4 Dark-Nightmare, 28.10.2007
    Dark-Nightmare

    Dark-Nightmare Erfahrener Benutzer

    Dabei seit:
    21.01.2007
    Beiträge:
    1.807
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi,
    also mein Cpu Kühler hat auch eine Lüftersteuerung. Um genau zu sein, sieht die deiner sehr ähnlich aus;)
    Solange der nicht dreht, braucht (kann) man den Lüfter ja auch nicht runterdrehen XD

    Alos wenn die nicht wirklich warm wird, denke ich mal das der Lüfter noch nicht eingreifen muss. Um deinen Lüfter ist ja auch Kupfer. Das kan schon reichen, um die Karte zu Kühlen. Die Graka ist ja, wie du schon gesagt hast "nicht mehr die schnellste". Also würd ich sagen, dass sie nicht warm genug wird damit der Lüfter eingreifen muss. Du könntest als Test ja auch ein Game zocken, dass etwas Aufwändiger ist und gucken ob er dort anspringt. Vorausgesetzt es steigern sich die Temperaturen deiner Graka;)
     
  6. jaysee

    jaysee Neuer Benutzer

    Dabei seit:
    01.09.2007
    Beiträge:
    13
    Zustimmungen:
    0
    hmm, könnte sein, dass der zalman mit dieser alten grafikkarte extrem unterfordert ist, auch wenn ich vorerst lieber mal nach einer anderen erklärung im internet weitersuchen werde

    wie meinst du das, dass das kupfer allein schon ausreichen könnte, um die karte zu kühlen? ;)
     
  7. #6 Dark-Nightmare, 28.10.2007
    Dark-Nightmare

    Dark-Nightmare Erfahrener Benutzer

    Dabei seit:
    21.01.2007
    Beiträge:
    1.807
    Zustimmungen:
    0
    Ort:
    Hamburg
    Hi, dass Kupfer leitet die Wärme von deiner GPU ab. Und die steigt dann nachoben. Ich sprech hier halt mehr aus erfahrungen von Meinem Cpu-Kühler. Ich hatte den mal Vergessen anzustöpseln (also Strom^^). Hatte super Temps;) Trotz dem mein Kühler sich nicht drehte. Es war mir erst am nächsten morgen aufgefallen, dass dort die Blauen LEDs nicht laufen. Der Pc war im Dauerbetrieb.
     
  8. AdMan

    Es ist generell erstmal empfehlenswert alle ggf. veralteten oder fehlerhaften Treiber zu scannen und auf neue zu aktualisieren. Hier kannst du einen Treiber-Scanner downloaden. Das erspart oftmals viel Ärger und hilft gegen diverse Probleme.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren.
Thema:

Problem - Zalman VF 900 VGA-Kühler

Die Seite wird geladen...

Problem - Zalman VF 900 VGA-Kühler - Ähnliche Themen

  1. WLan Problem

    WLan Problem: Hallo, habe ein kleines Problem mit meinem Netzwerk zu Hause. Zur Info: Internetanschluß ist nen 16.000er von ALice/O2. (Bitte nichts sagen,...
  2. Ein Problem mit Bluetooth

    Ein Problem mit Bluetooth: Hallo, ich habe exakt das Bliuetoothmodul, das in diesem Video gezeigt ist: [MEDIA] bin aber der Meinung, dass das bereits geflasht ist, denn...
  3. Domänencontroller Problem

    Domänencontroller Problem: Bekomme neuerdings immer eine Fehlermeldung in der Ereignisanzeige angezeigt: Software_Protection_Platform_Service Lizenzerwerb-Fehlerdetails....
  4. Windows Server 2012R2 Problem

    Windows Server 2012R2 Problem: Moin, wir haben das Problem, das bei Aufforderung das Benutzerpasswort zu ändern in der Windowsumgebung, die Fehlermeldung: "Das System hat...
  5. Problem mit Sims 2

    Problem mit Sims 2: Hey ich habe Sims 2 auf meinem Laptop installiert, ist schon länger her. Ich habe verschiedene Erweiterungspacks gekauft und installiert habe fast...